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« Viz Mosart User Interface
« Templates

+ Audio Panel

« Playing Audio

« Timing Display
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1 Operation

Viz Mosart controls the devices in the gallery that previously were operated manually. Where previously
production staff in a live show had to work a vision mixer, an audio mixer, cue video recordings, these tasks
can now be programmed in advance.

For example, Viz Mosart can be instructed to send commands to the vision mixer for switching from a
camera to a video clip, whilst fading down the presenter mic.

Studio equipment and content cuing instructions are created by the show producer on Viz Mosart templates.
There are several Viz Mosart template types, each corresponding to a specific studio operation.

For example, commands to the audio mixer like, "Pull the studio microphone faders down" belong to

the Camera template (this operation must be performed during the time this camera is in use), whilst
simultaneously "Pull the video server faders up", belongs to the video clip Package template (as the clip
must be faded-in on the desired channel). These two actions remove sound from the studio (news
presenter's mic) and enable sound from the video server only (audio on the video clip).

An NRCS (for example, INEWS, ENPS or OpenMedia) is the principle method of scheduling the set of Viz
Mosart templates that contain commands for controlling the on-air production.

From the NRCS, a journalist writing a story can quickly create an entire ready-to-air news story by inserting
(drag and drop) Viz Mosart templates as grommets into their story.

The Viz Mosart GUI displays the NRCS story as one of a series of story rows, in a rundown.

Viz Mosart can receive continuous updates from the NRCS (however, Viz Mosart can never update the NRCS),
enabling last-minute changes to a scheduled story.

Once the NRCS stories are loaded in the rundown, each time the Viz Mosart operator hits Take Next,
commands in story elements that were created in the NRCS, direct what is placed on air.

This rest of this section describes:

Managing NRCS Rundowns

Operating from the Rundown View

Managing Media Pool Assets

Countdown to a Selected Story

Using Direct Take Templates

Pretake Next Overlay

Looping Part of the Rundown

Locking a Rundown or Story

Rehearsal and On Air Mode

Creating Sequences

Modifying Stories in the GUI Rundown

Changing Template Sets

Changing Graphic Profiles

Controlling Device State

Running Viz Mosart in Browse Mode

Flowics HTML Graphics

Story Recorder

Recalling a Workspace/Keyboard Layout by Control Command from a Template
Sourceview with Template Router Source Assignment
Quick Access to Ad Hoc Assets
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For a detailed description of the menus, panels, selections and commands that you can use with these operations,
refer to the corresponding section in section Viz Mosart User Interface.
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1.1 Managing NRCS Rundowns

« iINEWS

« Working with iNews Rundowns

+ Story Status Updates with Avid iNews Web Services
+ MOS

« Working with MOS-based Rundowns

1.1.1 INEWS

Working with iNews Rundowns

To add an iNEWS rundown to Viz Mosart

A\ Note: The menu item Edit rundowns is only available when Viz Mosart is connected to iNEWS.

 IntheViz Mosart Ul, select Rundowns > Edit rundowns or Tools > Edit rundowns.

( ) Edit rundowns

Default +# Default Delete Add new group

Group Id Name Planned start (hh:mm) | Planned start active
Default | SHOW.VIZRT.OPUSDEMO = SHOW.VIZRT.OPUSDEMO = 12:00 AM Delete

Save & close

@ Rundowns that have been added here, will now be shown as NCS available rundowns in the Arrange
rundowns page, which can be opened through Rundowns > Arrange or Tools > Arrange rundowns - see
Arrange Rundowns.

Story Status Updates with Avid iNews Web Services

You can automatically update the INEWS rundown with Viz Mosart story status updates. This is a useful utility that,
for example, can provide clip availability to the NRCS user.
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«+ For asetup description and usage examples, please refer to the section Avid iNews Web Service for Status
Feedback in the Appendix section of the Viz Mosart Administrator Guide.

1.1.2 MOS

Working with MOS-based Rundowns

To select a rundown from the NRCS

« From the Rundowns > NCS active option on the menu bar, select your required rundown.
(Selecting a rundown from this menu is equivalent to the Timeline keyboard shortcut, Reload Rundown).

4 ) Viz Mosart Rundowns | View  Studio setups [ NEWS CHANNEL)  Graphig

READYTOAIR Open from file >
Save as
00 : 00 Save
09:57:20 Rehearsal .57:90

NCS active READYTOAIR
START

Default My first rundown
MiX 0

Arrange |

Lock rundown 3:57. 00:00

To add rundowns or modify the selection of MOS-based rundown

+ IntheViz Mosart Ul, select Rundown > Arrange (or alternatively Tools > Arrange rundowns). See Arrange
Rundowns.

To select a Ready to Air rundown

In a MOS-based NRCS, one or more rundowns may be marked as “Ready to Air“. The procedure for this is specific to
the NRCS, and as such beyond the scope of this document.

1. Select the menu Rundown > NCS active > READYTOAIR.
All rundowns with Ready to Air status are displayed, sorted by editorial start time.
2. From the displayed rundown rows, select required Ready to Air rundown.

Note: Any new rundowns connected to Viz Mosart, with status Ready to Air, are added or appended to this
listing.
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1.2 Operating from the Rundown View

Arundown is viewed as Story Info to the left and a larger Timeline to the right.

00:30 01:00 01:30

V1oeosa 00008 E-i--i--."O".--t--i--t-'i"."t--t--i--t"."..-t

| |
|3 Opener 0

:12:53:0]'r 00:02 UD:OO: |

14 Studio 1L

5 Live from Poland
112:53:07 00:001 2 Bunny The Movie
:? Mosart Infarmation :
:1 2:53:07 00:00 : i
:8 Viz Mosart !

e
412:53:07 00:000 |
12 Story about Mosart

:1 2:53:07 00:00 1
:1 0 Live Interview 1

[(ENENENEEENEENRERENEE AR SRR EEE RN RN EREEEEREEREEEEEE RN RN NN

I
112:53:07 00:0014 {1
:11 Viz Engine 5.1 I
| s

L
00:
__ODI

[ N N NN RN

The Story Info and Timeline panes provide a visual representation and control over the studio events originating
from NRCS rundown story rows.

Each story row comprises color coded items and sub-items presented chronologically on a timeline. The colors

correspond to the Viz Mosart templates that have been pre-programed to execute each operation, when taken.

« Timeline Operations
« Info Area
+ Current Story Indication
« Set as Next Story
« Timeline Views
+ Floating Window
« Timeline Viewer Web App

1.2.1 Timeline Operations

From a keyboard or touch screen you manually control and optionally override the items that sequentially execute
once the rundown is initialized.
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Each operation is mapped by default to a customizable keyboard shortcut.

« Initializing a Rundown

+ Taking Items in the Rundown
« Skipping a Story Item

« Unskipping a Story Item

Initializing a Rundown

SR | N
| [ { snitt ] Fiz
e —

| —

Initialize the rundown with the RELOAD RUNDOWN command.

This resets the status for all stories and story elements and cues the first element in the first story in program, and
the second element in preview.
Any changes made to the rundown in the GUI are replaced by the latest NRCS data.

This operation can be mapped to any keyboard button.
Default keyboard shortcut: SHIFT+F12.

Taking Items in the Rundown

Fi2

WVOICEOWVER q |I

« Start the rundown or move to the next story element with The TAKE_NEXT command.
« If the current element is the last element in a story, the TAKE_NEXT command takes the first element in the
next story.

+ When the rundown is running, the current play position within the On Air template is indicated by a red play
marker.

This operation can be mapped to any keyboard button.
Default keyboard shortcut: F12.

Skipping a Story Item

Fa

« Skip the next story item with the SKIP NEXT command, making it disappear from the Timeline.
+ The item following the skipped item is then cued in Preview.

This skip operation can be mapped to any keyboard button.
Default keyboard shortcut: F9.
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Skipping Multiple Story Items

« Each time you press F9, the next story item is skipped.
+ You can skip multiple items, but pay attention to the order of any subsequent Unskipping of multiple story

items.

Unskipping a Story Item

» Undo an item skip with the UN-SKIP NEXT command, making it reappear on the Timeline.
+ Once you have progressed beyond the skipped item in the running order, it is no longer possible to bring it

back with UN_SKIP NEXT.

This skip operation can be mapped to any keyboard button.
Default keyboard shortcut: Shift+F9.

Unskipping of multiple story items

« Each time you press Shift+F9, the most recently skipped story item is returned to its place on the Timeline.

Note: Please be aware that multiple skipped items are placed on a 'stack'. This is illustrated by the

following example:
« If you press F9 twice, and skip /1 and /2 (two adjacent story items in that order), and then press

Shift+F9, then /2 is unskipped.
If you again press Shift+F9, then E1 is unskipped.

The two items reappear on the Timeline in the SAME order, but are unskipped in reverse order to how they
were originally skipped.

1.2.2 Info Area

The Info area summarizes details on story level. It is displayed as a left hand column in the rundown view.

Current Story Indication

16:15:34 00:08 00:30
Headline 3

+ The current story is highlighted with a red background in the Info area and displays three timers:
« Left timer: When the story went on air.
+ Middle timer: How long the story has been on air.
« Right timer: The editorial duration provided for the story.
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Set as Next Story

13:55:16 00:50
Velkommen

+ You can jump to any story in the rundown by placing the mouse over the story's Info area (left hand column
of the Rundown view) then Right-click > Set as next story.

« Astory set as next, is highlighted in the Info area with a yellow background.

« If the rundown/timeline has not been started, selected story is set as the first story.

Note: All the remaining items in the current story are first taken (if not skipped), before the the first item of
a Set as next story is taken.
+ For example, if your on air story contains four items, and while running item 2 on air, you perform a

Set as next story somewhere else in the rundown, item 3 and item 4 in the on air story will still be
cued and played (if they are not skipped.)
When Viz Mosart takes item 4 on air, it then cues in Preview the first item of the Set as next story,

ready to take as next.

1.2.3 Timeline Views

The Timeline provides essential real-time monitoring of the current rundown. With mouse and keyboard actions,
the operator can execute the next item, or make last-minute changes to the programing schedule.

Floating Window
You can display the Timeline as either

« afully operational floating window
or
« aweb based monitor (read-only).

For details, refer to section Rundown View.

Timeline Viewer Web App

You can display also display read-only Timeline details in a separate, scalable Mosart Web App.
This requires an additional once-only installation, as described in the web Apps section of Rundown View.
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1.3 Managing Media Pool Assets

Located at the lower-right of the Viz Mosart U, the Media Pool provides a convenient one-stop shop for asset
operations at showtime.

This section presents each of the Media Pool tabs and provides examples of useful tasks you can perform.

1.3.1 Media Pool Tabs

The Media Pool is accessed by a series of tabs.

« Assets Tab

« Last-minute Edits to Graphic Elements
« SearchTab

« Favorites Tab

o Quick Access Tab

Assets Tab

Here all items in a selected rundown story are displayed.

Q *x T

. CAMERA

T HEADUINES/HEADLINES/Masart='W|D

Show Templatetypes
sart by

Wiew Freload

Right-clicking an item opens a context menu for further operations.

Last-minute Edits to Graphic Elements

You can make last minute corrections to the content of graphic element (for example, a lower third) by selecting it
from the Quick Access panel and editing it.

This option is only available for NRCS-defined graphics that originate from Viz Pilot Edge (graphics that were
created in the newsroom system using the Viz Pilot Edge plugin).

Note: Your edits are saved in Viz Pilot Edge, and not in the NRCS.
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If the rundown is reloaded (not locked in Viz Mosart), the naming of the graphic will revert to whatever it is
called in the NRCS, but will still point to and take your updated (edited) graphic element.

To edit a rundown graphic element

You can select a valid graphic element, edit it and push it directly back to the rundown.

1. Select the required element either
a. From the Quick Access tab in the Media Pool.

b. From the Quick Access panel (a floating window).
2. Right-click > Edit.

B Mosart=L|12:00|05:00

Take
BE Lowerthind Openen

Take QOUT

I Live flag LIVE/Lond: Preview

Show Templatetypes

Sort by

View Preload

3. After a couple of seconds (this may take slightly longer, the first time the Editor is opened) an editing panel
opens.

@1 Graphics M Images [B Videc

A lowerthird Openend graphics/Tes g

Concept variant

Viz Opus Concept1 - Default
LOW

Lower third
Name

Openend graphics

% Playout Instructions

Auto-refresn [ IS
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4. You can change text details of the graphic (in this example Designation).
&% Graphics M Images [@ Videos MW Arc Actions

)  lowerthird Openend graphics/Tes T
Loy

Lower third

Name

Openend graphics

Designation

ics - graphic

¥ Playout Instructions

Auto-refresh & IS

r

5. When finished, click the Save icon (@) and either

Save x

Edit Title Name
| Lowerthird Openend graphics/Testing |

Overwrite Create new element

a. Rename the text (Overwrite)
b. Clone the element with the new data (Create new element).

Search Tab

Enter a search string to locate an asset, before dragging it to another Media Pool tab.

Q *x Y
L3

search text here!

Type in a search term above and
press enter to start a clip search. Then
click and drag any result to a function
button, the favorites pool or directly
inside a story in the rundown.

@ The Template type used when
dropping can be changed by holding
down ctrl, alt, or shift. This can be
configured under General Settings.
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Favorites Tab

During an ad-hoc show, an upcoming story might require several templates. If there are a lot of graphicin the
rundown that the operator wants to use, they can pre-save them on the Favorites tab for easy access prior to the

story running.

To populate the Favorites tab

» Dragand drop items onto the Favorites tab (Star icon).

OS LIVE

A 'wifi' symbol appears on the Favorites tab (E ), indicating that the tab is populated with globally-
shared items.

Note: In the illustration above, the appearance of the shared icon , indicates that the favorites
displayed on this Viz Mosart client (Ul), are public and shared with all other Viz Mosart clients that are

connected to the same Viz Mosart server.
See the description for the setting Use public buttons, in section General Settings > User interface >

Keyboard.

Quick Access Tab

You can get all the features of Quick Access by selecting the Quick Access tab in the Media Pool.
The content under this tab display according to filters that you define here.

To create or modify a filter button
1. Select the Quick Access tab.
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Cam Vid All

85 new babies were born

2. Either

a. Add a button
i. Right-click in the row next to a filter button (Cam Vid All in the screenshot above)
ii. Select Add to insert a new filter button.

or

b. Modify an existing button
i. Place the mouse over the selected button and right-click.
ii. Select action or modifier from the menu.

Copyright © 2025 Vizrt Page 21



v

Fename
Add
Remove
Move left
Move right

Items:

Show Templatetypes

Show items with status

Show items with templatestatus
Slug filter

Template variant filter

Story:

Show operator items

Show only ad-lib items

Viz Mosart User Guide - 5.11

| Intro

| |Header 1

Changes take effectimmediately.

Finding and Taking Manual Lower Thirds

The Quick Access tab can be very useful For lower thirds. It uses the same filter as Quick Access panel but displays

the content as a vertical list.

You can also create QUICK_EVENT control commands to navigate the list and take the selected item.
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To create a quick event

1. Open the Quick Access panel.
2. Mouse-over any of the Filter buttons and right-click, to display a context menu.
3. Enable the following options:

a. Items > Show Templatetypes: LOWERTHIRD

b. Show only ad-lib items.

Q x Y

Cam Vid Mis Inv lLow
[ ]Story 6: Manuals

BE Manual Open End MS /Mosart=L|M|O

Bl Manual Story End MS /Mosart=L|M|5

(8] Manual Bg End MB /Mosart=L|M|B

B Manual Auto M15 /Mosart=L|M|00:15

Bl Manual Auto (M-5)/Mosart=L|M|00:05

4. The QUICK_EVENT has to have a TAKE_SELECTED shortcut to be able to take the item.
a. ltisalso possible to right-click and select Directtake.
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b. You can also have a shortcut to preview the item.

5* TAKE QAT ITEM

Cird = Control command
Media preview
Touchmode: OnAir None

Preview Insert Allow drop

QUICKEVENT ¥

Command TAKE_SELECTED # =

Parameter
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1.4 Countdown to a Selected Story

You can add a countdown clock to assist with estimating story run times.

1.4.1 Addinga Countdown Timer

T = 00:31
ount aown 1o
|::|

Set as next story

ilema in town

Edit

Lock story from NCS update

+ Right-click in the info area of a story and select Count down to.
A countdown clock with minutes and seconds to the selected story’s estimated On Air time appears in the
middle of the info area.

W) T

16:21:05 §02:02 00:31
New cinema in town

16:21:36

Election

A\ Again selecting Right-click > Count down to, toggles the timer off.

1.4.2 Customizing the Appearance of Stories in a Rundown
Story line options control behavior and display characteristics of each story in the rundown.

« Refer to topic Story Line in the User Interface section.
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1.5 Using Direct Take Templates
(—

Directtake 0999

Direct take templates are recalled from the numeric keypad. Enter the number of the direct take template, and use
the minus (-) key on the number pad to take. The number entered is displayed in yellow in the lower right hand

corner of the GUI.
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1.6 Pretake Next Overlay

This is a control command. In Keyboard Shortcuts editor, create a new Control Command — OVERLAYGRAPHICS

To pretake an overlay item in the next story element, use an assigned shortcut (default: CTRL+0). This can load a
complex graphics item on a studio screen during a package. This avoids any load-related delay in rendering
graphics on air which might occur if the Cue and Play commands are sent simultaneously. The first overlay, with

time code equalto 0 ,istaken.

All Overlay Graphics control commands share the Render parameter. This parameter can be set to send the given
command to a specific engine, or to engines which currently have active graphics on air.

In the Parameter field, it is possible to enter a graphics Handler name (i.e. WALL or DSK etc). The entered value in
Parameter overrides the Render value. Default: CTRL + O.

See Keyboard Shortcuts for more information on shortcut setup.

OVERLAY_GRAPHICS

Render Current # =

Action PRETAKE_NEXT =

Parameter

Value name

Add new command
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1.7 Looping Part of the Rundown

» Working with Rundown Loops
« Defining the Scope of the Loop
+ Auto-take Mode

« Moving a Loop

« Stopping the Loop

You can loop a part of the rundown, by setting a loop start and a loop end point in the rundown. The loop start and
end are marked with 2 vertical white dots (see image below).

B vizrtTesta.mov

Story 3 Mix 20

.CLIP VizrtTest2.mov
Story4 Wipe 0

A VizrtTestI.mov

:20 00:00

1.7.1 Working with Rundown Loops

1.7.2 Defining the Scope of the Loop

To set a loop start point
You can either:

1. Setthe loop in by right-clicking on any item in the story from where you want to start loop and select Loop >
Start.

00:22

2. Use a STORY_ACTION LOOP_START control command to set the Loop Start item as the first item in the
selected story.

To set the loop end point

You can either
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1. Setthe loop out by right-clicking on any story item that you want to end the looping and selecting Loop >
End.

_NNAY \/

00:02:25 [NaTdm019a451ddss3,

00:02:47 INEWS | 1 8

MENULOG-VO
00:03:09
PURSUIT-INTRO

L AEAET AT oAl AL AL . ACECATA

2. Use a STORY_ACTION LOOP_END control command to set the Loop End item as the last looped item in the

selected story.
LOOP END

=  Control command
Media preview
Touchmode: O OnAir None

Preview Insert Allow drop

STORY_ACTION ¥

Target SELECTED = =

Action LOOP_END =

1.7.3 Auto-take Mode

When entering the first item in a loop, Viz Mosart goes into auto-take next mode.

To exit auto-take mode

« Use the control command AUTOTAKE.
The screenshot below shows that either TOGGLE or DE-ACTIVATE will exit auto-take mode.
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AUTOTAKE

s Control command

Touchmode: OnAir None

Preview Insert Allow drop

AUTOTAKE
Action TOGGLE #
TOGGLE
Adi mand
ACTIVATE

DE-ACTIVATE

« The command sequence STORY_ACTION > LOOP_CLEAR will also end the autotake.
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STORY_ACTION

Target SELECTED = =

Action LOOP_CLEAR =

TOGGLE_COUNT DOWN_TO
nd
SET_AS_NEXT
TOGGLE_LOCK
REMOVE
APPEND _ITEMS_TO _CURRENT
SET_AS_NEXT AND SKIP
LOOP START

LOOP_END

LOOP_CLEAR
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1.7.4 Movinga Loop

To remove an end loop point

1. Left-click the loop point and select Loop > End to remove it.
Autotake continues while you are moving the point.
2. Left-click the new position and choose Loop > End (or use a shortcut as described above).
The same procedure can be done for Loop > Start.
If the Loop > End point has been reached without a valid Loop Start point above it in the rundown, the next
item is set to the first story in the rundown.

1.7.5 Stoppingthe Loop

To clear the loop

« Left-click and select Loop > Clear.
This stops the auto-take. Removing both Loop Start and Loop End continues the auto-take.
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1.8 Locking a Rundown or Story

Any updates to the rundown in the connected NRCS, immediately update Viz Mosart's locally cached copy. This
behavior is by design, bit might cause issues during a show, if an upcoming production has been locally modified

with the Quick Editor.

Itis possible to prevent NRCS-driven rundown updates by locking the rundown.

+ Rundown Locks
« Story Locks

A\ ltisrecommended to lock the rundown during a show

1.8.1 Rundown Locks

To Control locking of a Rundown

« From the Rundowns menu, select Lock Rundown.

Rehearsal

MOSART

Arrange

‘ Lock rundown \

>
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This prevents continuous synchronization of the Viz Mosart rundown, and the NRCS.
» To open the connection again, select Rundowns > Unlock Rundown.

Rundowns | View Studio setups

Open from file >

MAVE 35

Rehearsal

MOSART

Arrange

v Unlock Rundown |

[ Q Unlocking the rundown immediately synchronizes the current Viz Mosart rundown to the NRCS.

1.8.2 Story Locks

To Control Locking of Individual Stories
You can also lock single stories in a rundown.

Right-click on the selected story and select Lock Story from NCS Update.

00:11

aner 00:11 09:42:49

00:11 09:43:00

Count down to
Set as next story

Edit

Lock story from NCS update

Head-football

A Padlock icon indicates the story is locked:
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18:41:39

Weather check

+ Repeat this procedure to unlock a locked story.
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1.9 Rehearsal and On Air Mode

View  Studio setups (Sky News Live STUDIO)  Graphics profiles () Standby  Tools Help
Open from file

Save as

00:00:00

Save

13:19:37 Nev ¥

. 1 Program
Default
00:00 MIX 0
| Aange . CAMERA 1
I Lock rundown

To disable Viz Mosart from sending the running element status to the NRCS, enable Rehearsal mode by choosing
the Rehearsal option from the Rundown menu.

A REHEARSAL indicator is shown to the right on the GUI's top bar, and the timeline view will get a yellowish
background. Switch back to On Air mode by clicking the Rehearsal option again.
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1.10 Creating Sequences

- You can save a story a sequence.
A sequence is a saved story that includes primary and secondary items and their associated timing

information.
« Asequence can then be recalled from a template or by Adding a Sequence Macro in the NRCS.

Recalling a sequence from a template is an advanced operation, described in the Viz Mosart Administrator
Guide, in the section Show Design and Template Editor, under Working with Templates > Template
Properties.

1.10.1 Working with Sequences

Saving a Story as a Sequence

To save a story as a sequence

1. Right click the info area of the required story, and select Edit > Save story as sequence.
16:44:03

P Count down to

Set as next story

Set as next break

B

2.

( ) Save story as sequence

Sequence name

KIL1

3. Click Save.
The sequence is saved to the chosen studio setup on template set-level.

Note: A sequence can only be used in the template set in which it was created.

+ Advanced operations for working with templates are described in the section Template Editor of the Viz
Mosart Administrator Guide.
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Adding a Sequence to the NRCS Story using a Macro

To add a Sequence macro in the NRCS
AViz Mosart sequence can be added to an NRCS story, using the Macro command.

By adding this single command in the NRCS, all the events (like primary templates, secondary templates and timed
overlay graphics) are included in the story exactly as they were when originally saved in the story.

1. Assign a newsroom alias to the Mosart type MACRO in NCS tags in the configuration file Newsroom Settings:

1 *Newsroom Settings (c:\channelternplates\newsroomsettings.xml)

File  Edit NCS tags
Mewsroom alias Mosart type ltem scope
MACRC MACRC | A |

2. You can now add the macro in the same way as other templates, in the format "MACRO=[Sequence name]”.
If you insert the command from the example above in iNews, it looks like this:

SLUG CAM
Story 1 MACRO=K1L1
Prep Cam 1+ Live 1
~|End

[Macro KiL1 |

This story then displays in Viz Mosart as:

141322 00:09 00:00

Macro K1L1

Note: If the Viz Mosart ActiveX is used, a saved sequence appears in the Variants list when selecting the

type Macro in the first column.
Any templates in the saved sequence that have newsroom tags also appear, enabling changes to source

and other values.
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1.11 Modifying Stories in the GUI Rundown

You can make last minute changes to upcoming stories directly in the rundown displayed in Viz Mosart.

+ Adding a Story

+ Adding Items to a Story

« Modifying Iltems in a Story

« Removing a Story

» Lock Story from NCS Update
+ Rundown Reloads

Right-clicking in the story's information area displays a context menu:

Count down to
Set as next story

Edit Save story as sequence

Lock story from NCS update Insert story

Remove story

| Append tems to current story k

1.11.1 Managing Stories

Adding a Story

To add a new story

«+ Right-click in the info area and select Edit > Insert story.
A New Story placeholder is added underneath the selected story.
+ To populate this new story, see To add items to an upcoming story below.

Adding Items to a Story
To add items to an upcoming story

« From Assets and Favorites tab, drag items into the story.
« Alternatively insert content using the Quick Editor.

Modifying Items in a Story

You can make last-minute changes to graphic elements in a story.
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This is typically where the operator notices spelling mistakes in graphic text and need to correct a live show before
the story goes on air.

To edit a graphics item
This procedure only works with graphical elements created with Viz Pilot Edge.

1. Totheright of the rundown, click the square symbol (that indicates availability of ad-hoc elements ).

[ =R nnrr..ﬂtj.ﬂ”"]
Take

Preview tf2/2

Edit
k t/3/3

2. Select required graphic, Right-click > Edit.
3. AViz Pilot Edge editor panel opens, to complete the task.
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C ) Graphics Editor

Masart timing information

In:  AUTO

ﬁum—refrezh W

&PrDS ®GH & CS

This procedure is fully described in the section Managing Media Pool Assets (topic Last-minute Edits to Graphic
Elements).

To copy items to the current story
You can append existing story items to the current story row.

« Right-click on the story containing the items you want to append and select Append items to current story.
All items (templates) from the right-clicked story are appended to the current story.

Removing a Story

To remove a story

+ Right-click in the info area and select Edit > Remove story.
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1.11.2  Story Locks and Updates

Lock Story from NCS Update

To lock a story from NCRS updates

You can prevent any ongoing changes in the NRCS from affecting your manual story modifications (as described
above).

« Right-click in the info area and select Edit > Lock story from NCS update.

Rundown Reloads

Please note that a reload of the rundown will still delete any manual story modifications, even though the option
Lock story from NCS update has been selected.

To prevent deletion of manual story modifications at rundown reload

« From the Viz Mosart menu bar select Rundowns > Lock rundown.
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1.12 Changing Template Sets

View | Studio setups (Funcspec)

DEMO *

Funcspec

Talkshow

21:26:53

The currently loaded template set can be changed directly from Viz Mosart.

« From the menu bar, select Studio Setups and then choose the desired template set.
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1.13 Changing Graphic Profiles

Graphics profiles [ E

News
Sports

The currently loaded graphic profile in the Overlay Graphics Interface can be changed directly from the Viz
Mosart GUI.

« From the menu bar, select Graphics Profiles then select the desired graphic profile from the drop-down
menu.
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1.14 Controlling Device State

You can set equipment to standby mode from the Viz Mosart Ul, AV Automation or the Mosart Overlay Graphics
Interface controllers and engines.

+ Placing a Device in Standby from Viz Mosart Ul
» Placing a Device in Standby from AV Automation
« Placing a Device in Standby from Overlay Graphics Interface

1.14.1 Placing a Device in Standby from Viz Mosart Ul

All devices are available from the Viz Mosart Ul.

Device Status
The status of devices, controllers and engines are indicated with a circular color code as follows:

+ Green: The device is connected and active
« Yellow: The device is connected but in standby mode.
+ Red: There is a problem with connecting to the device.

In Mosart GUI, the color in the Standby menu bar changes if any of the AV Automation devices, OGI controllers, OGlI
Engines are not green.
For example:

+ When a device, controller or engine is in standby, yellow status is indicated in the menu bar.

s () (@ Standby | Tools

® Video server
Video switcher
Audio mixer
Graphics 1
TugPilot

Dev3

®
®
®
® MNAE [DSK,WALL]
®
L

ORAD MAESTRO [WALL_3,WALL1,WALL2] >

& MNAEZ2
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files () (@ Standby | Tools Help

Video server

Video switcher

Audio mixer

Graphics 1

TugPilot
® MNAE [DSKWALL] 8/DSK
® Dev3 5/WALL
® ORAD MAESTRO [WALL 3 WALL1WALLZ] 4/ WALL
® MNAE2 3/DSK

« When a device, controller or engine is not connected, red status is indicated in the menu bar.

Standby | Tools Help
L

Video server
Video switcher
Audio mixer

Graphics 1

TugPilot

MNAE [DSK,WALL]

Dev3

ORAD MAESTRO [WALL 3,WALL1,WALL2]
MNAE2

rofiles () standby | Tools Help
Video server

Video switcher

Graphics 1

L ]
L
® Audio mixer
°
L ]

TugPilot

MNAE [DSK,WALL] > 8/D5K
@ Dev3 ® 5/WALL
® ORAD MAESTRO [WALL 3 WALL1,WALLZ] > @ 4/WALL
® MNAE2 ® 3/DSK

For further details, refer to the section Standby.
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To Place a Device in Standby (Viz Mosart Ul)

« From the Standby drop-down menu, select the desired device.

es () Standby | Tools Help

Video server
Video switcher
Audio mixer

Graphics 1

TugPilot
® MNAE [DSK,WALL]

® Dev3
@ ORAD MAESTRO [WALL 3,WALL1,WALL2]
® MNAE2

Once in state standby, all Viz Mosart commands sent to the selected equipment are disabled, until the
device is re-enabled from this menu.

1.14.2 Placing a Device in Standby from AV Automation

You can set any device configured in AV Automation to standby. Once a device is in standby, Mosart will not send
any messages to it.

To Place a Device in Standby (AV Automation)

« From the Standby drop-down menu, select the desired device.

Standby

Video Server
Video Switcher
Audio Mixer

Robotic Camera 1

Device status color coding is the same as described in Device Status above.

A\ Ifasub-item like a robotic camera is connected and one of these sub-items are in standby, the menu
appears green but with a square orange icon.

1.14.3 Placing a Device in Standby from Overlay Graphics Interface

You can set any graphic controller or graphics engine configured in the Overlay Graphics interface to standby mode
from the application's menu.
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To Place a Device in Standby (OGl)

« From the Standby drop-down menu, select the desired device.

-aphics Interface - O X

A\ When adevice is marked in red, it is not connected.
When a device is marked in yellow, it is in standby mode.
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1.15 RunningViz Mosart in Browse Mode

When a Viz Mosart menu is in browse mode, the user is only able to browse the rundown and click on stories to view
their contents in the Script and Assets windows.

| View | Studio setups(DEMO)  Graphic
have as new workspace
Save workspace

Workspaces

Manage workspaces

Keyboard shortcuts >

Browse mode

Floating windows >

+ Any Viz Mosart GUI can be put into browse mode. To activate or deactivate Browse mode in a GUI, select
View > Browse mode.

All actions and shortcuts affecting the rundown or connected equipment are disabled. A Viz Mosart administrator
can even remove the ability for a user to toggle the Browse mode menu, which enables a locking of a user's
available menu choices.
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1.16 Story Recorder

Story Recorder enables the producer to record a Viz Mosart driven show, story-by-story. During recording, any story
can be paused and retaken as required, the end result is a single, perfectly stitched clip, ready to air.

+ Introduction to Story Recorder
« Definitions

1.16.1 Introduction to Story Recorder

For a production that will be prerecorded, Viz Mosart offers a single button pause-fix-retake solution, for a
template-driven show.

Note: Some mandatory studio equipment calibration must first be performed. If Story Recorder mode is
unavailable, contact your System Administrator.

Story Recorder mode expands Viz Mosart's traditional role as a tool for managing live productions, to now
powerfully support prerecorded productions.

The producer benefits from both the failsafe, timely execution of gallery equipment operations and an ability to
pause and backtrack, when an improvement to the ongoing recording of a show is identified.

Note: Operating Viz Mosart in story Recorder mode requires an additional license. Please contact Vizrt
support.

Highlights of Story Recorder

+ Frame accurate
Fully reliable operation of studio equipment, synchronized down to frame-level. This delivers perfect cuts
every time for the supported template features.

+ Records both clean and dirty feeds
As well as the current show, with all graphics (dirty), Story Recorder retains a clean feed that can be for
example, be rebranded or reused in another language.

« Pause & retake
As the show runs, whenever an improvement is identified, the recording can be paused and recording begin
again from a selected point.

« Backtracking
When the timeline is paused and a retake point selected, Story Recorder attempts a 'track back' in time,
restoring the state of various attributes like graphics and audio.

« Intelligent asset management
Smart under-the-hood features. For example when using iNews, a long clip is broken into segments,
minimizing backtracking if the pause occurs mid-clip. This improves user response times.

+ Inbuilt file housekeeping
Recorded video files are always large. Viz Mosart offers an active purging regime to optimize disk space.
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+ Dynamic review of cut points
An automatic 'snippet generator' provides a short review clip of the cut point after a pause-retake, while
recording continues.

« Automatic equipment and graphic reset
At recording pause, before recording resumes, video and audio devices plus graphics are reset to a known
state.

+ Timing information
Clear display of over/under countdown timers and accumulated record time of the show.

+ Future-proof design
Story Recorder has been purposefully designed with a flexible interface to third party systems like editors,
transcoders and asset management.

The Story Recorder Panel

]
Timeline broadcasted for consolidation. | X Preroll (seconds): -

. ® Paused

o .
il l) 9AM news show - en : Broadcast
=
musep  Recording Time: 00:01:52:12 ====
1
Item Start time Duration
v CAMERA 1 16:53:57 00:00:04:14

v OPENER NEWS ! 00:00:04:09

v CAMERA 2 :54: 00:00:02:15

v 0017 Tourist Road Norway 00:00:12:11
v CAMERA 1 16:54:21 00:00:02:00

RETAKEN (&)

v CAMERA 3 + LIVE 1 16:54:53 00:00:07:15

v CAMERA2 16:55:01 00:00:03:01
16:55:04 00:00:03:19

s _ Pink-Vox-TC-25fps-120s-AVC Intra 100 16:55:07 00:00:10:00
RETAKEN (®)
7 'ji?k!Vox—Tc—szps—1205—Avc Intra 100 : 00:00:10:00
RETAKEN ()

I¢ __Pink-Vox-TC-25fps-120s-AVC Intra 100 16:59:14 00:00:10:00
_I|| CAMERA 2 Paused 16:59:24 00:00:38:06

Calibration in

OPENER NEWS Record Mark In:  332/21:24:55:18 Zero based Mark In: 11
Story2 Record Mark Out: 366/21:24:57:03 Zero based Mark Out: 145
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Explanation

Editable reference name for the show's EDL files
and final clip.

Recording time. Total duration of recorded show,
so far.

Grows from the first taken item, and does not
include any initial Break items.

Show countdown timer. Remaining time of show,
based on planned show duration provided from
the NRCS.

The story slug, as provided in the NRCS. This
column can be resized and repositioned.

Notifications area.

The local (wall) time when the item was taken to
PGM in format HH:MM:SS.
This column can be resized and repositioned.

Preroll duration adjustment (seconds). Press Apply
to set a non-default (10 seconds) value.

Broadcast the show EDL to subscribers (to the
Vantage transcoder that stitches the show into a
single clip).

Number of successful broadcasts.

Duration of the story item in format HH:MM:SS:FF
(frame count only shown after the item is paused/
recorded).

This column can be resized and repositioned.

Story separator
Grey coloring: The selected item row
Selection of the Retake point.

Toggle switch for the appearance of calibration
details (see Calibration Info below).
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Calibration
Info

(Details from the initial calibration setup of
Story Recorder)

Record Mark In

Record Mark Out

Zero based Mark In

Zero based Mark Out
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Explanation

Blue border: The first item that will be retaken (the
Retake point).

Play a 10 second snippet to review the cut point.

Separator, indicating a cut (a retake) and marker
for a retake point.

Name of the story item that is identified by a
primary Viz Mosart template and template variant.
This column can be resized and repositioned.

Record | Pause button and status indicator.

Story Recorder On | Off switch.

ltem-type icon displays selected story item name
and story name.

In-point, displayed as clock (wall) time. Format
nnn/hh:mm:ss:ff, where nnn is the absolute frame
number.

Out-point, displayed as clock (wall) time. Format
nnn/hh:mm:ss:ff, where nnn is the absolute frame
number.

In-point, displayed as zero-based time.

Out-point, displayed as zero-based time.

The following sections introduce Story Recorder with examples of common production scenarios:

+ Working with Story Recorder
« Troubleshooting and Housekeeping

1.16.2 Definitions

To help you around the following sections, here are some terms used specifically within context of Story Recorder.
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AsRunLog: Viz Mosart’s internal log of show recording events, with timestamp.

Events are internal technical transactions, for example RUNDOWN_STARTED, RUNDOWN_ENDED,
STORY_STARTED, STORY_ENDED.

Clean feed: An SDI video signal that does not have any added (burned in) graphics or text.

Consolidation: Stitching. The process that begins in the background with ongoing generating of an EDL file
that holds all the timecodes of the Mosart primary events that were sent to PGM.

The EDL assets (all recordings, including clips, cuts and graphics) are sent to a transcoder where they are
rendered into a single clip.

Dirty feed: The stream on PGM, program circuit or on-screen graphics (even when there is no commentary
or atmospheric sounds).

EDL: Edit Decision List. Video editing involves listing the timecodes of specific frames at the point where
video edits are to be made. These edit points form an edit decision list, used in the post-production process
of the film or video editing.

In the simplest case, these points are written on paper, but usually are stored as metadata in a file that can
be used by an NLE or transcoder.

Frame: The smallest measurement in a timecode, precisely specifying a single and complete video picture,
comprising two interlaced fields.

Frame accuracy: Ability to edit media and control associated studio equipment with timecodes defined to
frame level, that will always trigger at the start of the specified frame. This enables seamless cuts and
transitions, whilst ensuring predictable, synchronized equipment behavior.

GUI: Graphical User Interface.

LTC: Linear (or Longitudinal) Time Code, a timing signal (for synchronization) embedded in audio
recordings.

NLE: Non linear editor. An editing station, for example Adobe Premiere Pro.

NRCS: Newsroom control system. Planning utility for show design. Can also refer to Vizrt's Showmaker.
Pause: The operation of stalling recording of the current story row. This operation also initiates
backtracking to the start of the interrupted story item (primary template), and insertion of a pre-roll event in
front of this primary template.

Pre-roll: A ten second (by default, but may be different on your setup) period that a camera (anchor) is given
to prepare in a video production, before the production is live. At pause, this period is also used behind the
scenes for the technical setup (studio equipment, clip players, graphics players, recorders and transition
continuity etc.) to be made ready for the new take.

Pre-roll item: A pseudo-template which, at pause, is inserted in front of the interrupted primary item of the
executing story.

PRG: Program

PRV: Preview

Recorded segments: The usable parts that get stitched together to build the final clip from the recorded
show.

Rendering/Stitching: A transcoding task where clips are joined to form a single file, based on cut points and
metadata contained in the session's EDL.

Story: A Viz Mosart equivalent of an NRCS-created MOS story. It covers a single topic (for example, an
interview) comprising several items (for example, multiple camera scenes).

Story item: A single element of a story (for example, a single camera scene) associated with a discrete
Mosart template.
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Timecode: Exact position of a frame in a recording, used to locate a recorded point. Can be relative (to the
start of the clip) or absolute (time of day of the recording) or based on another reference, such as studio
clock (wall) time. Used to synchronize when referencing all audiovisual media, for example, video, audio,
captions, visual effects, and more.

Timeline: A chronological display of on-air events (for example, story items) showing their start time and
duration. In the Story Recorder window, these are represented by rows.

Transcoding: Digital-to-digital file format conversion from one standard of encoding to another. For
example, a movie file encoded for the PAL system can be converted to NTSC, or mxf to mp4 video. Also audio
files and character encoding (for example, UTF-8 to ISO/IEC 8859).

VITC: Vertical Interval Time Code, (pronounced vit-see) is a timing signal embedded in a video recording.
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1.16.3 Working with Story Recorder
This section presents

« Managing a Story Recorder Session
+ Recording

+ Rolling Back in Time at Retake

« Timing Details

Managing a Story Recorder Session
Story Recorder offers three modes for supporting error-free production and recording of a Viz Mosart-driven show.

« Record a Show as a Single Clip
This mode assumes that the show was made error-free and Story Recorder has captured the required
scheduled performance.

+ Pause-Fix-Retake Mode
An improvement has been identified, and the show is rolled-back to a chosen point, to take again.

« Publish an Early Version of the Show
Sending the recorded stories to a publishing point, either before the show is complete, or with additional
stories appended later.

Preparations

To display the Story Recorder menu

1. With Viz Mosart running, from the menu bar select View > Floating windows > Story Recorder tool.
2. Position the Story Recorder window on your workspace.

(You can also place this window on a second screen).
3. (Optional) Save this workspace setup for future use:

View > Save as new workspace and enter a unique name.

To start a Story Recorder session

You activate Story Recorder with a switch at the top of the Story Recorder panel in Viz Mosart.

® Ready!

9AM news show - en

Recording Time: 00:01:07:00 Show countdown: 00:03:35

Story Start time Duration

+ Inthe Story Recorder tool menu switch to On, as shown above.

« After a few seconds start-up, the display indicates Ready, and the REC button is red, indicating the system is
operational, ready to record.

+ From this point on, any story items taken on air (using the standard Take Next, default F12) will be recorded
and displayed in Story Recorder panel, item by item (see below).
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Note: Keep in mind that once switched on and the show started, Story Recorder will begin consuming
considerable storage, recording all the media used for your ongoing show that is fed to PGM.

Tip: If Story Recorder fails to start up, please refer to the Troubleshooting and Housekeeping section.

Recording

Recording a Show as a Single Clip

This mode assumes that the show was made error-free and Story Recorder has captured the required scheduled
production.

Tip: For a quick guide to what is displayed in Story Recorder, refer back to the illustration The Story
Recorder Panel.

To record a show as a single clip

1.
2.

Ensure the rundown containing the show's story rows is loaded in Viz Mosart.

If the rundown begins with a Break template, for initializing equipment, make sure this entire story is
executed before enabling Story Recorded mode.

From the Story Recorder panel, switch on Story Recorder mode (described above).

After a few seconds, the REC button is red, indicating the system is ready to record your show.

If Step 2 above was performed, then execute Take Next to continue with the next story item in the show (this
will be the first recorded story item). Otherwise begin the show by taking in the first story item of the show.
For each story item taken, a row is presented in the Story Recorder panel, the most recent indicated with
Recording...

Item Start time Duration
RETAKEN .@

I Vv _ Pink-Yox-TC-25fps-120s-AVC Intra 100 16:59:14 00:00:10:00

I CAMERA 2 Recording... 00:00:14:00

When the show is over, an instruction in the last template of the show will automatically pause the recording
(see section Automatic Pause at Show End of topic Story Recorder Mode in the Viz Mosart Administrator
Guide).

If an automatic pause has not been set, click the PAUSE button in Story Recorder panel or the Pause
keyboard shortcut.

(Optional) provide an alternative name for the final clip by changing the pre-populated field in the SR panel:

9AM news show - en L

Note: The name displayed can be collected from the NRCS, as a characteristic of the first (Break)
story. If not, Viz Mosart automatically inserts a name, based on the rundown name.
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7. Click the Broadcast button.
A confirmation message and counter indicate that the clip has been sent for stitching.

Note: The counter indicates the number of EDLs currently being stitched on the EDL transcoder.
Each time you click Broadcast, a new task is sent. See also Broadcast below.

If you accidentally order the same stitching operation multiple times (by pressing Broadcast more
than once for your required recording), you can cancel the transcoding job by reviewing the job
queue on the transcoder. Your System Administrator can assist with this task.

The counter is cumulative per recording session, and does not decrease once the stitching job has
finished or been cancelled on the EDL transcoder side.

8. Disable Story Recorder with the On/Off switch at the top left of the panel.

Pause-Fix-Retake Mode

The standard use of Story Recorder is where you wish to pause an ongoing show recording, make a correction to
the production, then resume from the pause.

To record a show with pause-fix-retake

1. Initiate recording as described in the first 4 steps of To record a show as a single clip above.
2. Press PAUSE to interrupt recording as required.
a. Inthe Story Recorder panel, the current story item is marked as Paused.
b. In Rundown view above, the corresponding rundown story title is also blue.
c. Inthe Rundown view, on the story row, a pre-roll template is automatically inserted before the

paused story item.
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Autotake

_Pink-Vox- 00:00:30 00:00 | .
TC-25fps-120s-AVC . :
Story6

Intra 100

00:01:40 Story10 00:05 013 00:00 [2Box

01:00 FmEdDm

00:00 |2

Story10
17:56:52 00:00  [FixedDur]

Preroll (seconds): =

9AM news show - en Broadcast
ing Time: 00:01:08:00 Show countdown: 00:03:35

Story Start time Duration

+ CAMERA 3 + LIVE1 Story4 16:54:53 00:00:07:15
/  CAMERA 2 Story4 16:55:01 00:00:03:01
16:55:04 00:00:03:19

__Pink-Vox-TC-25fps-120s-AVC Intra 100 16:55:07 00:00:10:00
RETAKEN (3)

I v __Pink-Vox-TC-25fps-120s-AVC Intra 100 00:00:10:00

I Il __Pink-Vox-TC-25fps-120s-AVC Intra 100 Paused 00:00:03:19

3. Make required changes and prepare to recommence recording, by clicking the button PAUSED.
A countdown timer cues for retake and recording resumes from the break point.
Continue as above till the last story line, where an information text warns that the show recording will soon
be complete.

Reviewing the Cut
4. (Optional) When resuming after a pause, approximately 10-15 seconds into the new recording, a snippet
featuring the previous cut is available for review.

Start time Duration
I + 0017 Tourist Road Nenway

v CAMERA 1

RETAKEN

+ CAMERA 2 16:55:01 00:00:03:01

16:54:53 00:00:07:15

Click the Play icon to start view.

5. When the show is over, an instruction in the last template of the show will automatically pause the recording
if configured so (see section Configure template for automatic pause of the show in the topic Story Recorder
Mode of the Mosart Administrator Guide). Otherwise, click PAUSE button in Story Recorder panel or the
Pause keyboard shortcut.

6. (Optional) provide an alternative name for the final clip by changing the pre-populated field in the Story
Recorder panel:

9AM news show - en L
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Note: The name displayed can be collected from the NRCS, as a characteristic of the first (Break) story. If
not, Viz Mosart automatically inserts a name, based on the rundown name.

7. Click the Broadcast button.
A confirmation message and counter indicate that the clip has been sent for stitching.

Timeline broadcasted for consolidation.

Broadcast

Note: The counter indicates the total number of stitching tasks started on the EDL transcoder for the
current recording session. Each time you click Broadcast, a new task is sent. See also Broadcasting an
Alternative Version of the Show below.

If you accidentally order the same stitching operation multiple times (by pressing Broadcast more than
once for your required recording), you can cancel the transcoding job by reviewing the job queue on the
transcoder. Your System Administrator can assist with this task.

The counter is not decreased if the stitching job has finished or this has been cancelled on the EDL
transcoder side.

Broadcasting an Alternative Version of the Show
Broadcast means generating a show-level EDL, from the list of story rows in the Story Recorder panel.

This EDL is generated into the EDL transcoder (Vantage) watch folder. The EDL transcoder will then pick up the EDL
file and start the job of stitching the clips that represent the story rows, into a single show clip. This single clip is
used for playout.

+ You can broadcast at any time, during a paused recording, and then continue recording.
This might be when a trailer, or a second language variant of the show, or when in the afternoon you want
only to change the last couple of stories from the morning's recording.

« Similarly, you can append additional rundown rows to a completed, paused show.
Use the Tools > Arrange rundowns menu, as described in the topic Arrange Rundowns.

In these scenarios, you must always create a retake point in the story prior to the change or addition.

Rolling Back in Time at Retake

The smallest rollback is a Viz Mosart primary story item. A story row usually comprises several story items, each item
defined with a Viz Mosart primary template.

So for example, if your running show is executing item three of the four primary items that make up the story, then
the pause will cause a rollback to the start of item three.

A retake point is always at the start of a primary item, regardless of where the pause was made.
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(2) retake point (1) pause

T ——

Currently, it is not possible to replace a specific recorded story item. All the recorded story items after the
retake point, including the story item set as retake point, must be re-done once the show is restarted after
a pause.

Pre-roll

When you pause a story, Viz Mosart automatically inserts a pre-roll event in the story row, before your paused story
item.

The duration of this pre-roll is configurable, usually around 10-15 seconds. The pre-roll period provides the system
time to automatically initialize itself back to a stable, known status for all equipment like robotic camera positions,
onscreen graphic elements, media clip availability, fader levels. It also provides a cue for the talent to prepare for
beginning again.

Critically, the pre-roll period can never be less than the time the video server hardware requires to prepare for
recording. This is typically 10-15 seconds.

+ You can configure the pre-roll time from the Story Recorder panel:

Timeline broadcasted for consolidation. | X Preroll (secor

own: 00:03:25

Timing Details
The Mosart Ul has been extended with support for Story Recorder related time fields.

The Story Recorder panel displays the following new timing details:

® Paused

9AM news show - en

Show countdown: 00:03:35
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The Recording Time field starts at zero when a Story Recorder session is started, and

« When the timeline is running, this counter is continuously growing, equal to the sum of the already recorded
sections + the duration of the current recording.

« When timeline is paused, this counter is static, equal to the sum of the recordings prior to the selected Retake
Point.

The Show Countdown displays the difference between the planned duration as defined in NRCS and the Recording
Time.

« When the timeline is running, this is counting down.
« When the timeline is paused, this is static.

If the Recording Time exceeds the Show Planned Duration, this will become negative and will be counting up.

The Rundown over/under field is an existing field in the Viz Mosart Ul, and when Story Recorder mode is enabled, it
provides an indication of the executed recordings relative to the remaining rundown and the planned duration of
the rundown:

« Under: indicates the number of seconds the show must be extended to meet the planned duration.
« Over: indicates the number of seconds the show exceeds the planned duration.

Rundown
Over/Under

11:14:27

. CAMERA 3

All these Story Recorder related time fields are also shown in the Mosart Timing Display and forwarded to the Plura
Timing System (using the Time Request Protocol).
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1.16.4 Troubleshooting and Housekeeping

« Troubleshooting
+ Invalid Retake Position
+ Error when Pausing the Story
« Naming of Final Clip Show from NRCS not appearing in Story Recorder Ul
+ Recording not Starting
+ Housekeeping
« Limitations

Troubleshooting

If the recording session does not function as expected, Story Recorder reports errors and warnings at the top of the
Story Recorder panel.

Invalid Retake Position

If you get the error notification Retake position no longer valid. Please set retake point this means that you restarted
the show after a pause, but the selected story item is not the retake point (the story item with the Set Retake
button):

Story recorder @@ On

Retake position no longer valid. Please set retake point.

I V' _FIIK-VUX- 1L-2DIP5- 1 SUS-AVL INUa 10U P SPIL U pais 14:45:10 UUIUU: 1U:UU
I v _Yellow-Vox-TC-25fps-120s-AVC Intra 100 Clip split 10 parts 4: 6 00:00:10:0
_Pink-Vox-TC-25fps-120s-AVC Intra 100 Clip split 10 parts 4: 00:00:10:00
The current
_ X _ selected item.
_Yellow-Vox-TC-25fps-120s-AVC Intra 100 Clip split 10 parts 14:43:46 00:00:10:00 ~
_Pink-Vox-TC-25fps-120s-AVC Intra 100 Clip split 10 parts 14:43:56 00:00:10:00 —~
_Yellow-Vox-TC-25fps-120s-AVC Intra 100 Clip split 10 parts 14:44:.06 00:00:10:00 {T"E l:““'e T’t
retake point.

CAMERA 3 Paused Cam 14:44:16 01:47:43:08

To fix, do one of the followings:

1. Select the current retake point (if this has changed by mistake)
or
2. Make the selected story item the new retake point by clicking the row's Set Retake button.

If you choose (2), remember that all the recorded story items after the retake point, including the story
item set as retake point, must be re-done once the show is restarted after pause (see Working with Story
Recorder).
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Error when Pausing the Story

If you get the error notification Timeline can not be paused while pre-rolling, this means you are trying to pause
while the system is in pre-roll mode. The pre-roll process can not be interrupted.

Story recorder @ Prerolling...

Timeline can not be paused while prerclling.
I v _Yellow-Vox-TC-25fps-120s-AVC Intra 100 Clip - Yellow 14:41:56 00:00:10:00
I + _ Pink-Lalala-TC-25fps-60s-iframe Clip - Pink 14:42:06 00:00:10:00
I v _Yellow-Vox-TC-25fps-120s-AVC Intra 100 Clip - Yellow 14:42:16 00:00:10:00
I +/ _ Pink-lalala-TC-25fps-60s-iframe Clip - Pink 14:42:26 00:00:10:00
I v _Pink-Vox-TC-25fps-120s-AVC Intra 100 4 Clip split 10 parts 4:42:36 00:00:10:00
I v _Yellow-Vox-TC-25fps-120s-AVC Intra 100 Clip split 10 parts 14:42:46 00:00:10:00

I + _Pink-Vox-TC-25fps-120s-AVC Intra 100 Clip split 10 parts 14:42:56 00:00:10:00

If this action was done intentionally, let the pre-roll time-out and auto-take the item to be retaken, and then pause
again.

Naming of Final Clip Show from NRCS not appearing in Story Recorder Ul
The naming is not displayed in the Story Recorder panel. Some alternatives are:

« The name is read from the first story in the NRCS rundown. Check the status of the first story.
If for example it has been set to float, and is not displayed in Viz Mosart, you will need to add the name to
whatever story in the NRCS is now the first story.

« If the Show Final Clip name was changed in NRCS during a Story Recorder session, this will be taken into
consideration only at the next Story Recorder session (disable Story Recorder mode and enable again for a
new show).

Recording not Starting

If when you start recording, you get

&Y Recording did not start yet. Pause and increase the preroll duration.

Broadcast

Story name Start time v Duration
\
AutoRetake 13:33:18

AutoRetake 13:33:21

toryEnd manually t... 13:33:24 CND:OO:\}«:S-:M
\

this means that the pre-roll time is not long enough for the recording hardware to prepare itself for recording your
story.
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+ At the top of the Story Recorder panel, try increasing the value of Preroll (seconds) to a value big enough for
the recording to start plus 1-2 seconds extra (typically 10-15 seconds in total).

Housekeeping

« You must create a separate, dedicated template set for shows that use Story Recorder. These templates
cannot be used when Viz Mosart runs in non-Story Recorder mode.

« Viz Mosart can be configured to automatically purge the locally stored EDL data. At initial setup, the default
is no housekeeping. The file purging scheme is actively managed by your local System Administrator.

« When you reload a rundown, you do not loose the current Story Recorder session (simply switch off SR to
disable it).

« All settings, like Pre-roll duration and where files are saved, are preserved between sessions.

Limitations

+ You can only retake from the beginning of a primary story item. In addition, the following story elements and
secondary items will give unpredictable results around the cut point, and must be carefully reviewed:
» Accessories

« Manual commands
» Running animated graphics
« State variant behavior.
« Due to timing differences in the execution of the templates for a Story Recorder show (Viz Mosart runs
in Frame Accurate mode, not Standard mode) , not every feature from Standard mode is available or possible
in Story Recorder.

° Tip: Use the snippet player to verify the cut point (see Reviewing the Cut).
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1.17 Recalling a Workspace/Keyboard Layout by Control Command
from a Template

A work space and keyboard layout (WSKL) can be recalled with a control command. This control command can be
added to a template.
This could be, for example, a BREAK that is invoked at the beginning of a show.

&5 Template Editor | SPORT: BREAK + START - O X -

File = Template = Te

Template properties

General Control Commands | Newsroom tags order | Destination panel

MALK

: u______ —— ¥ Command On Take —Control commands Take
Xpaimt | Ememnr_pr
Command | Value Farameter
GUI | /WORKSPACE || Workspace1
# |GUl  ~| KEYBOARDLAYOUT | Keyboardi]
& ;I ;I

1.17.1 Torecall WSKL

In AVAutomation, select Template Editor.

From the Template properties dialog, select the Control Commands tab.

Under the Command column drop-down menu, select GUI.

Under the Value column drop-down menu, select WORKSPACE.

In the Parameter column, enter the name of the Workspace (the naming must exist in the Viz Mosart Ul).

o
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1.18 Sourceview with Template Router Source Assignment

The Template Router can be used for controlling ME steps on the vision mixer. The MEs can be routed to external
sources like a wall or studio monitors.

A\ Note: This is a specific example, for general use of the these features, see sections
Sourceview and Template Router.

1. Foreach source that might get routed to the ME create a LIVE template source. In this example LIVE 1, LIVE 2,
LIVE 3is used.

2. Foreach output a template router accessory has to be created for each ME. e.g. ME1, ME2, ME3.

$ Ternplate Editor | Funcspec: ACCESSORIES + MET

File = Template - Temnplate 5et = DE ~

_ A Funcspec

ACCESSORIES + ME]

ML
0

Xpount S cmemnr_pr

Switcher XPoints

—Crosspoint 1
Mix Effect 1 Crosspoint Audio link
i MET v Innne none -
Crosspoint PP

™ Cot MEin PP
3. Create a template router shortcut for each ME template. For example, ME1, ME2 and ME3.
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Ctd
Media preview

Touchmode: € Select Preview OnAir MNane

Preview Insert Allow drop

( ) Template Router

ME1
1 2 3
LIVE + 1 LIVE + 2 LIVE + 3

( ) Sourceview

\wzrt\ NDl \/ Viz Verdi

LIVE=1 LIVE + 2

¥
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1.19 Quick Access to Ad Hoc Assets

Quick Access provides dynamic and flexible power to a show with an ad hoc stories or late changes.

1.19.1 The Quick Access Panel

In the Quick Access panel, you can create filters that only display certain elements from the rundown. This enables
rapid selection of an specific item, without having to scroll through the rundown.

For preparation, look and feel and all non-showtime operations, see the User Interface topic, Quick Access
Panel.

This section provides some examples of using Quick Access for an ad hoc show.
« The Quick Access Panel
There are two methods for working with Quick Access.

« From a floating menu, the Quick Access Panel.
« From the Quick Access tab in the Media Pool.

Quick Access Panel Operations

To access the Quick Access

« From the Viz Mosart menu bar navigate to
View > Floating windows > Quick Access Panel.

Locating Missing Clips or Graphics

You can trap rundown items with missing clips or graphics.
To locate missing media elements

1. Open the Quick Access panel.
2. Mouse-over any of the Filter buttons and right-click, to display a context menu.
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() Quick Access Panel

Cam Vid L

Rename
Add
Remove
Move left
Move right

Duration; 00:10
Items:

Show Templatetypes [

Show items with templatestatus

Slug filter

3. Inthe Items section, enable the following options:
a. Show Templatetypes: PACKAGE, VO, GRAPHICS, DVE
b. Show items with status: /nvalid
( ) Quick Access Panel

Cam Vid Mis

Duration; 00:12 Duration; 00:05

Package with fixed dur ClipFromGUI
g p
I
Earth NSA
| [MISSL... |

Add Note Add Note

Copyright © 2025 Vizrt Page 70



Viz Mosart User Guide - 5.11

Finding Invalid Templates

To locate an invalid template

1. Open the Quick Access panel.
2. Mouse-over any of the Filter buttons and right-click, to display a context menu.

3.

In the Items section, enable the following option:
a. Show items with templatestatus: /nvalid

(_ ) Quick Access Panel

Cam Vid Mis Inv

Duration: 0014 Duration: Q009

[ ]Autotake

VizriTest1

Add Mote Add Mote

4. Use the new Inv filter button to list invalid templates.

Favorites Pool

The Favorites Pool reflects the content of the Media Pool Favorites tab.
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To reveal the Favorites Pool
« On the right of the QAP, click the arrow by the vertical text Favorites Pool.

€ Quidk Access Panel

Cam Vid | Mis | Inv | Low

[ 0056 CUP  VizrtTestz.mov

|oog suoney 4

;
Cup

Planning Ahead: Moving specific items to the Favorites Pool

During a ad-hoc show, an upcoming story might require several templates. If there are a lot of graphicin the
rundown that the operator wants to use, they can save them to the Favorites Pool for easy access prior to the story.

To add items to the Favorites Pool
1. Open the Favorites Pool can by clicking the bar on the right side of the panel.

( ) Quick Access Panel

Cam Vid ' Mis Inv Low

B cos6 CUP VizrtTestzmov

PREROLL CLP

|00 S3uoAE] 4

2. Here you can select from the left side and add to the pool using the + button at the top of the favorites panel.
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2

Introduction to Viz Mosart

Viz Mosart enables preprogramming of all studio operations required during a show. Preprogramming reduces the
risk of manual errors and enables production quality to be focused upstream, before the event goes on air.

Viz Mosart supports two types of production:

Live Production Mode
Story Recorder Mode

2.1

Live Production Mode

Viz Mosart controls the devices in the gallery that previously were operated manually. Where previously
production staff in a live show had to work a vision mixer, an audio mixer, cue video recordings, these tasks
can now be programmed in advance.

For example, Viz Mosart can be instructed to send commands to the vision mixer for switching from a
camera to a video clip, whilst fading down the presenter mic.

Studio equipment and content cuing instructions are created by the show producer on Viz Mosart templates.
There are several Viz mosart template types, each corresponding to a specific studio operation.

For example, commands to the audio mixer like, "Pull the studio microphone faders down" belong to

the Camera template (this operation must be performed during the time this camera is in use), whilst
simultaneously "Pull the video server faders up", belongs to the video clip Package template (as the clip
must be faded-in on the desired channel). These two actions remove sound from the studio (news
presenter's mic) and enable sound from the video server only (audio on the video clip).

An NRCS (for example, iINEWS, ENPS or OpenMedia) is the principle method of scheduling the set of Viz
Mosart templates that contain commands for controlling the on-air production.

From the NRCS, a journalist writing a story can quickly create an entire ready-to-air news story by inserting
(drag and drop) Viz Mosart templates as grommets into their story.

The Viz Mosart GUI displays the NRCS story as one of a series of story rows, in a rundown.

Viz Mosart can receive continuous updates from the NRCS (however, Viz Mosart can never update the NRCS),
enabling last-minute changes to a scheduled story.

Once the NRCS stories are loaded in the rundown, each time the Viz Mosart operator hits Take Next,
commands in story elements that were created in the NRCS, direct what is placed on air.
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2.2 Story Recorder Mode

Viz Mosart enables frame-accurate recording of a Viz Mosart-driven show.

+ Once the rundown is finalized, this operating mode provides all the benefits of a template-based Live
Production, and also offers the producer the ability to pause the ongoing recording, go back to a known
point in the show, and retake.

« With any desired improvements retaken, once the show is completed, a final show clip is automatically
stitched together for future playout.

For more details, refer to the topic Story Recorder.

2.3 Related Documents

« Viz Mosart Administrator Guide: How to install and configure software and hardware in a Viz Mosart system.
For more information about all of the Vizrt products, visit:

« www.vizrt.com

« Vizrt Documentation Center
+ Vizrt Training Center

o Vizrt Forum

2.4 Feedback and Suggestions

We encourage suggestions and feedback about our products and documentation. To give feedback and/or
suggestions, please contact your local Vizrt customer support team at www.vizrt.com.
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3 Viz Mosart User Interface

The Viz Mosart GUI (Multi GUI) is the main control interface for operators and can be customized to suit your
workflow.

+ You run the GUI either on the Mosart server or with one or more GUlIs connected over the Mosart server
network.

« A common customization is having user action shortcuts on a separate touch-enabled screen, detaching the
keys to a floating window.
View > Floating windows > Function buttons.

The areas of the Viz Mosart GUI are described in the following sections:

« Main Menu
Rundown View

« Quick Editor
» Program Window
+ Preview Window

« Transition Panel
+ Audio Function Area
+ Video Transition Area
« Media Pool
+ Script Window
« Keyboard Shortcuts
« Status Bar

16:53:08

.nuk.

P Wind |
Script Window . : rogram Window l

e

[ ] W MW L o

| | Video Transitions

. F5_coming - COMING UP

FLOAT SBCONDAM FULLSCREEN
GRAPHICS
i Cr 5
m ) Mediaihoot
_—— Shortcut Keys ==
f i s

AT the group

Status Bar
S .

mm @l e ®

In addition, the following editors/panels can also be opened or configured as part of the layout:
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Arrange Rundowns
Managing Your Workspace
Robotic Cameras

Quick Access Panel
Template Router
Recording

Source View

MSE Playlist Panel

Story Recorder Panel
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3.1 Main Menu

The main menu is located at the top of the Viz Mosart user interface, providing access to different functions and
windows.

) Viz Mosart Rundowns  View  Studio setups (Funcspec) ~ Graphics profiles () Standby  Tools  Help

The various options in the main menu are briefly described below. Some more detailed explanations are provided
later in this section.

« Rundowns

o View

« Studio Setups

« Graphics Profiles
« Standby

« Connections

« Tools

« Help

+ Notifications

3.1.1 Rundowns

Viz Mosart's primary source for rundowns is the NCS. Viz Mosart also saves the rundown (as an XML file) on the Viz
Mosart server. Viz Mosart automatically saves changes to the rundown, but the user may also save manually. To
distinguish later versions of a rundown from the original, Viz Mosart appends a timestamp to the file name of any
subsequent version. The user may also open a rundown from one of these files. The file rundown is mainly meant
for debugging purposes, and not intended for on air productions.
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| Rundowns |

Open from file

=
Rehearsal
MCS active
Default

Arrange

Lock undown

The Rundowns item contains the following options:

« Open from file. Lists rundowns found in the folder mentioned above. Normally stored at C:\Manus.
+ Refresh. Refreshes the list of available rundowns.
Between Refresh and Special there are eight menu options for 'today' (this and similar words not
referring to the day of writing or the day of reading, but to the day of Viz Mosart use), yesterday, the
day before yesterday, up to the day a week ago. The option names are the names of the days in the
language of the user's computer. For each of these eight days, there is a sub-menu containing the
timestamped rundown files saved on that day. (If none, there is no sub-menu.)
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Rundowns Studio setups(iulmilvefitioa) Graphics profiles) Standby Tools €_ O X
Open from file Refresh
Save as Monday > SHOW.MAV 4188 (28/05/2018 17:21)
Save Sunday SHOW.MAV 4188 (28/05/2018 17:21)
Rehearsal Saturday SHOW.MAV 4188 (28/05/2018 17:21)

Default Friday SHOW.MAV.4188 (28/05/2018 17:21)

Thursday SHOW.MAV.4188 (28/05/2018 17
Arrange

Wednesday SHOW.MAV.4188 (28/05/2018 17:22)
Lock rundown

Tuesday

Monday

Special

+ Special. Lists the non-timestamped rundown files.
Save as. Saves the current rundown with a new name in the window that opens.

Note: Do not include an underscore ('_') in the name. Files with underscore in the name will be

automatically deleted once Manus expiration time has been reached. See the Viz Mosart Administrator
Guide, section Manus Administrator Configuration

Save. Saves the current rundown.

Note: By default, the location where rundowns are saved is C:\manus, but this may be overridden by the
Manus Directory setting in the Settings Editor. Refer to the Viz Mosart Administrator Guide, section Manus
Administrator Configuration.

Rehearsal. Enables rehearsal mode when selected. Click Rehearsal again to switch back to On Air mode.
See Rehearsal and On Air Mode.

Note: Between Rehearsal and Arrange there may be additional options depending on the connected
NRCS. For more information, see Managing NRCS Rundowns.

Arrange. Opens the Arrange rundowns panel.
Lock rundown. Locks the rundown.
See Locking a Rundown or Story.
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3.1.2 View

SN studio setups(DEMO)  Graphic
Save as new workspace
Save workspace
Workspaces
Manage workspaces
Keyboard shortcuts

Browse mode

Floating windows

The View item contains the following options and sub-options:

+ Save as new workspace. Saves the current view/workspace with a new name in the window that opens.
« Save workspace. Saves the current view/workspace.
« Workspaces. Selects from the available workspaces.

‘u"iew Studio setups{DEMO)  Graphics profiles) Standby T

Save as new workspace
Save workspace

| Workspaces > Mosart1
Manage workspaces Mosart2
Keyboard shortcuts

Browse mode

Floating windows

+ Manage workspaces. Opens the Manage workspaces window.
+ Keyboard shortcuts. Determines which Keyboard Layout to be used.
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View | Studio setups(DEMO) Graphics profiles) Standby Tools

Save as new workspace
Save workspace
Workspaces
Manage workspaces
| Keyboard shortcuts > Producer
Browse mode Politisk kvarter

Floating windows Producer 2015

» Browse mode. Activates/deactivates Browse mode. For more information see Running Viz Mosart in browse
mode. The appearance of this option is controlled in General Settings accessed from the Tools menu.

+ Floating windows. Lists both the different parts of the main window that can be released as separate
windows, as well as windows that can be opened that are not part of the main window:

( ) Viz Mosart Rundowns | View | Studiosetups() Graphics pr

Save as new workspace
Save workspace
Workspaces

Manage workspaces
Keyboard shortcuts
Browse mode

Floating windows Function buttons
Story script
Story script - Web
Preview program
Timeline
Timeline - Web
Media pool
Robotic cameras
Quick Access Panel
Template Router
Playlist Panel

Sourceview

Graphics Editor
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A\ Note: The 'eye' icon indicates a floated window.

Releasing Windows
+ Function buttons. Releases the Keyboard buttons panel. See Keyboard Shortcuts.
« Story script. Releases the Script panel. See Story Script Window.
+ Preview program. Releases the Program, Transition and Preview panels. See Program
Window, Preview Window, Video Transition Area and Audio Function Area.
« Timeline. Releases the Rundown panel. See Rundown View.
+ Media pool. Releases the Media pool panel. See Media Pool.
Opening Windows
« Story script - Web. Displays a web-based, read-only view of the Story Script Window.
« Timeline - Web. Displays a web-based, read-only timeline view of the rundown. See Rundown View.
+ Robotic cameras. Opens the Individual Camera Controller window. See Robotic Cameras. See
also Camera Robotics in AV Automation in the Viz Mosart Administrator Guide.
+ Quick Access Panel. Opens the Quick Access Panel. See Quick Access Panel.
+ Template Router. Opens the Video wall manager. See Template Router.
+ Playlist Panel. Opens a Media Sequence Engine (MSE) panel host. See section Configuring the MSE
Playlist Panel in the Viz Mosart Administration Guide.
+ Sourceview. Opens a Sourceview panel. See Sourceview.

3.1.3 Studio Setups

| Studio setups{DEMO) |

~ DEMO

Main

Studio 5 Smartregi
Studio5 2015

Studio 2015

Provides a drop down list of the studio setups. Identical to 'Template Sets' in AV Automation in the Template Editor.
See topic Show Design and Template Editor > Working with Template Sets in the Viz Mosart Administration Guide.
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3.1.4 Graphics Profiles

Graphics profiles{Dagsrevyen)

Provides a drop-down list of the graphics profiles. See the topic Overlay Graphics Configuration Property Tabs (under
section Overlay Graphics Interface) in the Viz Mosart Administration Guide for more information.

Note: Selection here does not change the profile used for either Viz Mosart fullscreen or Overlay playlist
graphics. The selection of this graphic profile only affects the PlaylistPanel GUI feature.

3.1.5 Standby

| Standby |

Video switcher

Owerlay Graphics 1

The drop-down list has two purposes:

1. It lists the configured devices in AV Automation and Overlay Graphics Interface, with the current connection
status.
a. Greenis connected and active.
b. Red means not connected.
c. Orange means in standby.
2. Enables setting selected devices in and out of a standby state. Standby means the device is no longer under
control of Viz Mosart; no commands will be sent to it from Mosart.
During a production, this typically occurs when the device is no longer needed and can instead be used for
other purposes (under manual control).

Usage Notes

« Standby state selection for a device is not changed if you switch to another GUI or switch to the backup Viz
Mosart server.

« Standby state selection will also be kept if you need to restart the Viz Mosart server while keeping the GUI
running. This ensures that any such recovery actions will not interfere with the devices that are in standby,
so that one does not risk that a Mosart problem impacts other devices than the ones that are currently under
control by Mosart.

« In AV Automation, it is possible to configure devices to be in standby at startup. See the Viz Mosart
Administration Guide section AV Automation Device Properties > General, topic Standby at startup. In
adherence of the above rule, these 'Standby at startup' selections are ignored if a Viz Mosart GUl is
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operational or if a backup Viz Mosart server is operational. Those settings thus only apply at a complete
restart of all Viz Mosart applications.

Note: The naming of these menu-driven operations in the Overlay Graphics Interface and the Viz Mosart
Ul, are not the same.

3.1.6 Connections

Depending on the network setup, this item lists the main and backup server pairs configured in General Settings.
The Status Bar updates when changing the connection.

3.1.7 Tools

Tools Help
#s General settings
Keyboard shortcuts editor
Keyboard shortcuts editor web
Import shortcuts from server

Edit rundowns

Arrange rundowns

Record

The Tools item contains the following options:

+ General settings. Opens the General settings dialog. See General Settings.

« Keyboard shortcuts editor. Opens the Keyboard shortcuts editor. See Keyboard Shortcuts.

+ Keyboard shortcuts editor web. Opens the new web-based shortcuts manager. See Keyboard Shortcuts.

« Import shortcuts from server. See Keyboard Shortcuts Editor (section Exporting and Importing Shortcuts
from Server).

+ Edit rundowns. Opens Edit Rundowns panel. See Managing NRCS Rundowns. This menu option only
appears when having a connection to iINEWS. When using other newsrooms systems, the menu option is not
visible.

« Arrange rundowns. Opens the Arrange rundowns panel. See Arrange Rundowns.

+ Record. Opens a recording panel to create a new video recording. See Recording.
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3.1.8 Help

hics profiles () Standby  Tools | Help

License Configuration
Viz Mosart User Guide
Viz Mosart Administrator Guide

About

The Help item contains the following options:

+ License Configuration. Opens the License Configuration menu, intended for the Viz Mosart administrator.
Please refer to the section Licensing in the Viz Mosart Administration Guide.

« Viz Mosart User Guide. Opens (this) User Guide.

+ Viz Mosart Administrator Guide. Opens setup and configuration documentation intended for a Viz Mosart
administrator.

« About. Product version identifier and third party license details.

3.1.9 Notifications

. O X
¥

Info | 2 unread message(s)

The Notifications icon to the right also appears at the top of all menus. A red marker indicates an unread
notification.
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+ Clicking the icon. Opens the Notification Box menu, listing important system messages that will usually

require action.

[ & ) Notification Box

Type Source
Licensing
Licensing

Licensing

Details

Failed to refresh license list. See the log for more details.

Time

2023-03-31 12:38

License-based feature control is being introduced in Viz Mosart. Please refer... 2023-03-31 11:31

License-based feature control is being introduced in Viz Mosart. Please refer...

2023-03-31 11:31
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3.2 Rundown View

The active rundown is displayed in Viz Mosart as a list of stories and a timeline made up of the templates and items
that will execute chronologically as the story is played out.

The details correspond to the content received from the NRCS and can be modified at any time by updates from the
NRCS, or by manual edits from a Viz Mosart operator.

« Story and Timeline

« Story Info

« Timeline
« Story Elements

« Template Types: Primary Story Elements

« Template Types: Secondary Story Elements
« Additional Rundown Features

« Story Editorial Time

« Autotaking an Element

« Effect Transitions

+ Timing Information

« Mouse-over Rundown Info

« Clip Status on Current and Mirror Server
+ Floating Windows

« Timeline

« Story Info
« Mosart Web Apps

« Rundown Viewer

3.2.1 Storyand Timeline

Each story line consists of a Story info area to the left and a representation of the Viz Mosart templates and
secondary elements (extracted from Viz Mosart commands in the NRCS), in the Timeline view to the right.
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11:56:53 00:00
11 Viz Engine 5.1

12:04:13  00:12 00:00

12 Channel Branding

13 Flowics Graphics

12:04:13 00:00 Viz Flowics Showreel 2023

14 More Flowics Graphics e

12:04:13 00:00
15 Weather

.1
1|

follld] Vizrt AR Promo

16 Vizrt AR Promo —

12:04:13 00:00 _ C

Story Info

The left Titles and Timings area (also called Story Info area) displays the following details:

11:53:25  00:36 00:00

10 Live Interview

1.
2.
3.
4.
5.

Top left hand corner: Estimated On Air time (11.53.23 in this example).

Timer in the middle of first line: When the story is on air, how long the story has been running.
Top right hand corner: The editorial duration of the entire story, as entered in the NRCS.
Second line: The story title as entered in the NRCS.

Red marking: The story currently on air.
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p o2 Mg dowca NG o
! 12:14:16 00:09 00:00
0 15 Weather

16 Vizrt AR Promo

14 More Flowics Graphics
121416  00:.09 00:00

16 Vizrt AR Promo

Timeline

The Timeline provides a story-by-story chronological, controllable, real-time monitor of the current rundown.
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Channel Branding Promo

1]

=]
[vs1] Viz Flowics Showreel 2023
=] 1 I

—m
falld Vizrt AR Promo

For an explanation of the details presented in this view, and the operations available, see section Operating from
the Rundown View.

3.2.2 Story Elements

Templates are represented in the right hand, Timeline area using color-coded elements. The length of each element
reflects the calculated or exact duration of the template, depending on the template type.

« Anidentifier in the top left corner denotes the variant name of the template type.
+ Astory using a recognized template type but an invalid variant displays the variant title in red:

A31
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« When a story contains several elements with long duration, a vertical scroll bar appears to the right (one
story will not display over more than four story rows in the Viz Mosart GUI).
« Stories with no corresponding Viz Mosart commands appear as empty lines in the timeline.

Story elements are described in detail in the following sections:

+ Primary Story Elements
« Secondary Story Elements
« Additional Rundown Features.

Template Types: Primary Story Elements

A story element corresponds with a Viz Mosart template type. From each basic template type, a show designer
creates clones with show-specific commands. Each clone is called a variant.

Camera

A Camera template is displayed as a green colored element in the GUI. The variant of the template type (often the
camera number) appears in the top left hand corner. The duration of the template is automatically calculated
based on the presenter's script as entered in the NRCS (see Story Editorial Time below).

Package

This template type is for playing (or recording) a video clip.

The package template type is displayed as a light blue element in the GUI. The variant identifier appears in the top
left hand corner. The length of the package element is calculated from the actual clip length, if available on the
video server.

Error Situations

Note!
« If the package clip is not available from the video server, the template representation appears with
a blue/red checkered pattern.
Similarly, placeholder clips are displayed with a white/blue-checkered pattern.
+ Zebra-stripes mean that the video server has failed to cue clip for playing.
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PAC KAGE BRIES PACKAGE sl ITaEE

Keyframes

In some systems, Keyframe markers are displayed with grey semicolon markers:

Voiceover

AVoiceover template is displayed as a light blue and green element in the GUI. The variant of the template type is
indicated in the top left hand corner of the colored element. The small notch in the green bar shows the calculated
duration of the presenter text. The light blue represents the clip as with the server template type and the green
represents presenter text as with the camera template type. If the clip is not available from the server, the clip
section of the element has a checkered pattern.

The length of the voiceover element is calculated from the actual clip length when available on server.

VOICEQVER JESENY

e—

VOIC ECI"-JER

Live/external Source

A Live template is displayed as a red element in the GUI. The variant of the template type is indicated in the top left
hand corner of the colored element.

Graphics

A Full screen graphics template is displayed as a yellow element in the GUI. The variant of the template type is
indicated in the top left hand corner of the colored element. Duration of the element is timed from the presenter
text entered in the NRCS.
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For graphics systems which support this feature, the element has a checkered pattern if the attached graphics
content is not available for playout from the graphics system.

0| o]

A\ Note: If back-to-back full screen graphics are within in the same story (and use the same engine), the
scene is not retaken for each graphic, but just kept playing. As the show advances, and one story is left, a
new story entered, the graphics are taken again (the engines are ejected) so that any other graphics that
are using the same engine are taken normally.

Digital Video Effect (DVE)

A DVE template is displayed as a yellow and red element in the GUI. The variant of the DVE template type is
indicated in the top left hand corner of the colored element.

2BOX

|

Telephone

A Telephone interview type is displayed as a yellow and white element in the GUI. The variant of the template type
is indicated in the top left hand corner of the colored element.

AdLib Pictures/Floats

An Adlib pictures template is represented by a symbol at the right end of the story line on the timeline. If the
associated media object is not on the server, the symbol is checkered.
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Take

VizriTest]

: ADLIBPIX

Preview

MOSART=F

" ADLIBPIX [MISSING CONTENT]
_um

. ADLIBPIX

" ADLIBPIX [MISSING CONTENT]
_um

The element also appears in the Assets window as a colored slug with a green top half and light blue bottom half
for clips, and orange bottom half for graphics. They can be taken on air or to preview either by right-clicking and
using the context menu in the Timeline or the Assets pane.

] ADLIBPIX

. MOSART=F
. clip-1

Adlib picture templates adds the audio faders specified in the template to the current audio fader set. The faders
are subtracted when returning from the Adlib pictures. Adlib pictures are typically used in live external or studio
interviews.

Adlib pictures pause when it is taken off air. If the Adlib picture is inserted again, the clip continues from the paused
point.
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Break

A Break/continuity template is displayed as a white element. The break story is the default start and end-point of
the show from which total show timers are made. Break templates can also be used for commercial breaks, when
master control takes over.

Other Primary templates

+ Jingle
« Video Wall

Template Types: Secondary Story Elements

Overlay Graphics

An Overlay graphics (lower third) is shown as a yellow secondary element. Secondary elements appear on top of
primary elements and are executed relative to the primary template. The secondary element is scaled to the
duration of the lower third element, set in the NRCS.

L ]
Different types of overlay graphics with separate handlers in the Overlay Graphics application, such as lower thirds,
wall elements or OSGs, can be displayed on different lower third levels.

PACKAGE

|
L3
See General Settings for details on setup.
Take In
Take-in of lower third elements may be performed either manually or automatically by Viz Mosart.

« Automatic: If an in-time is set in the NRCS for the lower third, Viz Mosart automatically takes it in.

« Manual: If no time-in is set in the NRCS for the lower third, Viz Mosart marks it as a manual lower third. These
elements are displayed on the right hand side of the GUI window, and can be executed in the same way as
adlib pictures.

Take Out

Take out of lower thirds can be performed in four ways. Each are displayed differently in the Viz Mosart GUI:

« AUTOOUT: Is taken in and taken out automatically from the in-time and duration or out-time set in the NRCS
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+ BACKGROUNDEND: Is taken in automatically as defined in the NRCS and taken out together with the primary
element to which it is attached.

« STORYEND: Is taken in automatically as defined in the NRCS and taken out when the story it is attached to is
taken off air.

« OPENEND: Is taken in automatically as defined in the NRCS and is not taken out until the operator takes it
out.

Audio Play

An Audio Player secondary element is displayed as a small speaker symbol on top of a primary template. Its
position represents the time code given in the NRCS. The audio starts to play when the timeline reaches this
position. If no in-time is defined for the sound, it appears as a manual element in the symbol in the right hand area
of the rundown (where manual lower thirds and adlibs are shown).

Accessory Elements

Accessory secondary elements are usually displayed as a small, black background plus (+) icon, on top of its

primary template _.
However, the icon will change slightly to reflect the content type driven from the newsroom system. For example, if
the Accessory item holds Viz Arc related content (in this example, three items), the icons are visualized as follows:
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15:28:19

Story1 :

Taking an Accessory element
There are two ways to use an Accessory element. This relates to how they are taken:

1. Automatic: (timecode driven) The element's display position represents the timecode provided in the NRCS.
The Accessory item is taken when the timeline reaches the accessory icon.

2. Manual: If no in-time is defined for the Accessory item, it is displayed as a manual element, with its icon to
the right of the rundown, similar to where manual lower thirds and adlibs are displayed.

° Tip: Mouse-over an Accessory element (manual or automatic) to see further details.

Example of Accessory Elements in a Rundown

VizrtTest2 ACC_FOR_VIDEQ
Cam 3 - upside down ACC-DEFAULT [MISSING CONTENT]
(AN Cleanup ACC-DEFAULT [MISSING CONTENT]

Butterfly LONDON/NEW YORK ACC_FOR_GRAPHICS

Cam 6 - Wall Menu ACC-DEFAULT [MISSING CONTENT]

00:00  NANACC-DEFAULT cam 5 wall - zoom in

= 00:16 ACC_FOR_VIDEO VizrtTest1
Ln:os [5] ACC-DEFAULT cam 5 wall - zoom out
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Color coding

« Black background: Normal, the element is available.

+ Red background: The Accessory template does not exist/is unavailable or an error is reported related to the
content.

+ Checkerboard background: Content is not available (for example, with clips or full screen graphics)

14:51:03 00:00 |
Manuals

14:51:03 00:00 [e oo
Load VR set L no

14:51:03 00:00

Story0

14:51:03 00:00

Storyl [
14:51:03 00:00

Story 2

14:51:03 00:00 |

Story 3 E

14:51:03 00:00 -I

5 ] Preview

1

2

+
14:51:03 00:04
Story 4 - walls

Q *x T

=
o Cam3- upside down ACC-DEFAULT [MISSING CONTENT]

Cleanup ACC-DEFAULT [MISSING CONTENT]
Cam 6 - Wall Menu ACC-DEFAULT [MISSING CONTENT]
Butterfly LONDON/NEW YORK ACC_FOR_GRAPHICS

VizriTest2 ACC_FOR_VIDEO

Other Secondary Templates

« Sequence

3.2.3 Additional Rundown Features

Story Editorial Time

The story planned duration (editorial time) entered in the NRCS is indicated by a grey marker on a story element or
after the last story element.
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.
Autotaking an Element

If a primary story element is programmed with autotake next, this is indicated at the end of that element with a
black triangular symbol.

Any element el following immediately any element e2 based on that template, will be taken automatically when e2
is 'finished'.

Effect Transitions

If an element is set to use an effect transition (either defined from the NRCS or the Template Editor), this is indicated
with a black and white symbol.

Timing Information

At the top of the rundown view, there are indicators at every 30 second mark. Vertical lines across the timeline
indicate every second, broader lines every ten seconds.

Mouse-over Rundown Info

Hovering the mouse pointer over an element in the rundown displays the NRCS script and timed commands
connected with the story element.
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GoogleCHELSEA
00:00 . MIX 4 1
CAM 1

In a surprising defeat Chelsea lost last
night's FA Cup final to West Ham
United. In a thrilling match the

newcamers beat the reigning
champicns 3-2 by scoring the winning
goal in the 91st minute, We ge live now
to our reparter Claire Jackson, who has
been following the night's celebrations
by the winning team.

DG ET |24 Accessory 24

In this example, mousing-over the Camera 1 element displays the transition which is used going into the template:
A four frame mix and the template variant 1.
In addition, the entire script written into the NRCS story connected with this template is visible, along with details
of a secondary Accessory template element.

Clip Status on Current and Mirror Server

When a current-mirror server pair is employed for redundancy, a clip will be either available or unavailable on each
server in the pair.

Color coding and patterns of the corresponding Package template, report the status of the clip on each server,
guiding the operator to switch to the the server where the clip is available.

12:30:20 00:00 [3OT
Both

12:30:20

AMS1

12:30:20

Both
12:30:20
AMS2
12:30:20
None
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Appearance of Package Clip status
template

Blue Current server: Available

Mirror server: Available
(See A30 below). This blue template representation appears in the
Script, Rundown and Asset panes.

00:05 12:30:20
Both

MIX 0 SOT

. sot

00:00 . MIX 0 o027 | Both

A30 12:30:20
AMS2
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Appearance of Package Clip status
template

Blue / Gray Current server: Available
Mirror server: Unavailable

(See A31 below). This blue/gray template representation appears
in the Script, Rundown and Asset panes.

12:30:20
12:30:20 AMS1 00:28 | AMS1

. sor 12:30:20

ovoo [ Mix 0 o028 | | Both

A31 CURRENT 12:30:20
L AMS2

FMIRROR

e e RN 12:30:20

None

In the Script and Tooltip panes (see above)

+ thelabel CURRENT has a blue background, this is the server with the
clip available.

+ the label MIRROR has a red on blue checkered background.
Do not switch to this server, the clip is unavailable!
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Red on Blue checkered

Clip status

Current server: Unavailable

Mirror server: Available

Viz Mosart User Guide - 5.11

(See A15 below). This blue/red template representation appears

AMS2 00:12

00:12

MIRROR

in the Script, Rundown and Asset panes.

AMS1
12:30:20
Both
12:30:20
AMS2
12:30:20
None

In the Script and Tooltip panes (see above)

+ the label MIRROR has a blue background, this is the server with the

clip available.

« the label CURRENT has a red on blue checkered background.
Switch to MIRROR, the clip is unavailable on this (CURRENT) server!
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Appearance of Package Clip status
template

Blue on Red checkered Current server: Unavailable
Mirror server: Unavailable

(See A10 below). This blue/red template representation appears
in the Script, Rundown and Asset panes.

The coloring is also displayed in any mouse-over Tool tip.
SOT 12:30:20
Both

- e
00:00 [e% MIX O

A10 12:30:20
AMS2

12:30:20

None

This is a potential failure situation that must be addressed, as the
clip is not available for playout!

3.2.4 Floating Windows

Timeline

You can open the Timeline as a separate window, either fully operational or as a read-only copy.

To float the Timeline window
All operations are available from the floated window.

1. From the menu bar select View > Floating windows > Timeline.
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( ) Viz Mosart Rundowns  View  Studio setups (Fi

£
Save workspace

Waorkopaoes

Manage warkspades

1 5y Dl SNOFTCuTs

1711216
Browrse made

Hoating windows Fundtion buttons
Skory script
Story script - Web

(00 bl O
Preview program

Opener

Cam3 - no mixer xpoint name

Cam + Clip

Dve - data from NRCS

To view the Timeline window in a web browser
You can display a read-only copy of the Timeline, floating as a web-based window.

1. From the menu bar, select View > Floating windows > Timeline - Web.
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Viz Mosart Rundowns | View | Studio setups (Funcspec)
Save as new workspace

Save workspace
Workspaces

Manage workspaces

Keyboard shortcuts
Torem g 05 14:21:24  1:19:37

Floating windows Function buttons
—_— Story script
21:24 Graphics © Story script - Web
Preview program
Timeline

Timeline - Web

Opener

Cam3 - no mixer xpoint name

Cam+ Clip

Dve - data from NRCS

° Tip: A superior, scalable read-only view, is offered by viewing these details as a separate web browser app.
See Mosart Web Apps below.
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Story Info

You can open the Story Info floated as a separate fully operational window or as a read-only copy.

To float the Story script window
All operations are available from the floated window.

1. From the menu bar, select View > Floating windows > Story script.

Viz Mosart Rundowns | View | Studio setups (Funcspec)  Gra
Save as new workspace

Save workspace
Workspaces
Manage workspaces

Keyboard shortcuts
Browse mode 05 14:21:24  1:13:41

Floating windows Function buttons

Story script
ATAL int - \Weh

2. Position the floating window by dragging its menu bar and adjustable frame handles.
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14:21:24

MIX 0

14:21:24

FULL

00:00 :-:- MIX 0

To view the Story script in a web browser

You can display a read-only copy of the Story script, floating as a web-based window.

Graphics

1. From the menu bar, select View > Floating windows > Story script - Web.
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Viz Mosart Rundowns Studio setups (Funcspec) G

Save as new workspace

Save workspace
Workspaces
Manage workspaces

Keyboard shortcuts
Browse mode 15 14:21:24 1:39:56

Floating windows Function buttons
— Story script

21:24 Clip1 Story script - Web

a. Position the floating window by dragging its menu bar and adjustable frame handles.

() Story script - Web

| =1

Graphics

MIX 0

° Tip: A superior, scalable read-only view, is offered by viewing story details in a separate web browser with
the Mosart Web App Rundown Viewer. See Mosart Web Apps below.
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3.2.5 Mosart Web Apps

As part of a modernization and optimization improvements to Viz Mosart, much of the existing Viz Mosart feature
set is now being offered as simple Web Apps, that run on any browser in the Mosart network.

Rundown Viewer

The Mosart web App Rundown Viewer displays both Timeline and Story Info.

To view rundown details in a web browser

As a useful extension to a floating window, you can also view the current rundown details as a scalable read-only
display of the Story info and Timeline, in a separate Mosart Web App.

« This view offers advantages in readability and clarity when monitoring the ongoing show.
Compare the scalable App view below, where all item details are readable, with the floating Timeline - Web
view above.

Openerl

Cam3 - no mixer xpoint name

Cam + Clip

Dwe - data from NRCS | mEEEERRRRSE

« Thisview is available on any device that is connected to the Mosart server.

Note: The view runs as an app in your web browser, requiring an additional once-only installation as
explained in Mosart Web Apps - Rundown Viewer.
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3.2.6 Quick Editor

The Quick Editor provides a convenient method for modifying template characteristics in a rundown story. For
example, when you decide to perform the next studio shot in Cam 2 instead of Cam 3.

» Quick Editor Operations
« Usage Notes
+ Working with the Quick Editor
« Opening the Quick Editor
+ Closing your Quick Edit Session
« Story Template Operations
» To Remove a Story Item
« To Replace a Story Item
« Tolnserta Story Item
» TolInsert a Story Item at the end of the Story
« To Search for a Template Variant

Quick Editor Operations
After double-clicking a template you can:

« Change the type: Delete, replace, and insert primary elements (for example, Camera)
« Change the variant: Delete and replace accessories, delete lower thirds

+ Delete the entire template

« Insert a new template directly after the current one.

Template types Camera, Package, Voice over, Float, Live, Graphics, DVE, Telephone, Break and Jingle are
supported as primary story items in the Quick Editor.

Quick Editor

Remove

Usage Notes

+ Changes made from this menu are not persistent. Modifications made with the Quick Editor get deleted
whenever the rundown is updated by the NRCS.
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Q As Quick Edit story modifications, get deleted with every NRCS update, it is recommended to lock the
rundown/story. See Locking a Rundown or Story.

« When using a predefined template set from the NRCS, these are listed below the Remove button (after
double-clicking a template).

« Only templates from their own set are shown in the Quick Editor.

Working with the Quick Editor

Opening the Quick Editor
There are several ways to get started:

+ Double-click the information area of a story, on a template or to the right of the last element in a story.
The Quick Editor opens:
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[a¥atie ¥l ot B aTal

Quick Editor

X
ENEE B EE

Replace Insert

Variant A
1
2
ABCD
CLIP
CLIP DDR
FULL
LOOP

« Double-click on the right side of the last item in any story.
A minimized view of the Quick Editor opens:

HEEEN ™

Remove Insert

Using this view, you can insert a new item at the end of the story.
See Quick Editor#To Insert a Story Item at the end of the Story below.
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Closing your Quick Edit Session

« Just close the menu or click in the timeline.

Story Template Operations

To Remove a Story Item

« Click Remove, the story item is removed.

To Replace a Story Item

1. Select the new template
2. Click Replace.

The previous template is replaced with the newly selected item.

To Insert a Story Item

1. Select the new template for insertion
2. Click Insert.

The new template is inserted after the selected item.

To Insert a Story Item at the end of the Story

Double-click on the right side of the last item in any story
Select a template type

Choose a variant

Click Insert.

PN

To Search for a Template Variant
The Quick Editor Search field helps you locate a specific template. The search tool is not case sensitive. Some tips:

+ Aspace between keywords acts as a logical AND, enabling multiple keywords.
For example:
« CAMVIDEO: Lists variants with both CAM and VIDEO in their name.
« CAM AUX 3: Lists variants with with all three namings CAM, AUX and 3.
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Quick Editor

EEEErE=EEE

Remove Replace Insert

cam video

Variant A
CAM 1 Video A
CAM 1 Video B
CAM 1 Video B - *
CAM 1 Video D *
CAM 2 Video A
CAM 2 Video B

+ A+sign between keywords acts as a logical OR, enabling multiple keywords.

For example:
» CAM+VIDEO: Lists variants that have CAM or VIDEO in their name.
« CAM+AUX+3: Lists variants with any of the namings CAM, AUX or 3.
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[ Quick Editor b 4

Remove Replace Insert

audio+live

Variant A
CAM 1 Audio A
CAM 1 Audio A - *
CAM 1 Audio A++
CAM 1 Audio B *
CAM 1+Audio A
CAM+1 Audio A
CAM2+ Audio A
LIVE
LIVE - *
LIVE 1
LIVE 2
LIVE 3
LIVE 4

« Combination of space and + (+ sign has a lower priority).
For example:
« CAM+AUX 3: Lists variants that have CAM or AUX and 3 in the name.
« CAM AUDIO+AUX 3: Lists variants that have CAM and Audio or AUX and 3 in the name.
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{ Quick Editor

F
I

Remove

cam 2 room+audio b+live 1

Variant A

CAM 2 Room A
CAM 2 Room A *
CAM 2 Room B
CAM 2 Room B *
CAM 2 Room C
CAM 2 Room C*
CAM 1 Audio B *
LIVE 1
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3.3 Program Window

The Program window is placed in the top right-hand corner of the Viz Mosart GUI, with details about the currently

running story element.

Program e

VIDEO EFFECT 2BOX 1:28:20

GRAPHIC2 LIVE1

.happened near the capital.

« NDI® Program
+ Hiding Video Preview Types in Program
« End Phrase
« On-air Overlay Graphics
« Template Continue Points
+ Timing Information
« Continue Count
+ Auto Take Next
+ Key Select
+ Without Destination Panel
+ With Destination Panel
» With Defined Template Destination Panel
« Settings Menu

3.3.1 NDI®Program

+ Choose NDI Program Preview by clicking the Settings cogwheel icon and selecting Select ndi program
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+ Then choose the NDI stream that represents the program output.

If an NDI workflow is not in use, a hardware converter device (for example SDI => NDI) can be used to add the

program output as a NDI signal on the network.
The stream becomes available in the drop down list, as shown below.

45:09

00:05
[S— =]

+ Show onair overlay graphics

Viz Mosart User Guide - 5.11

2RUVMC1-F2F8731D (BFR 5)
2RUVMC1-F2F8731D (BFR 6)
2RUVMC1-F2F8731D (BFR 7)
2RUVMC1-F2F8731D (BFR 8)
2RUVMC1-F2F8731D (BFR 9)
2RUVMC1-F2F8731D (CAM1)

. CAM 2 IS 1o video preview types in program JRUVMCI-F2FB731D (CAMZ)
isual countdown 2RUVMC1-F2F8731D (DDR 1)
2RUVMC1-F2F8731D (DDR 2)
2RUVMC1-F2F8731D (DDR 3)
2RUVMC1-F2F8731D (DDR 4)
2RUVMC1-F2F8731D (LIVET)
2RUVMC1-F2F8731D (MIX 1)
2RUVMC1-F2F8731D (MIX 2)
2RUVMC1-F2ZF8731D (MIX 3)
2RUVMC1-F2ZF8731D (MIX 4)
2RUVMC1-F2F8731D (OUT 1)
2RUVMC1-F2F8731D (OUT 2)
2RUVMC1-F2F8731D (OUT 3)
2RUVMC1-F2F8731D (OUT 4)
2RUVMC1-F2F8731D (OUT 5)
2RUVMC1-F2F8731D (OUT &)
2RUVMC1-F2F8731D (OUT 7)
2RUVMC1-F2F8731D (OUT 8)
2RUVMC1-F2F8731D (POWE)

2RUVMC1-F2F8731D (VIZK)

APPOINTMENT-NCTIC (IN 1)
APPOINTMENT-NCTIC (IN 2)
APPOINTMENT-NCTIC (IN 3)
APPOINTMENT-NCTIC (IN 4)
APPOINTMENT-NC1IO (IN 5)
APPOINTMENT-NC1IC (IN 6)

Hiding Video Preview Types in Program
You can hide the stream for certain template types.

+ Click the Settings cogwheel icon and select Hide video preview types in program
+ Check the types you want to hide from the list.

3.3.2 EndPhrase

End phrase is shown across the bottom of the program window if the last words are available from the newsroom
script.

3.3.3 On-air Overlay Graphics
The overlay graphics currently On Air are displayed in a list at the bottom of the control.

« If more than two overlay graphics are on air at the same time, the operator can scroll up and down the list
with a mouse wheel arrow keys.
« Overlays can be taken off air by right-clicking them in the list and selecting Take out.
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03:11

.anim id est laborum.

T 1/LINEA SINGOLA DI TESTO/TEST

-E T/LINEA SINGOLA DI TESTOSELIC™ = 7
Take out

I S 1 RITA CIRETT A M T T mrs

3.3.4 Template Continue Points

When a Viz Mosart template with built-in continue points goes on air, the descriptive text from the template design

is displayed.
+ Use the keyboard shortcut for Take Next (F12) to take the continue point.
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Hit F12 to Continue DVE.

3.3.5 TimingInformation
% 08:44:58 ©31:51
°+12:44

Program

] VIDEO EFFECT 2BOX 012:49

Timing information on the top of the control consists of four counters:

1. Counts the downtime to the next break.
2. Counts how much the rundown is over/under.
3. Counts down the remaining time for the current On Air template.
« Once it reaches zero, the background color of the counter changes to red and the timer starts
counting upwards with a + sign.
« Optional: By setting the Clip visual countdown (Tools > General Settings > User Interface
> Preview/Program window > Program) to a value above 5, the countdown of PACKAGE and
VOICEOVER templates changes to purple to alert the user when the countdown reaches this value.
Example: If this setting has a value of 10, the counter when running a clip changes color as follows:

Clip 10,A10 Clip 10,A10 Clip 10,A10

4. Shows the duration of the current On Air template.

3.3.6 Continue Count

« The number of remaining continue points in the full-screen graphics is displayed in the Program window.

16:30:00 37:03

Cont. 4 00:02
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3.3.7 Auto Take Next

+ The auto take next label signals that the Viz Mosart rundown is currently in automatic mode. Meaning that
when the template on air reaches its out-point, the consecutive template is taken to air automatically. When
the last template in the rundown goes to air, the very first template in the rundown will be queued in

preview, and taken as the next item. Consequently, this feature allows for automatic playout within the

rundown, and a looping mechanism of the rundown. Default keyboard shortcut is CTRL+SHIFT+A.

16:30:00 50:49

Auto 00:17

A\ Note: Autotake is available for primary templates only. An offset (in frames) can be set when Autotake is
enabled to adjust the continue action at the end of the event. See Template Properties in the Viz Mosart
Administration Guide for more details.

3.3.8 Key Select

Atemplate allows key select if it contains newsroom tags that are related to crosspoints in:

« video switcher inputs
+ audio mixerinputs

« video switcher effects
« router sources

« router destinations.

A\ Note: These are normally set in the NCS, but can be modified in Viz Mosart before or while On Air.

There are different ways to edit these keys while On Air or in Preview. With the destination panel and sourceview
workflow mentioned below it is currently only possible to edit video switcher inputs.

Without Destination Panel

« If a crosspoint is selected and newsroom tags are defined in the template, the program window shows a
drop-down menu of the crosspoints.
The user can, for example, change the keyfill crosspoint while on air.
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VIDEO EFFECT 2BOX

| LIVE1

LIVE3
LIVE4

With Destination Panel
» Navigate to the Destination panel: AVAutomation > Template Editor > Template Properties.

Here you can create sources for sending to target areas (video switcher inputs in a DVE).

If Destination panel option is enabled and the template has newsroom tags and a configured destination panel
configured, but no video, a background thumbnail defined in the template is used instead.

Or, if no thumbnail is selected it is transparent with the main template color as background.

Preview

- VIDEO EFFECT 2BOX
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With Defined Template Destination Panel

The target areas can be filled with a selected template or sourceview source of type stream . If a template is used
the video switcher input crosspoint will be retrieved from the template.

« Template sources can be found in Keyboard shortcuts, Quick Access Panel
« Stream sources can be used from sourceview.

The illustration below shows the side-by side option (with NDI sources) that is used whenever the width of the
Program/Preview control is wide enough.

) Muttomrt  orcowms et DOMVT) G e vt Shandy ok

NEWS EXTRASCALETTE

15:19:32

1. Click onasource.
The Preview/Program panel displays a dotted line around potential destinations.
2. To assign the destination in the template to use the selected input source, click on a destination.

A\ Note: For this feature to be available, the Template Destination panel must first be configured in
Template Editor > Properties > Destination.

3.3.9 Settings Menu

The Settings menu can be reached by clicking the Setting cogwheel icon to the right of Program control
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Program

Show onair overlay graphics

- VIDEO EFFECT 2BOX e : :
Hide video preview types in program

mm Clip visual countdown

GRAPHICZ2 LIVE1 Select ndi program

|P‘I.A‘|’A|P‘I.A‘|"B|PI.A‘|’E|PI.A‘|"D| M

Settings are the same as those found in General settings > User Interface > Preview/Program Window >
Program. Any changes are reflected in General settings.

« Show onair overlay graphics: When this is checked, overlay graphics are displayed in the Program window
when they go on air.

+ Hide video preview types in program: A selectable list of template types that should not display the
preview video.

+ Clip visual countdown: A list of options for countdown to be used when counting down to clips.
Will change the color of the countdown when the values becomes less than the specified value. 0 will disable
this option. See Program Window#Timing Information

+ Select ndi program: If any NDI sources are available on the network, you can choose a source here.
The source will be set as the program preview source in General settings. (* not available in General
settings).
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3.4 Preview Window

This window displays information about the next story element.

« Appearance of the Preview Window
« Working with Preview Window Settings

3.4.1 Appearance of the Preview Window

1 STP:HDPlay2

Preview

=] 1/LINEA SINGOLA DI TESTO/ELIOT RYAN
[ 1/LINEA SINGOLA DI TESTO/TEST2

Cued Playout Port/Graphics Engine

+ (1) The alias of the port which the next clip will play out from is shown in the top left hand corner of the

preview window.

This area is also used to display which full-screen graphics engine are used next.

Timing Information

+ (2) The duration of the item currently in preview is shown in the top right hand corner of the Preview

window.

+ (4) The clip duration of the clip currently in preview is shown to the right of the clip’s title (3).
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Clip Recue

To recue a Preview clip

« (5) By right clicking inside the Preview window, you can recue a server clip.
This is used, for example, to recue and play from the beginning an adlib/float element from its starting point,
rather than the point it had previously reached.

Video Clip in/Out Points

(6) In point and out point of a video clip are shown in the Preview window.

To adjust in point/out point for video clip in the Preview window

When the video server supports it, the operator can select a new in point and out point for video clip in the Preview
window.

« Drag the left and right markers to the desired points.
Dragging the in point marker causes corresponding scrubbing on the server, for a visual preview of the new
in point.

Lower Thirds

+ (7) Any previewed lower third graphic appears in a list at the bottom of the Preview window until it goes On
Air.

Key Select

Key Select in Preview works as in Program (see Key Select under section Program Window) but sends content to
the Preview channel.

The illustration below shows the side-by side option, used if the width of the Program/Preview control is set wide
enough.
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VIDEO EFFECT 280X

3.4.2 Working with Preview Window Settings

Manage Viz Mosart’s Preview window from the Settings menu, by clicking the Setting icon (cog wheel) at the far
right of the Preview pane.

Preview
Fhow next item update

CAMERA Hide video preview types in preview > |
PACKAGE Always hide mark infout control

VOICECVER Select ndi preview

LIVE
FULLSCREENGRAPHICS
DVE
JNGLE
TELEPHOMNEINTERVIEW
ADLIBPIX

S O S S SR SR SR SRN

BREAK

These settings are identical to General settings > User Interface > Preview/Program Window > Preview and
changes made in either menu system, mirror each other.

Below is a short description, followed by procedures for specific user actions.

« Show next item update: Warn when item in Preview has been updated from the NRCS.
See NRCS Updates below.
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« Hide video preview types in preview: A selectable list of template types that should not display the
preview video.
See Managing Video Preview Types in Preview below.

« Always hide mark in/out control: When selected, the mark in/mark out selector, normally displayed when
aclipisin preview, will NOT appear.

+ Select ndi preview: If any NDI sources are available on the network it is possible to choose one of the
sources from this menu.
The source will be set as the preview video source in General settings.

Note: This NDI selection is not available in General settings

NRCS Updates

To warn when Preview story has been updated from the NRCS

« Select Show next item update.

The next item was updated from the NCS

A awarning (as a pair of footprints) displays in the Preview window whenever the story in preview is updated from
the NRCS

+ Hide video preview types in preview: A selectable list of template types that should not display the
preview video.
See Managing Video Preview Types in Preview below.

« Always hide mark in/out control: When selected, the mark in/mark out selector, normally displayed when
aclipisin preview, will NOT appear.

« Select ndi preview: If any NDI sources are available on the network it is possible to choose one of the
sources from this menu.
The source will be set as the preview video source in General settings.
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Managing Video Preview Types in Preview

To hide video preview for a template type
You can prevent a video preview (or NDI stream) from appearing in Preview, based on template type.

1. Inthe Preview pane, select the Settings icon (cog wheel).
2. Choose Hide video preview types in preview.
3. Check-mark the template types where you do not want NDI preview.

NDI® Preview

You can populate the Preview window with any connected NDI source that is intended for program output.

To define an NDI Stream in Preview

1. Inthe Preview pane, select the Settings icon (cog wheel).

Preview

2. Choose Select ndi preview and the required NDI stream (the program output) from list of devices.
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2RUVMC1-F2F8731D (VIZK)
APPOINTMENT-NCTIO (IN 1)
Preview APPOINTMENT-NCTIQ (IN 2)

Show next item update APPOINTMENT-NCIIO (IN 3}
CAM 1

Hide video preview types in preview APPOINTMENT-NC1IC (IN 4}

Always hide mark infout control + APPOINTMENT-NCIIO (IN 5)
Select ndi preview 4 APPOINTMENT-NC1IQ (IN &)
. APPOINTMENT-NC1IC (IN 7)

APPOINTMENT-NCTIC IN 8)
HA HV APPOINTMENT-NC1IO (Multiviewer 1)
MOSARTVMC (1)

MOSARTVMC (2)
K M

MOSARTVMC (3)
MOSARTVMC (4)
MOSARTVMC (BFR 1}
MOSARTVMC (BFR 10}
MOSARTVMC (BFR 11)
MOSARTVMC (BFR 12}
MOSARTVMC (BFR 13}
MOSARTVMC (BFR 14)
MOSARTVMC (BFR 15)
MOSARTVMC (BFR 2)
MOSARTVMC (BFR 3}
MOSARTVMC (BFR 4}
MOSARTVMC (BFR 5)
MOSARTVMC (BFR &)
MOSARTVMC (BFR 7}
MOSARTVMC (BFR 8}
MOSARTVMC (BFR 9)
MOSARTVMC (DDR 1)
MOSARTVMC (DCR 2)
Right click here to change asset panel settings. MOSARTVMC (DDR 3)
Right click on an asset and select an action from the context menu. MOSARTVMC (DDR 4)
MOSARTVMC (MET)

@ Select or take a story to see its assets here.

A\ Note: If an NDI workflow is not in use, you can add a hardware converter device (for example, SDI => NDI)
that will add the preview output as an NDI signal on the network.
The stream then becomes available in the NDI preview drop-down list, as shown above.
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3.5 Video Transition Area

HV M W  JE

The transition area is positioned between the preview and program windows.

3.5.1 Hold Video Transition (HV)

Pressing Hold (HV) holds the video transition when the next template is called. Viz Mosart waits to do the video
mixer crosspoint change until a new Take Next command is issued when the hold video transition is active.

In a situation where you have CAM 1 in program and a clip (PACKAGE) in preview and use the Take Next with Hold
video transition, Viz Mosart handles all transitions between the two templates, except the vision mixer crosspoint
change. Viz Mosart fades down the sound from the CAM element and fades up the sound from the clip. It starts to
play the video on the assigned video port, and all secondary items with an in-time use the Take Next as the relative
starting point.

The Viz Mosart GUI Program window notifies the user that the video transition is on hold,
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Program

CAMERA KAM

Video Transition

1

HA K M
mp BN SV W

Preview

LIVE MIX DMX1

and that the user needs to send a new Take Next to change the vision mixer crosspoint. This functionality can also
be toggled to be auto-taken in a template or by a keyboard shortcut key.
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3.5.2 Next Transition (M,W,E)

The type of the next vision mixer transition is shown in the transition area by highlighting the corresponding
transition icon. Available transition types are Mix (M), Wipe (W) and Effect (E). In the value field to the right of the
transition type boxes, the duration of Mix (M) or Wipe (W) is shown. For Effect (E), the name of the effect is shown.

Mix (M) or Wipe (W)

The next vision mixer transition can be overridden by clicking on the corresponding transition icon in the transition
area. For Mix (M) and Wipe (W) transitions, the duration of the transition (in frames) can be changed by clicking M
or W, and then use the scroll-wheel, or right-click and drag up or down in the duration field.

Right click the Transition number to show some suggestions. The left column let the user increase or decrease the
number. The right column have some transitions listed that the user can choose.

0 -25 CUT
-12 | MIX:5
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-1  MIX:10
0 WIPE:10
+1

+6 WIPE:15
+12 | MIX:25
+25 'WIPE:25

If a touch screen is used and the user touch and hold the transition area a similar menu will be shown, allowing the
transition to be used on a touch based interface.

Effect (E)

Selecting Effect (E) and then clicking the empty square causes a drop-down menu to appear, containing the
transition effects stored in AV Automation's A/V Setup.

When Studio Setup is changed, the items in the drop-down are updated accordingly. For more information on
configuring Studio Setup, see the Audio and Video Setup page in AV Automation section of the Viz Mosart
Administrator Guide.

The next transition type can also be selected by a TRANSITION TYPE control command. By default, this control
command is assigned to the Tabulator key, which can then be used to cycle through the three transition types.
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=

1 WHITE FLASH

3 WORLD WIPE

4 FLASH

6 CAM CUT DELAY

9 YOUR MONEY WIPE
10 CHANNEL WIPE

11 BREAKING NEWS
12 MOT MIX DELAY

CAMER
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3.6 Audio Function Area

This area controls dedicated audio features. When a feature is active the button is blue. The audio controls are
activated either by keyboard shortcuts or clicking directly on the buttons.

« Audio Controls on the Viz mosart GUI
» Hold Audio Transition
» Keep Sound
« Manual Fade Sound
+ LevellandLevel2
+ Audio Controls from Keyboard Shortcuts

3.6.1 Audio Controls on the Viz mosart GUI

Hold Audio Transition

Hold (HA)
When this button is active, any audio transition is held, even when the next template is called. Viz Mosart waits with
the audio mixer fader change until a new Take Next command is issued.

Example:

You have CAM 1 in Program and a clip (PACKAGE) in Preview and use the Take Next where Hold Audio is active. Viz
Mosart will:

« Make all scheduled transitions between the two templates except the audio mixer fader change.

« Change the cross point on the vision mixer to the PACKAGE element.

« Startto play the video on the assigned video port

+ All secondary items with an in-time use the Take Next as the relative starting point.

« Inthe Viz Mosart Ul, the user is notified that the audio transition is on hold and that they need to send a new
Take Next to perform the audio mixer fade.

A\ Note: This functionality can also be toggled to be auto-taken in a template or by a keyboard shortcut key.

Keep Sound

K

Clicking this button in the GUI retains current sound levels. This keeps the currently active audio faders and their
levels, until deactivated (press K again).

All audio fader configurations in story commands are ignored as long as Keep Sound mode is active. Mosart stops
sending any commands to the audio mixer, until deactivated.
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Note: By default, keyboard shortcut CTRL+K toggles Keep Sound mode.

Manual Fade Sound

FM
Selecting Manual Fade sound mode allows the operator to start an audio fade prior to the F12 to next element or
after the F12 to the next element.

+ To enable manual fading for the sound of the current story element, select the FM button.
The current on air set of audio faders are kept open throughout the next story until they are faded using the
Fade Kept Audio (command FADE_OUT_KEEPS) keyboard shortcut (CTRL+F by default), while the faders
connected with templates in the next story are added to and subtracted from them.

« Todisable manual fading of sound, select the FM button again.
Sound will be faded on the next take. The duration of the fade in this case is set as a global value in AV
Automation settings.

Sample workflow

Avideo clip contains music or other audio that the operator would like to fade nicely into the the next item in the
rundown. This could be a promotional video clip with music towards the end of the clip, going into the studio with a
Camera template as the next item.

« The operator can click FM (or the keyboard shortcut) during the video clip, and the last few seconds
(depending on the edited post roll for the clip) will fade out when mixing from the video clip to the camera.

« If the clip has a particular long audio tail, the operator can fade out with keyboard shortcut CTRL+F (default)
at the suitable time, to send command FADE_OUT_KEEPS.

Note: By default, keyboard shortcut CTRL+M toggles Manual Fade mode.

Level 1 and Level 2

L2L2
Each Viz Mosart template can be configured with three audio level setups for the complete set of audio faders
defined in the template.

Level 2 audio for Preview and On Air can be accessed from this Audio Function area in GUI with these buttons, L2
and L2, respectively.

« Level1issetas defaultin atemplate,
+ Level 3isthe fader’s base On level (normally Out equals In). This one can be modified from the AV
Automation application.

Pressing the L2 button or CTRL+L (default) toggles level 2 for all faders in the template cued in Preview. Level 2 is
used when the previewed element is taken On Air with F12.

Pressing the L2 button or SHIFT+CTRL+L (default) immediately uses level 2 for all faders in the template currently
On Air.
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3.6.2 Audio Controls from Keyboard Shortcuts

As an alternative to controlling audio from the Audio Function Area, you can set-up a keyboard shortcut that will
send a command that performs the same task.

« Defining keyboard shortcuts is performed prior to going on air, and is described in the Viz Mosart
Administrator Guide, in section Control Command Keys, of the Keyboard Shortcuts topic.
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3.7 Maedia Pool

The Media Pool enables quick locating and assigning media items to the rundown or keyboard buttons.

Q x T

Search

@ Type in a search term above and press enter to start a clip search. Then click and
drag any result to a function button, the favorites pool or directly inside a story in the
rundown.

@ The Template type used when dropping can be changed by holding down ctrl, alt,
or shift. This can be configured under General Settings.

The pool comprises four tabs:

« Assets Tab

« SearchTab

« Favorites Tab

o Quick Access Tab

3.7.1 AssetsTab

Q *x Y

CAMERA 1

] HEADLINES/HEADLINES/Mosart=W|00:00]S

= Transport strike in Europe

The Assets tab displays all assets for a selected story or group.

Note: Any assets from the selected story (or group of stories) that were manually added to the story in the
Viz Mosart rundown (and are not present on the NRCS) are not displayed on the Assets tab.
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To assign an asset to a production
From the Asset tab, the displayed media elements can be used in several ways.

+ Elements can be dragged directly from the Assets tab and into the Rundown window to add and edit the
currently loaded rundown.

+ Dragged elements are added at the point at which they are released - primary elements like lives or
packages are inserted before or after another primary element, and secondary elements like lower
thirds are added to the primary element on which they are dropped.

+ The elements are added to the rundown with the template type that it is entered in the NCS. Any
modification to the rundown disappears on the next Reload or when the story is changed in the NCS,
unless the story is locked.

« Elements can be dragged to a shortcut button in the Shortcut Keys window, to be recalled later with a
single keystroke. See Keyboard Shortcuts.
+ Elements can be dragged to the Favorites Tab #+ and stored for easy access.

The legends corresponding to the various template types and are customizable, see User Interface - Assets.

Hover-over Asset Details

« Hovering the cursor over an item in the Assets tab displays more information about the item, including any
secondary elements attached to it.

Q *x 7

e Tourist Road Norway 0016_1
|

¥2= MIX 0 HEAD
00:00 1n:00:00/HEADLINE OPENER/Football toda

Tourist Road Norway 0016_1

Here we write text for the anchor to read

!STORYEND-DSK In:00:00/HEADLINE 00:05

OPENER/Football
| today .../ 30.10.2018

A\ Note: You switch this feature on or off with the option Hide big tooltips in assets window, found under
Tools > General settings >Assets.
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Actions from Context Menu

Right-clicking an element in the Assets tab displays a context menu for managing the asset.

1_'_1 * T

. LCAMERA 1

] HEADLINES/HEADLINES/Mosart ='WD

E Transport sirke in Europe

lake

lake (LI

Pra=eitwy

Fclil

Recue

Show Templatetypes
Sort by

Wiew Preload

+ Clicking Take takes the element to airimmediately.

«+ For secondary elements with a duration, Take OUT takes them Off Air again.

+ Clicking Preview adds the clicked primary element as the next story element in the rundown.
« Clicking Edit opens the Viz Pilot Edge editor for last-minute changes.

« Clicking Continue (if available) takes an element continue point.

+ Recue

. retakel11 Take

B /UNEASING  1ake OUT

Preview

s v e

Show Templatetypes Recue and Preview

Sort by
Preload

« Recue > Recue recues the video content of a template with video content that has been previously
played.
+ Recue > Recue and Preview also adds the template to the timeline in the next position.
+ Inthe Show Templatetypes context menu the operator can choose which Viz Mosart types are visible in the
Assets tab (CAM, PACKAGE, VO, LIVE, GRAPHICS, DVE, JINGLE, TELEPHONE, FLOAT, LOWERTHIRD, SOUND,
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ACCESSORY).
By default, CAMERA and JINGLE are not shown.
« Inthe Sort by menu, you can select if the list should be sorted by template or timeline order.

[ m Story End (* &
Take
Take QUT
Freview

Recus

Show Templatetypes

Sort by >

View Preload

+ The View Preload option will preload any selected graphic.

3.7.2 SearchTab

= S x T

VizrtTest © 1 121259
VizrtTest_C_1_121742
VizrtTest_C_2 121419
VizrtTest_D_1_190024
VizrtTest_D_1_190225
VizrtTest_D_1_190231
VizrtTest_D_1_190329
VizrtTest_D_1_190602

VizrtTest_D_1_190631

VizrtTest D 1_191131

[<]
<]
[<]
<]
<]
[<]
<]
<]
<]
<]
<]

VizrtTest_D_1_191306
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From the Search tab you can locate clips stored on a connected video server. The assets can then be dragged to
shortcut buttons which have been predefined to access a template designed for containing a video file.

To search for aclip

« Type a search string and press ENTER.
The search field is case sensitive.
Example:

+ Create a shortcut key for a Package type template which allows drop of content (for details see Keyboard
Shortcuts). Then use the Search window to find a video file, and drag it onto the same button.

+ The video file is now executed within the template assigned to the button.

+ Additionally, elements can be dragged directly from the search window to shortcut keys and to the Media
Pool and Rundown windows.

By default:

« Dragging drops the file as an Adlibpix type, with variant default.
« SHIFT+drag drops it as a Package type, with variant default.
« CTRL+drag dropsiit as a Voiceover type, with variant default.

See General Settings > User Interface > Search pool for more information on setting up this feature.

3.7.3 Favorites Tab

Q x= T

| VizriTest C_1_121742

. retakel

I 1/LINEA SINGOLA DI TESTO/ELIOT RYAN

I 1/LINEA SINGOLA DI TESTO/TESTZ

The Favorites tab 7+ can be used to gather primary and secondary elements from several stories in the rundown,
creating a temporary toolbox for the operator. Items in the Favorites tab have a context-sensitive (right-click)
menu that offers similar functionality as the Assets tab.

Note: In the illustration above, the appearance of the shared icon , indicates that the favorites
displayed on this Viz Mosart client (Ul), are public and shared with all other Viz Mosart clients that are
connected to the same Viz Mosart server.

See the description for Use public buttons, in section General Settings > User interface > Keyboard.
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Adding and Removing Elements

To Add Elements to the Favorites Tab

1. Select the story containing required elements (as shown in the Rundown window)
2. Dragthe desired elements into the Favorites tab.

To Remove an Element from the Favorites Tab

« Toremove a single element from the Favorites tab, mark the element, right-click and from the context
menu, select Remove item.

QU *x= Y

Directtake

Preview
Remove item *

Take QUT

To Remove all Elements from the Favorites Tab

« Toremove all collected elements from the Favorites tab, right-click on the tab header and select Clear
Pool.

x
Clear Pool

Working with Elements in the Favorites Tab
Elements saved on the Favorites tab can be:

+ Dragged to a new place in the rundown
+ Dragged to shortcut keys,
« Directtake to air or to Preview, Take Out or Remove item through a right click context menu.
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Context Menu

ht-click an element in the Favorites window, for a context menu.
Q x= 7

Ri

—— "W QUOTE/S - Wall graphics / 31.10.2018 13:

Preview

Remove item

Take OUT k

+ Directtake takes the element straight to airimmediately.

« Preview adds the clicked primary element as the next story element in the rundown.
+ Remove item removes the item from the Favorites Tab.

« Take OUT takes the graphic out if it is on air (only works for graphics).

In addition:

« Hovering the cursor over an item in the Favorites tab displays more information about the item, including
secondary elements attached to it.
« Any item added to the favorites tab pool can also be found among the Quick Access Panel Pool favorites and

vice versa.

3.7.4 Quick Access Tab

The Quick Access tab (QAT) gives the user yet another way to interact with the rundown, potentially displaying all
the elements in the entire rundown but filters can be applied to only show the desired content.

The QAT is an enhancement of the Quick Access Panel and shares the filter functionality. Any filters applied to one
of them are immediately applied to the other. It is possible to filter by type, status (On Air, preview, aired etc.), slug,
story title, available, unavailable.
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I 1/LINEA SINGOLA DI TESTO/TEST
BE CG/Namn/N
I CG/Namn/N

I CG/Namn/N

[ |
. NYKFJDJEBQJHVONY

l:l: 1_SHOW.TORBJORN.DW_160EA9F8_|1_SHOW.TORBJORN.DW_160EA9F8_|0|-1[550

[ |
. DvPal25

I 1/LINEA SINGOLA DI TESTO/TEST

I 1/LINEA SINGOLA DI TESTO/TESTZ

= story with LIVE

| -
— VIDEO EFFECT 2BOX

[ story after LIVE

. TestTHR

+ Elements can be dragged from this panel to anywhere in the rundown, and they are then attached to that
story or item.

« Itisalso possible to drag secondary elements directly onto any primary element.

« Elements can be dragged to the neighboring the Favorites Tab ¥ to be stored for easy access.
They can also be dragged onto a Keyboard Shortcuts button in the shortcut keys window.
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The context menu that appears when right-clicking on an element provides the same functionalities as described in

the Assets Tab.

Operation

The QAT can be operated with keyboard and mouse. The configurable keyboard shortcuts control commands
called QUICKEVENT should be used for optimal workflow. Both the mouse or keyboard can be used to select

multiple items.

« By holding CTRL while using the mouse the item can be set as group-selected/unselected.
+ By using the the QUICKEVENT command NEXT_GROUP_ITEM, the user can step through the selected items.
Items can be taken to air or preview using the QUICKEVENT control command shortcuts.

M FL7 LATEES

I STEPHEM EVA™NS Th + National 5 —ular Society

I LIVE Ol Badlesy Ovefan Iy
I KURT BARLING Spe =ia, Cormaspondent

Current item
B Recent pictwres STE 509 rt

wes fromOBC soor

Selecied items
| Counc

The items can be grouped by story, or listed without showing the stories. In this example only the lower thirds

are visible.

Cam Vid Low

B Clir EDWARD SMITH
B Clir AHMET OYKENER
= 5
Clir EDWARD SMITH
[TILE OFF]

||

| =

M RIZ LATEEF
___| Reconstruction
||

STEPHEM EVAMS The Mational Secular Society
I LIVE Old Bailey Default
M CHRIS LAMBERT Traf

Story, item and sub-item on-air indication:
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B TITLES-TITLES
. ZZLDN/TITLES/2013/1/1

= S5

Lower thirds can be taken both On Air and Off Air. While they are On Air, the On Air indication is visible. All
items in the list can be drag-and-dropped directly to the Favorites tab, Wall items, Timeline or Keyboard
shortcuts.

It is possible to show and control all kinds of Viz Mosart elements in this view.
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3.8 Story Script Window

You can browse details of the stories in your rundown either directly in the Viz Mosart Ul, or as a separate,
repositionable floating window.

« Story Script in the Viz Mosart Ul
« Story Script as a Floating Window

3.8.1 Story Scriptin the Viz Mosart Ul

By default, the Story Script window presents the content of two stories. For example below:

+ The top half (sequence story) displays the On Air story, (or the first story that will go On Air), highlighted in
red.
« The bottom half (FS three continue points) shows the next story to go On Air, highlighted in orange.

00:00 47:03

00:00:00 00:03 Riyl
12:35:46 sequence story - you can 00:07 Audi player with file info ii
_ from iNews

123546 4703 00:00

sequence story -
can create sequence from

PACKAGE FULL this story

12:35:46 00:00
F5 two continue points

..... 1 2354500”“ BER

F5 three continue points
T ¥ Lo M0 L o

12:35:46 FS three continue points 00:05

If you select another story in the rundown, the Story Script window displays this selected story, not the next On Air
story. The highlighting is then standard grey.
At the next F12 (which changes the On Air story), the Story Script window reverts to the default red/orange view.

Story Content and Timing Information
The top line of each story in the Story Script window displays story characteristics. For example below:

« The estimated On Air time of the story (14:27:30)
« Story name (Headline)
« Editorial duration of the story, as defined in the NCS (00:05).
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00:02 03:24

14:27:30 Headline 00:05

00:00

14:27:32 Graphics 00:10

Below the story header, each template and secondary element is displayed chronologically, using the same color
coding as in the Rundown window. The complete contents of the script are also displayed, along with any written
Viz Mosart commands in the script window.

« Primary story templates are displayed with their in time only.

« Secondary elements also show durations.

At the top of the Story Script window are two timing indicators. From the sample screenshot above:

« Tothe leftis the total planned time for the story currently On Air (here just 2 seconds).

+ Totheright a countdown timer, since this story went on air.
As soon as this timer counts down to zero, the story timing information area turns red and then the clock
starts counting upwards, to indicate a planned duration overrun.
This isillustrated in the example above, where the timer having reached zero, is now counting upwards
(currently at 03:24).

3.8.2 Story Script as a Floating Window

You can either

+ Reposition the Story Script window on any monitor, as an optional floating window

or
« Display a web browser copy of the Story Script as a read-only window.

Refer to section Story Info in Rundown Story and Timeline Views.
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3.9 Keyboard Shortcuts

« The Shortcut Keys area is by default across the bottom of the Viz Mosart GUI, displaying any configured
shortcut keys.
« Keyboard combinations can include CTRL, ALT and SHIFT to present additional keyboard shortcuts.

Note: The example above shows how the Viz Mosart Ul mimics a standard computer keyboard with the key
label shown under the rectangles. Key labels on your keyboard may be different.

« Skip to section On Air Shortcut Operations to learn about using shortcuts whilst a show is running.

3.9.1 Button Details

Each button presents its operation and status details.
4|

ACCESSORY N/A

“ff 6 )L

Button Detail Description

Text The naming on the button displays the text entered in
the Keyboard Shortcuts Editor. Alternatively, if the
button is bound to some NRCS content, it can display
the corresponding NRCS slug.

Label (below) The characters at the base of the button identifies
which keyboard button is controlling the operation
named on the button.
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Color

Luminosity

Status
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Description

The color (button color or stripe at the base of the
button) corresponds to the template to be taken.
For example, in the large screenshot above:

o LIVE 1, LIVE 2, LIVE 3 (keyboard numbers 1, 2, 3) are red,
corresponding to Live templates.

L3 Viztrio A/Viz trio A (keyboard +), has a yellow stripe,
corresponding to a Lower Third template.

« Other operational shortcuts (for example TAKE NEXT,
keyboard F12), not related to a template, have a solid
gray background, with no additional color coding.

A dimmed button is non-operational. This button status
means that Viz Mosart is awaiting NRCS content (not
yet received).

For example, in the large screenshot above, LIVE
(button F5) is dimmed (compare with the active LIVE 1,
2 and 3).

Color-coding also indicates status:

+ Red border: Template is on-air.

+ Red border, label highlighted: Button is selected,
template is on-air.

+ Blue border, label highlighted: The button is selected.

illustration
above: In the illustration above:
* C'AM 2ison- « CAM 2is both on-air and selected.
air
« CAM3is
selected
(button F3
highlighted

).

Copyright © 2025 Vizrt Page 153



Viz Mosart User Guide - 5.11

Button Detail Description

! Lower right Triangle icon: The button

operation is bound to NRCS content.

Corner Icons

=

| Lower left Public icon: The button has been
manually updated and is shared with all Mosart Uls on
the same server.

To activate this option (affects all manually updated
shortcut buttons),

see setting Use Public Buttons, in section Keyboard,
under General Settings > User Interface .

Audio icon: The audio symbol in the upper
left corner of a button indicates that this an Audio
template.

Accessory icon: The 'plus' symbol in the

upper left corner of a button indicates that this an
Accessory template.
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Button Detail Description

Context Menu Right-clicking over a keyboard shortcut displays a
context menu.

Note: Importing an existing keyboard shortcuts
file into a newer version of Viz Mosart may give
unexpected operational behavior.

It is highly recommended to verify keyboard-
driven operations after an upgrade, and as
necessary, redefine the shortcuts, before going
on-air.

The availability and actions of this menu depend on
preferences set in the Keyboard Shortcuts menu (Tools
> Keyboard shortcuts editor)

« Clear: Remove the session-based (show-based) button
definition from this Viz Mosart session.
This option is only available for buttons that have not
been hard-defined from the Keyboard Shortcuts menu.
Buttons that are not hard-defined appear as grey/dark
grey in the Ul. A light grey box can be populated with a
session-based button definition (for example by drag and
dropping a template or lower third from the Assets panel,
see the screenshot below).

These session-based button definitions disappear when
the Ul is restarted.

+ Reset: Temporarily remove the wording on a button, to
discourage selecting the defined operation (for example a
camera number).

This does not clear the operation definition, which will
still be executed if the button is pressed. Restart the Ul to
display the button text again.
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Administration status

This section contains:

« Keyboard Shortcuts Editor

« Template Keys

« Control Command Keys

« Timeline Keys

+ Layout Keys

« Template Router Keys

« On Air Shortcut Operations

+ Video Port Control Commands

Viz Mosart User Guide - 5.11

Description

In the Viz Mosart Ul menu Tools > Keyboard shortcuts
editor,

Blue border: The button is being worked on using the
Keyboard Shortcuts Editor.

FADE UP
SKIP NEXT SECONDARY
AUDIO

Cleanup
Macro - all
overlay

Cleanup
macro - fulls

In the illustration above:

+ SKIP NEXT (F9) has been selected in the Keyboard
Shortcuts Editor.
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3.9.2 Keyboard Shortcuts Editor

All keyboard shortcuts for the Viz Mosart GUI are fully customizable.

° Tip: Viz Mosart 5.9 introduces faster, simpler and improved keyboard shortcut management.
+ Try the new web-based shortcuts manager from Tools > Keyboard shortcuts editor web.

ps()  Graphics profiles()  ® Standby | Tools | Help

## General settings

Keyboard shortcuts editor

| Keyboard shortcuts editor web | 00:

Import shortcuts from server
Edit rundowns
Arrange rundowns

Record

Whilst the process of adding/editing/deleting keyboard button operations is similar in both menus,
the improved web-based features are highlighted below.

+ Working with Keyboard Shortcuts

» Shortcut List

« Editor Window

« Menu Bar

» Modifying Keyboard Shortcuts
« Working with Keyboard Layouts

+ Selecting Keyboard Layout

» Modifying a Keyboard Layout

« Exporting and Importing a Keyboard Layout
« Web-Based Keyboard Shortcuts Editor

« Unique Features

Working with Keyboard Shortcuts

+ You create or edit a keyboard setup by navigating to Tools > Keyboard shortcuts > Keyboard shortcuts.
or Tools > Keyboard shortcuts editor web.

« Several sets of keyboard shortcuts (keyboard layouts) can be stored and recalled from the Keyboard
shortcuts menu.
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8 SHORTCUT LIST

KEYBOARD LAYOUT
PREVIEW

MENU BAR —
sToreey Exit

The Keyboard Shortcuts Editor is divided into four areas:

« Shortcut List

« Editor Window

+ Menu Bar

« Keyboard Layout Preview.

Shortcut List

v Control Command

AUTOTAKE
CLEAR ALL OVERLAYS
Remove current
CONTINUE FULLSCREEN ¢ F11

Remove selected

CONTINUE OVERLAY GRA 'F11

Move up

DVE FORWARD PAGEUP
Move down

DVE REVERSE NEXT
Refresh

Duplicate

FADE DOWN SECONDARY 'F10

| 1]
FADE KEPT AUDIO selecta

FADE UP SECONDARY AUL
FREEZE AUDIO

PRETAKE NEXT OVERLAY
SET CAM 1 IN ME1 KEY 1
SET CAM 2 IN ME1 KEY 1
SET CAM 3 IN ME1 KEY 1

Clear selection

Having chosen a keyboard layout, the left-side panel lists all the shortcut keys, grouped by
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« Control Command
« Template
o Timeline

functionality.

Editor Window

& F11 CONTINUE FULLSCREEN GRAPHICS
‘ Shift

Control command
>
‘ Ctrl

Touchmode: @ OnAir None

Preview Insert Allow drop

FULLSCREEN_GRAPHICS =

Engine Current * n

Action CONTINUE +#

Add new command

The options available for each shortcut in the editor window are mainly dependent upon the type of shortcut being
created or edited.

The four main types of shortcuts are Template keys, Control Command keys, Timeline keys and Layout keys.
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Al F11 CONTINUE FULLSCREE

Shift

Control command
Ctrl

Template Key CAM

PACKAGE

VOICEOVER

LIVE
FULLSCREENGRAPHICS

Control Command Key
Timeline Key

Layout Key

Template Router Button DVE

Add new command TELEPHONEINTERVIEW
FLOAT

LOWERTHIRD
CAM 1 CAM 2 SOUND
ACCESSORY

JINGLE

Note: From Viz Mosart 4.x, Template Router is the new name for what was Wall Manager.

If there is a shortcut of type AUTO or CONTINUE, it shows how many continue points there are left.
Menu Bar

Add new shortcut Exit Save

The menu bar at the lower left of the Keyboard shortcuts window is where you create a new keyboard shortcut.
Modifying Keyboard Shortcuts

To Add a New Keyboard shortcut

1. Select Add new shortcut from the menu bar.
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Note: In the improved Keyboard shortcuts editor web, click + New shortcut

) Keyboard shortcuts
Y

Layouts Gallery 8

+ New shortcut

Template

CAM 1

2. Choose a shortcut type from the list in the Editor Window.
3. After working with the shortcut, click Save.

To Remove a Keyboard shortcut

1. Select shortcut from the Shortcut List.
2. Click Remove.
3. Click Save.

To Edit a Keyboard shortcut

The procedure for associating a shortcut to a specific keys is similar for all keyboard shortcut types.

At F12 TAKE NEXT

‘ Shift ‘

> Timeline

‘ Ctrl ‘
Touchmode: @) OnAir None

Preview Insert Allow drop

Alt

Shift

Timeline start_continue
Ctrl

Touchmode: @ OnAir None

Preview Insert Allow drop

1. Click the center rectangle (F12 in the illustration above).
Ared, pulsating circle appears.
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2. Press the desired key, including any modifier keys (for example, combinations of Alt, Shift or Ctrl).
The main key appears in the rectangle, any modifier keys are highlighted to the left (in the illustration above,
Shift and Ctrl).

3. Type the name to appear on the shortcut button in the rectangle to the right (in the illustration above, the
field with TRANSITION_TYPE)

4. Click the pulsating center rectangle.

Working with Keyboard Layouts

Selecting Keyboard Layout

To select a keyboard layout

1. Inthe Keyboard shortcuts menu bar, left-click over the Layout (naming) text. of the menu.

K ) Keyboard shortcuts 1.a-_.-::::u..-h:::r:-r:-;.||r.|

New layout -
- Contiol Command DF’JEFI Lﬂ'_','ﬂl..ll
* Template
CAM 1
CAM 2
CAM 3
CAM 4 Spars
DVE DROP KEY s
LIVE
LIVE 1

LIVE 2

Remowve layout

Rename layout

Set as default

Directio

2. Select Open Layout and choose required configuration.
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() Kevboard shortcuts Layaut (Default)

Mew layout > Clean

Open Layout > With selected shortcuts
'! Duplicate

Contral Cammand
AUTOTAKE
CLEAR ALL OVEI
CONTINUE FULL
CONTINUE OVE
DVE FORWARD
DVE REVERSE

Remowve layout
Rename layout
Set as default
Export

Import

A\ Note: As a starter, we recommend using the Default setup described in this section.

See the following sections for more details:

« Template Keys

« Control Command Keys

« Timeline Keys

+ Layout Keys

« Template Router Keys

« On Air Shortcut Operations

« Video Port Control Commands.

Modifying a Keyboard Layout

To rename or assign as default, a keyboard layout

1. Inthe Keyboard shortcuts menu bar, left-click over the Layout (naming) text. of the menu.

a. Torename a current keyboard layout:
i. Select Rename layout
ii. Provide an appropriate name and click OK.

b. Tosetthe current keyboard layout as Default:
i. Select Open layout, and from the selection of keyboard layout names, choose your new

default.

ii. Mouse-over the layout name in the menu bar, left-click and select Set as default.
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Keyboard shortcuts Layout (Sports night 021)

New layout
introl Command
TOTAKE
EAR ALL OVERLAYS
PNTINUE FULLSCREEI
INTINUE OVERLAY G

Open Layout
Remove layout
Rename layout
Set as default

Export

Exporting and Importing a Keyboard Layout

You can store and restore layouts on the server (Manus Admin).

To export a keyboard layout
In the Keyboard shortcuts menu bar, left-click over the Layout (naming) text. of the menu.

2. Select Export.
(Information only) In the Manus Admin console, the operation is registered:

Status got
Kevyhoard shortcuts was saved to: C:sProgramDatasMozart Medial

ab~Conf igurationFiles“keyhoard_shortcuts_server.xml

An acknowledgement dialog menu appears. Click OK.

hoard shortocuts exported to Manus

Administrator

To import a keyboard layout
1. Inthe Keyboard shortcuts menu bar, left-click over the Layout (naming) text. of the menu.

2. Select Import.

Note: This operation is also available in the Viz Mosart Ul menu bar with Tools > Import shortcuts from
server, but not yet available in the new Keyboard shortcuts editor web.
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board shortcuts was sent to MosartMultiGui@VIz W 79RE P-14:16:44.97

Server-based shortcuts overwrite local shortcuts.

To always import the server shortcuts at startup
You can automatically reinstate your shortcuts when starting the Viz Mosart client.

+ To set this as default behavior, navigate to Tools > General Settings > User interface > Keyboard > Import
keyboard shortcuts on startup.

Web-Based Keyboard Shortcuts Editor

Whilst similar in appearance, the web-based alternative for keyboard shortcuts offers a vastly improved user
experience.
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Layouts Default DJ

Q

Template

CAM 1

CAM 2

CAM 3

CAM 4

DVE DROP KEY
LIVE

LIVE 1

LIVE2

LIVE 3

LIVE 4

TELEPHONE INTERVIEW DRO...
Control Command

AUTOTAKE

CLEAR ALL OVERLAYS
CONTINUE FULLSCREEN GRA...
CONTINUE OVERLAY GRAPHICS
DVE FORWARD

DVE REVERSE

FADE DOWN SECONDARY AU...
FADE KEPT AUDIO

FADE UP SECONDARY AUDIO

Unique Features

=+ New shortcut ¥

A

X

F11

F11
PAGEUP
PAGEDOWN
F10

E

F10

Viz Mosart User Guide - 5.11

Configure command

a command to

=+ Add shortcut

DVE TELEPHO
DROP INTERVIE

F6 F7

The web-based keyboard shortcuts view will gradually replace the classic view. Features include:

« Simplified handling of Layouts (Selection, Create new, Duplicate etc).
« Drag-and-drop Template<>Button mapping.
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e Configure command

Q, + New shortcut

Template

CAM 1

DVE DROP KEY
LIVE

LIVE 1

LIVE 2

LIVE 3

LIVE 4

TELEPHOME INTERVIEW DRO..

Control Command

AUTOTAKE Shift

+ Improved unassigning procedure that no longer requires key deletion.
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3.9.3 Template Keys

Template keys are keyboard shortcuts associated with the templates that have previously been created in Viz
Mosart's Template Editor.

The scope of shortcut operations available depends on the type of template sets that have been created for each
gallery.

Alt

Shift

Ctrl

Touchmode: @ Select Preview OnAir None

Preview Insert Bind to NCS content Bind to NCS template Bind to NCS slug Allow drop

Working with Template Keys

« Access template keys by navigating to Tools > Keyboard shortcuts editor > Keyboard shortcuts > "> icon"
> Template Key:

CAM
PACKAGE Control Command Key
VOICEOVER ’
LIVE

FULLSCREENGRAPHICS

Timeline Key

Layout Key

DVE Template Router Button

TELEPHONEINTERVIEW

FLOAT DVE
S —— B cavr || camz | cams J cams DROP
SOUND F5 4

ACCESSORY
JINGLE

« Template Variant Selection
+ Key Selectors
+ Default Setup

Template Variant Selection

You can work with any defined variant of a template type.
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To select a template variant

« Inthe panel to the left, click the down arrow next to Template to lists available variants (templates
previously created).

& ) Keyboard shortcuts  Layout (Default)

» Control Co

CAM 2 \ = \

CAM 3 Touchmode: OnAir None
CAM 4 Preview Insert Allow drop
DVE DROP KEY

LIVE
LIVE 1 1 Action TOGGLE # =

AUTOTAKE ¥

LIVE 2
LIVE 3 3 Add new command

LIVE 4
TELEPHONE INTERVIEW DROP KEY

» Timeline

A\ Note: Only templates from the active template set are available here.
To select a variant exclusively available in different set, you must first select the other set before assigning
the key.

Key Selectors
There are several types:

« Touch mode: This selection defines what happens when pressing a key in the Keyboard Shortcuts panel,
using a touch screen or clicking on it with the mouse cursor.

+ Select: Highlights the key, and the operator can then press either the Program or Preview window to
either take the template to air or to preview. When the operator clicks a shortcut on the panel, it is
highlighted and a Set as Selected button appears in the Program and Preview panels. window. By
pressing one of these buttons the operator sets the selected template to either Program or preview.

« Preview: Takes a touched template to Preview.

» OnAir: Takes a touched template straight to air.

+ None: Disables touch control for the key. It may still be fired by pressing the assigned key on the
keyboard.

+ Key press option checkboxes:
« Preview: When the key is pressed, the template is taken to Preview instead of to air. Do not confuse
this with Preview from touch mode.
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Insert: Inserts the template as the next element without replacing the existing next primary element
(if the next primary element was added using a shortcut earlier).
Neither selected: The template is taken to Program.

« Template binding option checkboxes:

Bind to NCS content: The key takes its content, such as associated video clips, from that defined in
the NRCS for the last played or selected story.

Bind to NCS template: The key takes its template variant (for example, camera number or external
source) from the NRCS definition, for the last played or selected story.

Bind to NCS slug: The key takes its slug from that defined in the NRCS for the last played or selected
story.

Allow drop: Checking this box enables dropping of other templates onto this key in the shortcut
window. This effectively overwrites the key, until the keyboard layout is reloaded.

Drop content only: This selection is only available when the Allow drop is already selected.
Selecting Drop content only ensures that only content, like video files, can be dropped onto the key
without replacing its associated template.

« Lower thirds (special case): If a template key is specified as a lower third some additional options appear:

DEFAULT: Takes the template to air if not already taken. If already taken, then it is taken Off Air.
AUTO: Takes the lower third to air. If already On Air, it takes the next continue point or takes it Off Air
if there are no more continue points.

CONTINUE: Takes the next Continue point.

TAKEIN: Takes On Air (same as default).

TAKEOUT: Takes Off Air (even if there are more Continue points left).

« AdLibpix & Lower thirds (special case):

Bind to NCS exclusive: When unselected, the next Lower third/AdLib pix template (in the list) binds
again to the same NRCS content.

For Lower thirds, this is convenient if the operator wants, for example, a take-in, continue and take-
out shortcut of the same Lower third from the NRCS and can have multiple lower thirds in a story.
For AdLib pix this is convenient if the operator wants the option to use different templates on the
same clip (for example, putting the clip on a back-wall or on screen).

Default Setup

A default setup is provided on request containing the following Template keys. Use of Touch Mode is highly
individual, so this is left with default setup. Suggested defaults:

« F1-Camera 1: Set with no parameters, so it is taken straight to air.
F2 - Camera 2: Set with no parameters, so it is taken straight to air.
F3 - Camera 3: Set with no parameters, so it is taken straight to air.
F4 - Camera 4: Set with no parameters, so it is taken straight to air.
SHIFT+F1: Set Cam 1 in ME1 Key 1.

SHIFT+F2: Set Cam 2 in ME1 Key 1.

SHIFT+F3: Set Cam 3 in ME1 Key 1.

SHIFT+F4: Set Cam 4 in ME1 Key 1.

F5 - Live Drop Key: Set up to go to Preview, and all Bind settings selected. This causes the shortcut to get all
the properties of the last run or selected Live template.

To select a template in this way, click its story in the rundown.
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F6 - DVE Drop Key: Set up to go to Preview, and all Bind settings selected. This causes the shortcut to get all
the properties of the last run or selected DVE template.

To select a template in this way, click its story in the rundown.

F7 - Telephone Drop Key: Set up to go to Preview, and all Bind settings selected. This causes the shortcut to
get all the properties of the last run or selected Telephone Interview template.

To select a template in this way, click its story in the rundown.

F8 - AdLib Drop Key: Set up to go to Preview, and all Bind settings selected. This causes the shortcut to get
all the properties of the last run or selected AdLib template.

To select a template in this way, click its story in the rundown.

1- Live source 1: Set to Preview.

2 - Live source 2: Set to Preview.

3 - Live source 3: Set to Preview.

4 - Live source 4: Set to Preview.

SHIFT+1: Set Live 1in ME1 Key 2.

SHIFT+2: Set Live 2 in ME1 Key 2.

SHIFT+3: Set Live 3in ME1 Key 2.

SHIFT+4: Set Live 4 in ME1 Key 2.
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3.9.4 Control Command Keys

This section focuses on control commands and the common use case of assigning them to a keyboard shortcut.
Topics covered include:

» Working With Control Commands for a Keyboard
+ Keyboard-based Control Command Categories

« Additional Control Command Actions

« Control Commands in Templates

Control Commands are commands an operator can send direct from their keyboard, to one of the connected
devices, independent of templates currently in use.

For example, a control command key can be defined to send a DVE FORWARD command to the vision mixer or
similarly, a Continue graphics command can be sent to the connected graphics system.

() Keyboard shortcuts  Layout (Default)

» Control Command ! Alt . F10 FADE DOWN SECONDAH
» Template

‘ Shift ‘

¥ Timeline

RELOAD RUNDOWN
SKIP NEXT Template Key
TAKE NEXT
UN-SKIP NEXT

>k Control command

Control Command Key
Timeline Key
Layout Key

Template Router Button

Add new command

+ You access these settings from the menu bar: Tools > Keyboard shortcuts editor and then selecting
Control Command Key from the panel on the right.

Working With Control Commands for a Keyboard

Common Parameters

Touch Mode

Touchmode: @) OnAir None

All control command keys share the Touchmode parameter.

« OnAir indicates that clicking or pressing the keyboard shortcut in the shortcut window immediately
executes the relevant control command.
« None disables touch/click functionality for the button.
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Adding a New Command

To add a new parameter

1. Refer to the table Keyboard-based Control Command Categories
2. From the menu bar select Tools > Keyboard shortcuts editor.
3. Click Add new command to add multiple commands to a shortcut.

FULLSCREEN_GRAPHICS

~ Control command

Ctrl
Touchmode: OnAir None

Preview Insert Allow drop

SET_AUX_CROSSPOINT + LIGHT

: Scene 3

CrossPoint OM1 =

Add new command

In the figure above, two commands have been added: SET_AUX_CROSSPOINT and LIGHT.
These commands are executed sequentially from left to right (in the example, first SET_AUX_CROSSPOINT,
then LIGHT).

Keyboard-based Control Command Categories

In the Viz Mosart Ul, control commands are arranged in categories, based on the key.

The table below refers to commands available per category.
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AUDIO
AUTOTAKE
AUTOTRANS
DIRECTTAKE
DVE

ENABLE_GRAPHICS_MIRRORIN
G

FULLSCREEN_GRAPHICS
GRAPHICSPROFILE

LIGHT

MARKER
OVERLAY_GRAPHICS
ITEM_UPDATE_FIELDS
SET_AUX_CROSSPOINT
SET_CROSSPOINT
SET_CURRENT_ME
RUNDOWN_NCS_RESYNC
SEQUENCE

STUDIOSETUP
VIDEOWALLMODE
TAKE_SERVER_TO_PROGRAM
TRANSITION_TYPE
WEATHER

ACCESSORIES
SET_VIDEOSERVER_SALVO
NCS

SWITCH_VIDEO_SERVER_MIRR
ORING

SWITCH_GRAPHICS_MIRRORIN
G

SWITCH_REHEARSAL_MODE
SWITCH_GENLOCK_MODE
RECORD

QUICKEVENT

VIDEO_PORT
DEVICE_PROPERTY
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AUDIO

AUTOTAKE

AUTOTRANS

DIRECTTAKE

DVE
ENABLE_GRAPHICS_MIRRORING
FULLSCREEN_GRAPHICS
GRAPHICSPROFILE

LIGHT

MARKER
OVERLAY_GRAPHICS
SET_AUX_CROSSPOINT
SET_CROSSPOINT
SET_CURRENT_ME
ITEM_UPDATE_FIELDS
RUNDOWN_NCS_RESYNC
SEQUENCE

STUDIOSETUP
VIDEOWALLMODE
TAKE_SERVER_TO_PROGRAM
TRANSITION_TYPE
WEATHER

ACCESSORIES
SET_VIDEOSERVER _SALVO
NCS
SWITCH_VIDEOSERVER_MIRRORING
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USER_MESSAGE
OVERLAY_TO_MANUAL
STORY_ACTION
ENGINE_SWITCHER
STORY_RECORDER
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SWITCH_GRAPHICS_MIRRORING

SWITCH_REHEARSAL_ MODE
SWITCH_GENLOCK_MODE
RECORD

QUICKEVENT

VIDEO_PORT

DEVICE_PROPERTY
USER_MESSAGE
OVERLAY TO_MANUAL
STORY_ACTION
ENGINE_SWITCHER
STORY_RECORDER

The table below presents the Parameters (command keys) that control what happens when the selected command
(in column Command Category and Summary) is run as a keyboard shortcut.

Command Category
and Summary

AUDIO

Audio Control
Commands have an
associated Faderate
parameter,

enabling the operator to
set a fade rate.

AUDIO
Faderate 12

Action FADE OUT_KEEPS #

Add new command

Parameters

Faderate: In frames where relevant.
Action:

FADE_OUT_KEEPS

Faders that are set as "keep level" in the template
On Air are faded out.

Also work when new templates have been taken in
between the 'keep' action and the
FADE_OUT_KEEPS.

FADE_MANUAL

The audio faders for the On Air server channel are
set to Manual control, and are not changed by Viz
Mosart until taken out of manual control again.
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Default /
Notes

CTRL+F

CTRL+M
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Command Category
and Summary

AUTOTAKE

Sets the Viz
Mosart system to auto
take mode.

Viz Mosart User Guide - 5.11

Parameters Default /
Notes
FADE_UP_SECONDARY_AUDIO F10

Viz Mosart fades up relevant audio sources not
connected to the video currently On Air, when
cutting between sources.

For example, when cutting from a camera to a live
source, internal Viz Mosart logic dictates that all
the microphones in the camera template are left
up.

Pressing SHIFT+F10 fades the camera template
microphones down. F10 brings them back up
again, for example to allow the presenter to talk to
a reporter at the end of a live segment.

FADE_DOWN_SECONDARY_AUDIO SHIFT+F10
Viz Mosart fades down relevant audio sources not
connected to the video currently On Air.

FREEZE_AUDIO CTRL+K
With the Control Command Freeze Audio all sound

faders are frozen, and do not respond to

commands from templates.

This command is a toggle function. Same function

as 'Keep Sound'.

(the K button in the Audio Function area).

SET_LEVEL_2_PREVIEW CTRL+L
The second level for faders in the template are set

on the template which is in preview, and be

performed on next transition.

SET_LEVEL_2_ONAIR SHIFT+CTRL+L

The second level for faders in the template which
are On Air are set.

The key can be defined as a toggle key, or two Toggle wit

h

separate keys can be used to activate or deactivate CTRL+SHIFT+A

autotake mode.
Action:
TOGGLE
ACTIVATE
DE-ACTIVATE
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Command Category
and Summary

AUTOTRANS

Instruct the switcher to
perform a transition on
a given ME between the
currently cued and On
Air source.

DIRECTTAKE

Executes a direct take
template.

DVE

Sends a forward or
reverse command to the
DVE in the vision mixer.

Parameters

MixEffect:
PP

MET

ME2

ME3

ME4
M_RIP
M_OTH

Transitionrate: In frames

Template: Recall Number of the direct take
template (nnnn).

When the direct take has been created, you can
assign a keyboard shortcut to perform in this
menu.

Direction:
FORWARD
BACKWARD
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Default /
Notes

You can create a
direct take in
the Template
Editor.

Note that all
direct takes
have to be
created as part
of the special
Directtakes
template set.

Define the
direct take
number under
Template
properties >
Recall Nr.

Forward with
PageUp

Backward with
PageDown
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Command Category
and Summary

ENABLE_GRAPHICS_MIRR
ORING

Send the same graphic
commands to multiple
graphics engines.

FULLSCREEN_GRAPHICS

FULLSCREEN_GRAPHICS *

Engine 1 ¥ n

Action MACRO +

Parameter MACRO_MNAME

GRAPHICSPROFILE

Changes the current
graphics profile loaded.

LIGHT

Activates a specific light
setup.

Parameters

Target: Where to enable/disable graphics
mirroring

FULLSCREEN
OVERLAY
ALL

Action: What to perform
ENABLE

DISABLE

Engine: The engine number on which control
commands execute.

The engine number must be same as the number
defined in AV Automation.

Action:

CONTINUE
Send a Continue command for a full screen
graphic on a graphics engine.

MACRO
For graphics systems that support macro recall,
recalls a macro on the defined engine.

For VIZRT graphics, two special macros are
available:
o INITIALIZE (or INITIALISE): Initialize the

playlist.
« CLEANUP: Clear the playlist.

Parameter:
Specific functionality depending on the chosen
command.

Name: The name of the desired graphics profile.

Scene: The number of the desired scene.
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Default /
Notes

Send a Continue
to the current
engine with F11,
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Command Category
and Summary

MARKER

Inserts a metadata
marker into the
timeline.

OVERLAY_GRAPHICS

The Overlay Graphics
Interface (OGI) provides
control and monitoring
of overlay graphics for
all Viz Mosart-approved
graphic engines.

Viz Mosart User Guide - 5.11

Parameters Default /
Notes

Description: Description to be entered for the
marker.

Render: All OVERLAY_GRAPHICS commands share For a detailed
the Render parameter. This parameter can be set description, see

to send the given command to a specific engine, section Overlay
or to engines which currently have active graphics  Graphics

On Air, to execute the specific command. Interface of the
This value can also be non-numeric (Current) or Viz Mosart

the destination configured in the Overlay Graphics  Administrator
Interface. Guide.

In example below, Current was configured to clear
the graphics from all the engines.

OVERLAY_GRAPHICS

Render Current

Action CLEAR =

Parameter

Value

Alternatively, Engine TI:

OVERLAY_GRAPHICS

Render 1

Action CLEAR =

Parameter

Value
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Command Category

and Summary
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Parameters

Action: Below is a description for all available
actions.

CLEAR
Take out all on-air overlay graphics.

CONTINUE

If the current overlay graphics contains stop
points/triggers, this command continues the
timeline.

The Parameter can be either one of the Mosart
graphics destinations (channels) or a valid
graphics ID.

If the Parameter-field is not empty, and the value
given is not found among the destinations
configured in the Viz Mosart OverlayGraphics,
then this is considered to be a graphics ID.

In such cases, the destination is searched for in
the configured destinations from within the
OverlayGraphics settings based on the value of the
Render-field (which is the engine ID).

Possible values for the Value-field:

« STRICT: The shortcut is executed only if the graphics
contain continue points.
« <empty=>: Applies to all the graphics.

PRETAKE NEXT

With this command, the next overlay graphics in
the timeline are taken in.

Parameter field can contain a graphics Handler
name (WALL or DSK etc). This value overrides the
value in Render.

TAKE LAST OUT

This command takes out the last overlay graphics
which have been taken in. Render value has no
effect.

In the Parameter field, it is possible to enter a
graphics Handler name (WALL or DSK etc.).

TAKE MANUAL OUT

This command takes out overlay graphics which
have been set to wait for a manual take out.
Parameter field specifies the name of the
destination to take out the graphics from.
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Default /
Notes

CLEAR: CTRL +
X

CONTINUE: SHIF
T+F11

PRETAKE
NEXT: CTRL + O

TAKE LAST OUT:
HOME

TAKE MANUAL
OUT:
SHIFT + HOME
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Command Category Parameters Default /
and Summary Notes

Note

For versions before Viz Mosart 5.5.0, the
TAKE MANUAL OUT command would also

. ) TAKE NAMED
take out overlay graphics set to wait for )
. OVERLAY:
background end or story end. If this
If blank, use

functionality is needed, use the TAKE ALL
OUT command (below) introduced in Viz
Mosart 5.5.0.

current item

TAKE ALL OUT

This command takes out all overlay graphics
currently on air.

Parameter field specifies the name of the
destination to take out the graphics from.

TAKE NAMED OVERLAY

This command is to take a specific named
overlay graphic item to air via a keyboard
shortcut.

Parameter field holds Itemld. If blank, use current
item.

Value=Slug.

MACRO

For graphics systems that support macro recall,
this recalls a macro on the defined engine/
destination.

+ Render: This is typically the engine number from
the OGI screen where the status of the devices is
displayed. For Vizrt Graphics, the destination
defined in the Overlay Graphics Interface can also
be used.

When sending a macro command for Vizrt Graphics,
Mosart will direct it to the Media Sequencer (MSE),
specifying the destination linked to the engine
number provided in the command.

In cases where multiple engines are mapped to the
same destination (commonly seen in a mirroring
setup), the MSE will send the command to all
engines associated with that destination, not just to
the engine with the number specified in the
command.
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Command Category Parameters Default /
and Summary Notes

For Vizrt Graphics, when multiple
controllers are defined in OGlI, the engine
number shown in the OGI screen is not
reliable and instead, the destination
should be used.

« Parameter field is the name of the macro to
execute.

OVERLAY_GRAPHICS 3 OVERLAY_GRAPHICS 3 OVERLAY_GRAPHICS
Render 13 Render WALLA Render DSK

Action MACRO # Action MACRO # Action MACRO #
Parameter LOADPRESET1 Parameter LOADPRESET2 Parameter LOADPRESET3

Value name Value name Value name

Add new command

For VIZRT graphics, two special macros are
available:
« INITIALIZE (or INITIALISE): Initialize the
playlist.
+ CLEANUP: Clear the playlist.
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Command Category Parameters Default /
and Summary Notes

Parameter: The function of Parameter depends on
the chosen command.

In the screenshot below, Parameter specifies
which destination to clear the graphics.

OVERLAY_GRAPHICS

Render |

Action CLEAR +#

Parameter DSK

Walue

Note: The value in the Parameter field has
a higher precedence than the value
in Render.

Value: This field is ignored.

ITEM_UPDATE_FIELDS ITEM_UPDATE_FIELDS ¥ ITEM_UPDATE_FIELDS

v

Pgm/Pvw  PREVIEW #% = Pgm/Pvw  PROGRAM

NewsroomTag  left NewsroomTag  right

CrossPoint CAM1 % CrossPoint CAM2 #

Add new command

Pgm/Pvw: Select PREVIEW or PROGRAM to define
the template which will be affected.

NewsroomTag: The newsroom field name that will
be affected in the DVE template/boxes.

CrossPoint: Select the crosspoint that will change.

Supports multiple commands of either preview or
program, or a combination of preview and
program on the same keyboard shortcut.

SET_AUX_CROSSPOINT Bus: 1-16.

Sets a crosspoint on one CrossPoint: As defined, for example INP]-6.
of the AUX buses on the
mixer.
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Command Category Parameters Default /
and Summary Notes
SET_CROSSPOINT MixEffect:
Sets a crosspoint on the PP
vision mixer. ME1

ME2

ME3

ME4

M_RIP

M_OTH

Bus: The ME, bus (A, B, C, D or keyers)

Buses C and D are used for video switchers
supporting M/Es effects with 4 layers (for
example, with vizrt-ips).

CrossPoint: INP1-6.

SET_CURRENT_ME MixEffect:
Sets a given ME On Air. PP
ME1
ME2
ME3
ME4
M_RIP
M_OTH

RUNDOWN_NCS_RESYNC -

Initializes a reconnect to
the NRCS.
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Command Category
and Summary

SEQUENCE

Control a sequence as
defined in a template.

STUDIOSETUP

Changes the current
studio setup (template
set) loaded.

VIDEOWALLMODE

Toggles a mode where
key parts of production
are shifted via an ME to
a connected video wall
(for example, a video
server ripple but not
camera switching).

TAKE_SERVER_TO_PROGRA
M

Take a video server port
to Program on a
selected ME.

Parameters

Applies to all secondary items, including lower

third graphics and accessories.
Action:

START
Restart a previously stopped sequence.

STOP
Stop a running sequence.

STARTLOOP
Set a running sequence to start looping.

STOPLOOP
Stop running a looped sequence in loop

Name: Name of the desired studio setup.

MixEffect:
PP

ME1

ME2

ME3

ME4
M_RIP
M_OTH

MixEffect:
PP

MET

ME2

ME3

ME4
M_RIP
M_OTH

Transitionrate: In frames
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Default /
Notes

In a rundown
loaded in the
Viz Mosart Ul,
you can perform
this operation
with:

Right-click on a
story > Edit >
Save story as
sequence.

It is not
recommended
to use this
feature without
consulting Viz
Mosart support.

Example: A
video clip is
running on a
video wall. The
shortcut can
then be used to
take the last
used/active
video server to
Program.
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Command Category
and Summary

TRANSITION_TYPE

Sets the transition type
to use on the next
transition.

WEATHER

Controls the timeline of
a connected Viz Weather
system.

ACCESSORIES

Pretakes an accessory.

SET_VIDEOSERVER_SALVO

Switches to a specified
video server salvo.

Viz Mosart User Guide - 5.11

Parameters Default /
Notes

TransitionType: (Default)

CuT TransitionType:

Set the transition to be mix with value = 0 TOGGLE

MIX (cycle through

Set the transition to be mix with the specified the various

value as number of frames transition types)

WIPE

Set the transition to be wipe with the specified
value as number of frames

EFFECT

Set the transition to the effect specified by number
in the Value field

TOGGLE

Toggle between MIX,WIPE,EFFECT

Value: The transition rate in frames, or the effect
number for the mixer effect transition type.
Not used with TOGGLE or CUT.

Action:

PLAY
Start the timeline of the weather system.

CONTINUE
When a weather timeline has stop points, send
Continue commands to the timeline.

GO TO FIRST
Cue the weather scene to its first page/frame.

Action: Pretake requires
TAKE_NEXT the accessory
template to

have preload
enabled and a
primary type to
trigger the
defined pretake.
Only use
accessories with

in-time= 0 .

Salvo: Specify the salvo name.
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Command Category
and Summary

SWITCH_GENLOCK_MOD
E

NCS

Specific control for the
OpenMedia newsroom
systems.

SWITCH_REHEARSAL_MO
DE

SWITCH_VIDEOSERVER_
MIRRORING

Switch mirrored video
ports.

SWITCH_GRAPHICS_MIRR
ORING

Parameters

Action:
TOGGLE
Toggle genlock mode.

ACTIVATE
Activate genlock mode.

DEACTIVATE
Deactivate genlock mode.

Action:
START_STATUS
STOP_STATUS

Parameter:
RUNDOWN
STORY
ITEM

Action:
TOGGLE
Toggle rehearsal mode.

ACTIVATE
Activate rehearsal mode.

DEACTIVATE

Deactivate rehearsal mode.

Action:
TOGGLE

Viz Mosart User Guide - 5.11

Default /
Notes

Toggles a
switch of any
mirrored video
ports.

Toggle mirroring mode for graphics for full screen

graphics.

ACTIVATE
Activate mirroring mode.

DEACTIVATE

Deactivate mirroring features.
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Command Category
and Summary

RECORD

RECORD

Command PREPARE =

ClipName

Recorder

PortMame

DEFAULT

DEFAULT

Rec
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Parameters

Command:

PREPARE
Cue a recording.

START
Start a recording previously PREPAREd.

STOP
Stop a recording previously STARTed.

DELETE

Recorder: A user-defined name to be used for a
recording, tied to ClipName and PortName.

Set in the PREPARE command and then used by the
START and STOP commands. A value of Default
selects the default recorder.

ClipName:
(PREPARE only): The name of the clip to be
created.

Note: It is possible to include the current
gallery/studio, template set, and time in
the name of the created clip. For details
please refer to section Video Server, MAM
and Database Connection Strings in the
Viz Mosart Administrator Guide
(ClipNamePattern property).

PortName (PREPARE only): The name of the video
port where the recording shall take place. Note
that this port has to be part of the “Rec” virtual
video port group.

Default value is “Rec”.
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Default /
Notes

Recorder: A
value of
DEFAULT selects
the default
recorder.

PortName
(PREPARE only):
Default value is
Rec.
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Command Category Parameters Default /
and Summary Notes

Note:
For the
setup of
recordin
g ports,
please
refer to
section
AV
Automat
ion
Devices
Video
Servers i
n

the Viz
Mosart
Adminis
trator
Guide.
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Command Category
and Summary

QUICKEVENT
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Parameters Default /
Notes

Command:

NEXT_ITEM

Select the next item (down).

NEXT_GROUP_ITEM
Select the next group-selected item (down).

PREVIOUS_ITEM
Select the previous item (up).

PREVIOUS_GROUP_ITEM
Select the previous pre-selected item (up).

TAKE_SELECTED
Attempt to put the selected item to air.

TAKE_SELECTED_TO_WALL
Takes the selected item to the wall item specified
in the parameter. See section Template Router.

{PREVIEW_SELECTED

Attempt to put the current selected item to either
the graphics preview engine or the video server
preview port (virtual group "P").

Can also insert Preview in the storyline, depending
on the type and context.

See also PRELOAD_SELECTED.

PREVIEW_SELECTED_TO_WALL

Put the selected item to the selected wall salvo
preview wall item specified in the parameter. See
section Template Router.

PRELOAD_SELECTED

Attempt to preload the current selected item to
the preload port/engine if available and
configured, in AV Automation.

Can also insert Preview in the storyline, depending
on the type and context.

See also PREVIEW_SELECTED.

FILTER_LEFT

Switch the selected filter to the filter displayed to
the left of the currently selected filter (this also
works in the Quick Access Panel, QAP).

FILTER_RIGHT

Switch the selected filter to the filter displayed to
the right of the currently selected filter (this also
works in the QAP).
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Command Category Parameters Default /
and Summary Notes

CLEAR_SELECTION
All selected and group-selected marks are
removed.

TOGGLE_SELECT

Mark the current item in the list as group-selected.
The group selected items can be iterated with
NEXT_GROUP_ITEM and PREVIOUS_GROUP_ITEM.

LOWERTHIRD_ACTION_SELECTED

Put the selected lower third in the Quick Access
tab based on the (mandatory) value of Parameter.

Parameter:

« DEFAULT: Takein only
« AUTO: Take in if not On Air
Take next continue point if On Air and has
continue points
Take out if On Air and no more continue
points
« CONTINUE: Take next continue point
« TAKEIN: Take in only (same as DEFAULT)
« TAKEOUT: Take out (even if there are more continue
points lef

Copyright © 2025 Vizrt Page 191



Command Category

and Summary

VIDEO_PORT

VIDEC_PORT

Action  PLAY PAUSE #
VideoPort A

Parameter

Send a specific

command directly to a

specific video port.

DEVICE_PROPERTY

Viz Mosart User Guide - 5.11

Parameters

Action: What action to perform on clip assigned to
port:

PLAY_PAUSE
Play or Pause assigned clip

STOP
Stop assigned clip

CUE
Cue assigned clip

RECUE
ReCue assigned clip

SET_LOOP
Tells the video player to loop the current clip

PLAY_TAIL
Skip to end of clip and start playing. Specify a
Parameter (see below).

CUE_TAIL
Same as PLAY_TAIL but does not start to play.

VideoPort: Name of the video port for sending
commands to.

Parameter: Used for PLAY_TAIL and CUE_TAIL
commands.

Specified length from end or start of clip to skip
to. Use negative number to count from end.

For example, -710 to skip to 10 seconds before end

of clip. Used for rehearsal.

@ Tip: For additional control possibilities,
refer to the section Video Port Control
Commands.

Parameterl:

AUDIO

CAMERACONTROL
Parameter2: String variable

Parameter3: Additional optional control value

Copyright © 2025 Vizrt

Default /
Notes

Not applicable
for all video
servers,
behavior varies
depending on
video server
type.

Is not visible in
the rundown
(only visible in
Template
Router)
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Command Category
and Summary

USER_MESSAGE

Generate an arbitrary
logging message

Parameters

Message:

Insert a simple log message to inject into logging
when this button is pressed.
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Default /
Notes

When activated,
adds the
specified text
string to all
connected logs.

This is useful
for the operator
in fault-finding
situations,
where, a known
message string
can be pushed
into the log, for
example, at the
point of a
troublesome
production
situation.
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Command Category
and Summary

OVERLAY_TO_MANUAL

Convert all lower
thirds(overlays) to
manual for the current,
preview or selected
story.

Viz Mosart User Guide - 5.11

Parameters Default /
Notes

The control command OVERLAY_TO_MANUAL has Defaults:

three optional parameters: Target:

Target: The type of story to be converted SELECTED

SELECTED
(default)The selected story in the GUI.

PREVIEW
The next story

ONAIR
The on air story

Handlers: Comma-separated list of handler names.
Empty list means all handlers.
Example: WALL,DSK.

TakeOutMethod: Method for the converted
overlays to be taken out.

AUTOMATIC (default)

« MANUAL
Converts all lower-thirds in the specified
Target with the specified Handlers to MANUAL.
- If no handler name is specified, it converts all
lower-thirds in Target to MANUAL.
If TakeOutMethod is set to MANUAL, the converted
overlays also have to be taken out manually.
Otherwise they are taken out (automatically) after
the specified duration.
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Command Category
and Summary

STORY_ACTION

Invoke an action on a
target story.

Parameters

Target: The type of story to be converted, either:

SELECTED
(default) The selected story. Used for GUIL.

PREVIEW
The next story

ONAIR
The on air story

Action:

TOGGLE_COUNT_DOWN_TO
(Not available for ONAIR) Toggle the target story
count down to the target story.

SET_AS_NEXT

(Not available for PREVIEW or ONAIR) Set the target

story as next.

SET_AS_NEXT_AND_SKIP
(Not available for ONAIR) Set the target story as
next and skip any remaining items.

TOGGLE_LOCK
Toggle the lock story from NCS update on the
target story.

REMOVE

(Not available for ONAIR) Remove the target story.

LOOP_START
Set the start loop at the target story.

LOOP_END
Set the end loop at the target story.

LOOP_CLEAR
Clears any loops in the rundown.

APPEND_ITEMS_TO_CURRENT
Take all items of target story and append them
after the current on air item.
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Default /
Notes

This command
can replace
functionality in
the Story
context menu
with a shortcut.

Can only be
used from the
Viz Mosart Ul.
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Command Category Parameters Default /
and Summary Notes
ENGINE_SWITCHER Action:

INIT

Reset the Engine Switcher status. Typically used at
rundown reload.

PRESET_STYLE
Jump back to the previous preset.

GOTO_PREVIOUS_PRESET
Toggle between the last preset applied and the
previous one.

PresetName:
Name of Preset, created in Viz Engine.

Transition:
CuT

TAKE

STORY_RECORDER See section Story Recorder Mode.

Additional Control Command Actions
In addition to being assigned to shortcut keys, control commands can be:

+ Setinto the Viz Mosart timeline (from the NRCS), using written commands. For example, using a textual
command, either as a machine command in iNews or like this in ENPS.
This command performs a DVE FORWARD four seconds into the main item:

(**COMMAND=DVE FORWARD <00:04xx%)

« Attached to templates as continue points. See Control Commands in Templates below.

+ Attached to templates to be automatically performed when a template goes on-air or off-air. See Control
Commands in Templates below.

+ Used for changing the template set.

« Used for changing the graphics profile.

+ Used for setting the system in AUTOTAKE-mode.

Parameters with Placeholders

Control command parameters may contain placeholders which can be replaced with values found in the fields of
the Viz Mosart item which is currently on-air.

Refer to the Viz Mosart Administrator Guide, under section AV Automation > Template Editor > Working with
Templates > Control Commands in Templates, topic Command Values and Parameters.
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Control Commands in Templates

For further details of the control commands that can be attached to a template, please refer to the Viz Mosart
Administrator Guide, section AV Automation > Template Editor.
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3.9.5 Timeline Keys

The Timeline Keys comprise basic commands that directly affect the running of a rundown in Viz Mosart:

Alt
Shift
Ctrl

Template Key

Control Command Key nt Bind to NCS template Bind

Reload Timeline Key
Start Continue
Skip Next

Un-Skip Next

Skip Next sub item

Layout Key

Template Router Button

Un-Skip Next sub item

Set As Next Story

Set As Next Story And Skip
Hold Video Transition
Hold Audio Transition
Goto Current Story

Cancel Select

Pause Timeline

+ Reload

« Start Continue

+ Skip Next

+ Un-Skip Next

+ Skip Next Sub Item

« Un-Skip Next Sub Item
« Set As Next Story

« Set As Next Story And Skip
« Hold Video Transition
» Hold Audio Transition
« Goto Current Story

Reload
Default SHIFT+F12

This command will stop playout and reload the current rundown, cuing the first story in the rundown in preview.

Start Continue

Also known as Take Next.
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Default F12

This command will do one of four things:

1. Startarundown which is currently not running, either at the top or at a point selected by the operator using
the Set as Next Story command in the Rundown window.

2. Take the next template within a story to air.

3. Take the first template in the story set as next if there are no more templates left in the current story.

4. The Take Next command is also used to take continue points that have been set in a template, such as a DVE
forward on the mixer. A warning appears in the bottom of the Program window to alert the operator that
the next F12 will activate the continue point rather than take the next primary event.

‘ Press F12 to Forward DVE.

PARAMETERS: A default transition type for Take Next can be set.

Value: Duration in frames for the parameters MIX and WIPE.

Using the parameter EFFECT, one can assign a button doing a take next with a specific effect to be triggered.
Skip Next
Default F9

This command will skip the next item in the rundown. Repeatedly giving this command will skip several items.

Un-Skip Next
Default SHIFT+F9

This command will undo skipping performed with the Skip Next command, in reverse order.

Skip Next Sub Item
(No default button)

This command skips the next sub item, for example, a lower-third

Un-Skip Next Sub Item
(No default button)

This command undoes the latest Skip next sub item command
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Set As Next Story
No default button

Sets the selected story as next

Set As Next Story And Skip
(No default button)

Sets the selected story as next and removes (skips) any remaining items in the current story.

Hold Video Transition
(No default button)

Holds the video transition. Same as pressing the HV-button in the transition area (Video Transition Area) in the GUI.

Hold Audio Transition
(No default button)

Holds the audio transition. Same as pressing the HA-button in the transition area (Audio Function Area) in the GUL.
Goto Current Story

(No default button)

Will move the focus of the rundown scrollbar to the current on air story.
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3.9.6 Layout Keys

Ctrd
Template Key

Control Command Key

Timeline Key

Layout Key

Template Router Button

Keyboard Layout
Adds a shortcut to change the current keyboard shortcut setup to a user-defined Keyboard Layout.

PARAMETERS: The desired layout can be selected from a pulldown menu.

Workspace
Adds a shortcut to change the GUI layout to a user-defined Workspace.

PARAMETERS: The desired workspace can be selected from a pulldown menu.
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3.9.7 Template Router Keys

You can re-route a template to an alternative end point, through an accessory, often to a new crosspoint.

Note: Template Router is the new name for what was previously called Wall Manager. This is a pure name
change, the functionality has not changed.

Working with Template Router Buttons

Example Workflow

As an example, you can create a template router keyboard button that re-routes any template that is dragged onto
it, to a screen in the studio (This is achieved by defining the crosspoint for the studio screen in to the button).

An operator can then drag a template (for example a PACKAGE) on to the new template router button. The template
is then merged with the Accessory template (here a studio screen) that is allocated to the button. The original
package content displays on the screen.

Creating a Template Router Button

To Create a Template Router Button

1. From Viz Mosart main menu, select Tools > Keyboard shortcuts.
2. Choose which keyboard button (for example F8, or as in this example, R) to work with.
3. Click the blue arrow (in this example, next to ACCESSORY).

Ctrd
Template Key

Control Command Key

Timeline Key

Layout Key CAM 3

Template Router Button Accessory merge

4. Select the option Template Router Button > Accessory merge.
5. Attach an Accessory template from the drop-down list of alternatives.
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Accessory merge

ACC_ FOR_VIDED +
ACC_FOR_ALUDIO
ALC_FOR_GRAPHICS
ALL FOR_VIDED *

AMNG

Lk

6. Click Save.

For further details about Accessory templates in the section Template Router.

A\ Note: The section Template Router also describes how you can modify button placement inside the
Template Router canvas.
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3.9.8 On Air Shortcut Operations

FADE UP.

Working On Air with Template Shortcut Keys

+ You can speed-up access to operations that are defined in a template by assigning the template to a Viz
Mosart shortcut key, by drag and drop.
« All secondary items, including lower thirds and audio files in a template shortcut are are also added.

Note: By pressing

SHIFT

CTLR

ALT

ALT GR

or combinations of these selections, a unique keyboard surface is presented for customization.

Template Shortcut Key Operations

To add a template element to a keyboard shortcut button

1. From the Media Pool, drag an element from the Asset, Favorites or the Quick Access tab (see illustration
above).
2. Drop on a selected Viz Mosart shortcut key.

The selection is saved in your keyboards setup.

To clear a template element from a keyboard shortcut button

1. Right-click on the button you wish to clear.
2. Depending on the defined content either:
a. From the context menu, choose Clear.
b. Where secondary items are included (indicated by double triangle icon), choose Clear sub items.
c. Where NRCS-bound keys are included (indicated by single triangle icon), reset them to their original
state by choosing Reset.

To Share keyboard shortcut buttons between Viz Mosart clients

You can share your keyboard shortcuts with other users connected to the same Viz Mosart server.
+ See Use Public Buttons in the topic Keyboard.

See also: Media Pool and General Settings.
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3.9.9 Video Port Control Commands

The video port control commands can be used for manual override control of specific video ports from the Viz
Mosart GUI. This section explains how to set up the shortcuts.

Note: Not all of video server drivers supports all the command variants described here.

This section includes the following topics:

« Video Port Keyboard Shortcuts

« Video Port Groups

« Control On Air or Preview Video Port
« Video Port Error Messages

Video Port Keyboard Shortcuts

() Keyboard shortcuts Layout (Default)

BB
LIVE 1 -
LIVE 2 2

LIVE 3

TELEPHONE INTERVIEW DROP KEY

* Control Command

SET LOOP 6

AUTOTAKE 1A

CLEAR ALL OVERLAYS L Action  SET_LOOP #

CONTINUE FULLSCREEN GRAPHICS F11
CONTINUE OVERLAY GRAPHICS TF11
DVE FORWARD PAGEUP e
DVE REVERSE NEXT

FADE DOWN SECONDARY AUDIO 1F10

Control command

VIDEC_PORT

VideoPort A

Add new command

To be able to use the video port control commands, you need to add a set of shortcuts for each video port. You have
to create a new set for each video port A, B, C etc. Here port Ais used as an example.

For all examples VideoPort =A

« PLAY_PAUSE: Viz Mosart begins to play the cued content. If the content is already playing, it pauses the
content.
« Empty Parameter: PAUSE if playing and PLAY if paused.
« Parameter: PLAY. Always tries to PLAY channel.
« Parameter: PAUSE. Always tries to PAUSE channel.
« STOP: Viz Mosart stops the cued content.
« Parameter: CUE. Cues the channel after the stop.
« RECUE: Viz Mosart recues the port.
« Parameter: PLAY. Viz Mosart plays the clip after the recue.
+ SET_LOOP: Viz Mosart sets the already cued clip to looping.
« Parameter: OFF, RESET. Viz Mosart turns off looping.
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« Parameter: 12-444 (configurable). Viz Mosart sets looping from frame 12 to frame 444.
« CUE_TAIL: Viz Mosart recues the cued clip at a specific time (in seconds).
« Parameter: -15 (negative value) - configurable. Viz Mosart cues at the start of the last 15 seconds of
the clip (the clip will have 15 seconds left to play plus Post roll).
« Parameter: 15 (positive value) - configurable. Viz Mosart cues 15 seconds into the clip.
« PLAY_TAIL: Viz Mosart recues and plays the cued clip at a specific time (in seconds).
« Parameter: -15 (negative value) - configurable. Viz Mosart will cue at the start of the last 15 seconds of
the clip.
« Parameter: 15 (positive value) - configurable. Viz Mosart will cue 15 seconds into the clip.

Video Port Groups

It is also possible to use the video port group names (A/B, C/D...). If a group is found it by default gets the next port.
If you want the current port, you have to add “CURRENT” to the Parameter field. If you want to have additional
parameters for the Action, you can add it after the CURRENT term separated by comma.

Examples

In this example, the cued port in the group is recued to be ready to play the last ten seconds of the clip.

VIDED PORT

Action CUETAIL # a

VideoPort a/b

Parameter -10

In this example, the playing port is paused.

VIDEC_PORT

Acton  PLAY PAUSE

VideoPort a/b

Parameter CURRENT,PAUSE

Control On Air or Preview Video Port

It is also possible to make commands to control the video port that is currently On Air or in preview. Just type
ONAIR in the VideoPort field to direct the command to the On Air port.
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VIDEC _PORT s

Action  PLAY PAUSE = a

VideoPort ONAIR

Parameter

To control the port in preview, use PREVIEW in the VideoPort field. In this example, the video port in preview recues
to be ready to play the last ten seconds of the clip.

VIDEQ_PORT
Acton CUETAIL # a
VideoPort PREVIEW

Parameter -10

Video Port Error Messages

If AV Automation is unable to execute the command, an error message displays (e.g. Failed to get VIDEO_PORT using
‘c/d’).

BLACK CAM1 CAMZ CAMZ SERVA | SERVE | SERVC | SER

Failed to get VIDEQ_PORT using ‘o/d' i

A\ Note: For configuration guidelines, refer to the Viz Mosart Administrator Guide, topic Control Commands in
Templates, section VIDEO_PORT Control Commands in AV Automation Template Properties.
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3.10 StatusBar

® Server-A @ ServerB @ iNews bgo-mos-inews Crossover @ Mse: localhost (MOSART) Use backup Graphics Controller | Video server Main | Directtake ¥5.5.0.34520

The Status bar at the foot of the Mosart GUI displays connection information for Viz Mosart resources and the NRCS.
It also provides shortcuts redundancy features.

3.10.1 Connection Naming and Status

Left Side

« ColorIndicators

« Media Sequencer (MSE)

« Crossover Server
Right Side

« Graphics Controller

« Video server

« Direct take

« Version of Mosart GUI

Left Side

® Server-A @ Server-B @ iNews bgo-mos-inews Crossover ® Mse: localhost (MOSART)

The indicators to the left display connection statuses. From left to right:

The Main Viz Mosart server (indicated by IP address, host name, or alias).

The Backup Viz Mosart server (indicated by IP address, host name, or alias).

The Main NRCS server (indicated by NRCS type and NRCS IP address or host name).

The Crossover server (indicated by Crossover).

The Media Sequencer (MSE) used for the MSE Playlist Panel (displayed in the format "Mse: + IP addresses"
or "Host name + Graphics profile").

Note: MSE here refers to the MSE Playlist Panel, a panel accessed from the Viz Mosart GUI and used
exclusively for taking a graphic manually on or off air.

This MSE can be a different MSE from those used for full screen graphics and overlay graphics.

This green or red connection status of the MSE Playlist Panel is entirely independent of the graphics
connection status of AV Automation (AVA) and Overlay Graphics Interface (OGl), AVA or OGI handle their
own graphics connections, their status is not displayed here in the Viz Mosart GUI.

For further details, refer to the AV Automation and OGl sections of the Viz Mosart Administration Guide.

Color Indicators

« Green: The resource is currently in active mode.
+ Red: The resource is currently not connected.
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+ Yellow: For Mosart servers, the server is currently in idle mode (standby). This server can be activated by
clicking on it. When doing so, the other (active) server is set to idle mode.

+ Grey: For Mosart servers, the connection to the server is currently either not set up, or it experiences a
connection error. The Mosart Remote Control Service is possibly not running on the server.

Note: The grey status of the NRCS appears in the GUI if the Viz Mosart server is shut down/restarted.

Clicking the Viz Mosart server currently in standby brings up a pop-up enabling a switch of Viz Mosart servers.

Are you sure you want to switch To
Mosart Backup Server?

[ Yes | Mo Cancel

Media Sequencer (MSE)
The MSE resource is used by the MSE Playlist Panel.

« Once an MSE Playlist panel host has been configured, the MSE connection indicator appears on the status
bar.

+ The selected graphics Playlist profile is shown in parenthesis. By default MOSART is used.

+ Clicking the connection indicator enables a user to switch to other available MSE Playlist profiles.

Note: When the MSE Playlist panel is open, this MSE status will not be shown.

Crossover Server

Are you sure you want to switch To
Mosart Backup Server?

[ Yes | MNo Cancel

The Crossover server tool allows a stand-alone Viz Mosart to take over from another system, either accordingto a
planned schedule or on-command from an operator.

The Crossover server executes the rundown templates in auto-take mode.

By letting the Crossover take over and play out, (with, for example back-to-back clip sections), the producer can
free up some valuable studio time during the live production.

This then opens up for scenarios like producing additional content for live on-tape interviews or for verifying stories
in the control room/studio, whilst the rundown is live on air.
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Right Side

Use backup Graphics Controller | Video server Main | Directtake v5.5.0.34520

Graphics Controller

For graphics systems supporting graphics control switching, the graphics controller can be switched by clicking the
Graphics Controller area.

Current controller is MAIN,
Are you sure you want to switch to

backup graphics controller?

Ok

Video server

If multiple video server salvos are set up in AV Automation, the operator can switch between them by clicking the
Video server area on the menu bar.
From the Switch video server salvo menu, a user can select from a video server salvo.

( ) Switch video server salvo

Choose video server salvo to switch to:

Omneon
AirSpeed

Quantel

Cancel

Direct take

The most recently activated direct take (see Using Direct Take Templates) is displayed in the Directtake area.

Directtake 668

Version of Mosart GUI

In the lower right corner of the GUI, the currently running Viz Mosart client version number is shown.

ain Directtake
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3.11 General Settings

The Tools > General Settings > Settings menu contains important configuration parameters for the Viz Mosart GUI.
These settings are localized.

C ) General settings

Server
Liser interface
Audio countdown

Miscellaneous

Filter by
A freetext search section where you can search for keywords from the

contents in the General settings

« Clicking a settings row reveals the groups of associated settings. Use mouse-over to display a description at
the foot of the panel.

As there are many configurations under General Settings, we present them on a per-panel basis:

« Server

« User Interface

+ Audio Countdown
« Miscellaneous

Copyright © 2025 Vizrt Page 211



3.11.1 Server

Viz Mosart User Guide - 5.11

Under Tools > General settings, the Server settings panel displays details about which Viz Mosart servers the GUI is

connected to.

() General settings

v Server

Connection name:
Main
Backup

Gallery 1
localhost
localhost
Connection name:
Main
Backup

ControlRoom
localhost

v User interface

> General

Remove

This setting replaces the legacy setting Show the connections menu and controls how the Viz Mosart Ul can be
connected to various control room server pairs (making it possible to use the same Ul to display/control several

control rooms/studios).

This setting is usually performed by a system administrator and is normally not changed after initial configuration.

« For further details, refer to the Viz Mosart Administrator Guide.
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3.11.2 User Interface

You can configure the appearance of Viz Mosart to suit your individual needs. Each operational panel (for example
Rundown, Shortcut keys, Story script) can be displayed, resized or hidden, to suit your tasks and workflow. The
behavior of Mosart and availability of production-critical Ul features is customizable to a granular level.

These options are accessed from the GUI toolbar under Tools > General settings.
You can save your individual Ul setup for later recall.
The following configuration options are presented:

« General

« Browse Mode

« StoryLine

« Search Pool

» Assets

+ Preview/Program Windows
« Keyboard

« Template Router

« Sourceview

« HTML Windows

General

() General settings

* Server
* User interface
¥ General

Script filter
Disable reconnect to NRCS
Disable story script autoscroll
Disable rundown autoscroll
Hide big tooltips in rundown
Lock standby status of devices from toggle on/off
Reset autotake on reload
Scroll into view count
MNewver lock wi layout

Confirm reload rundown commands

Show vertical timing grid bars

Use Cr ver Control
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Script filter: Filters script text. The format is 100,50 where the first number is the maximum length at
the start, and the second number the maximum length at the end.
Used to limit the size of the script text from the NRCS story in the Ul.
Disable reconnect to NRCS: Disables the reconnecting functionality when clicking on NRCS status. When
selected, the NRCS status stays as read-only.
Disable story script autoscroll: Disables the auto-scroll functionality in the story script. This functionality
keeps the current item at the top of the Script window.
Disable rundown autoscroll: Disables the auto-scroll functionality in the rundown. This functionality keeps
the view of the rundown in sync with the on-air story, and displays the current story line according to the
value set in Scroll into view count.
Hide big tooltips in rundown: When selected, there no big tooltip appears when you hover over an item in
the rundown.
Lock standby status of devices from toggle on/off: A list of which devices should be locked from being
manually toggled to standby status. Comma separated list (for example, Video server, audiomixer).
Reset autotake on reload: Defines the behavior of the autotake mode on Reload (Default SHIFT+F12).
When selected, Viz Mosart reverts to normal mode on reload.
Scrolliinto view count: Defines how many storylines are auto scrolled into the Ul rundown window when
running a show.

« 1 will continuously keep one story above the current on-air story, visible (the previous story to the

current).

« 2 will keep two story lines visible, above the current one.
Never lock workspace layout: When selected, it will always be possible to change the size of the panels in
the Ul workspace. If unselected, the workspace layout is locked while on-air.
Confirm reload rundown commands: When selected, a confirmation dialog menu is displayed whenever
the operator issues a Reload Rundown command.
Show resync ncs message: When selected, a popup window asks for confirmation whenever a rundown is
locked and then unlocked.
Show vertical timing grid bars: When selected, horizontal lines display to indicate time.
Use Crossover Control: When selected, the Ul displays the status of the Viz Mosart which is configured on
the server.
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Browse Mode

* Browse mode

Enable switch graphics profile

Enable switch rundown
Enable set devices in standby
Enable switch studio setup
Disable autoscroll

Enable edit buttons

Enable editing of story line
Enable unfocused alert

Enable browse option in menu

The check boxes under Browse mode control various actions when a Viz Mosart Ul is set in Browse mode. By
default, most are unchecked, rendering the Browse mode Ul safe for live situations.

+ Enable switch graphic profile: When enabled, it will be possible to change graphics profile while in Browse
mode.

+ Enable switch rundown: Change rundown in Browse mode.

+ Enable set devices in standby: Change standby devices in Browse mode.

« Enable switch studio setup: Change studio setup in Browse mode.

« Disable autoscroll: Disables the autoscroll functionality in the rundown and in the script view in Browse
mode.

+ Enable edit buttons: Use the edit buttons in Browse mode.

« Enable editing of story line Edit story line in Browse mode.

« Enable unfocused alert: When not enabled, the unfocused alert is not shown in browse mode when the
application does not have focus.

« Enable browse option in menu: Enables the appearance of the View > Browse mode menu item, and
makes it possible to turn Browse mode off.

Story Line

Story line options control behavior and display characteristics of each story in the rundown.
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C ) General settings

¥ Storyline
Count down to live story elements
Auto scroll long story elements
Enable timeline loop
Disable overlay graphic type colors
Layer 2 overlay graphics is identified by
Layer 3 overlay graphics is identified by
Use grouped stories
Number of visible airred manual elements
Hide empty stories
Keep manual graphics on key shortcuts
Ignore overlay graphics with keywords
Video clips should be presented with clip description or clip name ¥
Show set as next break
Show set as next story
Show set as next story and skip

* Search pool
» Assets

Filter by
freetext search section where you can search for keywords from the contents in the General setiings

+ Count down to live story elements: Enables countdown to stories containing either a LIVE, DVE or
TELEPHONE template.
See the topic Countdown to a Selected Story.

+ Auto scroll long story elements: When selected, long story items (with scrollbars) are automatically
scrolled horizontally while the story item is played. Makes it easier to see when lower thirds appear.

« Enable timeline loop: Enables the loop timeline context menu.

- Disable overlay graphic type colors: Disables the use of Layer 2 and Layer 3 identification (otherwise, user
sees “Layer 2 overlay graphics is identified by” and “Layer 3 overlay graphics is identified by”).

« Layer 2 overlay graphics is identified by: Overlay graphics connected with any Handler name input here is

displayed in the secondary overlay graphics layer. For example, 0SG
EH

il

« Layer 3 overlay graphics is identified by: Overlay graphics connected with any Handler name input here is
displayed in the tertiary overlay graphics layer. For example, WALL

+ Use grouped stories: When selected, stories with the same prefix are displayed in story groups in the Ul. All
items within each story group are also displayed in the Asset window. Can also be used with Quick Access
filters.
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« Number of visible aired manual elements: Number of manual elements already aired that should be
visible in a story. Use -1 to show all. Default value is 10.

Note: Showing more than 10 elements in each story may cause performance issues.

« Hide empty stories: When selected, stories without items are not shown in the rundown. They are reduced
to one straight line.
+ Keep manual graphics on key shortcuts: When checked, manual lowerthirds assigned to keyboard
shortcuts will remain active until a new story with manual graphics is taken or selected.
When unchecked, the graphics will be cleared immediately upon taking or selecting a different story with no
manual lowerthirds.
In the example below, two keyboard shortcuts were populated with the manual overlay graphics found in
story S3. Then, story S1 was selected. Story S1 has no manual graphics, but the keyboard shortcuts retained
the manual graphics from the previous story because Keep manual graphics on key shortcuts enabled.

15:15:18 00:00 [
Co—

15:15:18 00:00 [

52 I

15:15:18 00:00 [

S3 I

15:15:18 00:00 W

Fullscreengraphics

i i B
F5 4| Fo | F7 4| F8 4 FO JJLFO | F1 J[]F2

Overl...
clean Des
6 8 9 | 0 |

+ Ignore overlay graphics with keywords: Overlay graphics connected with any of the specified handler
names are hidden in the Ul. Can be used to remove fixed overlay graphics.

+ Video clips should be presented with: Select how you want video clips to be displayed to the user in the
user interface, selecting from the drop-down list.

+ Show set as next break: When selected, Set As Next Break is available as an option in the rundown context
menu. Selecting this option causes Viz Mosart to regard the selected storyline as a Break line for countdown
and timing purposes.

« Show set as next story: When selected, Set As Next Story is available as an option in the rundown context
menu (using right-click). The user can jump to stories further up or further down in the rundown,
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independently of the NRCS running order.
Default: On

+ Show set as next story and skip: When selected, the story line context menu option Set as next story
(skip) is available.
For example: The story on-air consists of three items, and the current item on air is number one of these
three. Choosing Set as next story (skip) for another story in the rundown will then skip item 2 and 3 of the
current on air story and set the first item of the chosen story in Preview. (Whereas selecting Set as next
story keeps the remaining items in the on-air story as the following items to be played out, before the
chosen story is set as next story). Default: Off.

Search Pool

Search pool options affect the Search tab and Quick access tab in the Media Pool, usually displayed in the lower
right corner.

¥ User interface
» General
» Browse mode
» Storyline
¥ Search pool

Default float variant

Default package variant

Default voiceover vanant

Hide story name in Quick Access Tab

Media search column Slug

Recue items when reaired
Template type when drop + CTRL VOICEOVER
Template type when dropping FLOAT

Template type when drop + SHIFT PACKAGE

Use public pocls

» Assets

+ Default float variant: The float variant that Viz Mosart adds to any video file found in the Search or Quick
Access tab when dragged to the rundown, a shortcut key or the Favorites tab. See below for information on
the drag and drop feature.

« Default package variant: The package variant that Viz Mosart adds to any video file found in the Search or
Quick Access tab when dragged to the rundown, a shortcut key or the Favorites tab. See below for
information on the drag and drop feature.

« Default voiceover variant: The voiceover variant that Viz Mosart adds to any video file found in the Search
or Quick Access tab when dragged to the rundown, a shortcut key or the Favorites tab. See below for
information on the drag and drop feature.
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« Hide story name in Quick Access Tab: When checked, The Quick Access tab shows the filtered items as a
list without any story headers.

+ Media search column: Values entered here define the format of search results displayed when searching the
video servers. Values can either be entered without name tags, in the format: slug, durationc or with name
tags, in the format: "Name=slug, Dur=durationtc"

This tells Viz Mosart to display results with Name:xxx (found in the slug column on the server database) and
Dur:xxx (found in the Durationtc column on the server database).
The resulting search window could look like this:

Assets Search

A

Name : A10, Dur : 01:41:00
Name : A100, Dur : 01:43:00
Name : A1000, Dur : 00:40:00
Name : A11, Dur : 00:14:00

Valid property fields: SLUG, DESCRIPTION, STATUSDESCRIPTION, RIGHTS, DURATION, STATUS,
STAUSDESCRIPTION

+ Recue items when reaired: When checked, previously played video items dragged from the Assets and
Favorites tabs into the rundown are recued.

« Template type when drop + CTRL: Typing FLOAT, PACKAGE or VOICEOVER here defines which of the three
types is connected to material dragged from the Search window when holding down the CTRL key.

« Template type when dropping: Typing FLOAT, PACKAGE or VOICEOVER defines which of the three types is
connected to material dragged from the Search window without holding down a key.

« Template type when drop + SHIFT: Typing FLOAT, PACKAGE or VOICEOVER defines which of the three types
is connected to material dragged from the Search window when holding down the SHIFT key.

+ Use public pools: When checked, manually updated Favorites Pool tabs are shared between GUls
connected to the same server. A shared Favorites tab is indicated by a small symbol in the top right hand
corner of the tab.

Search * B Quick

Assets

Asset options are options regarding the asset tab in the Media pool usually located in the lower right corner.
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v Assets

Description for ACCESSORY templates TEMPLATEVARIANT|MEDIACONTENT{[MISSING CONTENT]}
Description for SOUND templates ~SLUG

Description for CAMERA templates ASLUG

Description for DVE templates MEDIACONTENT{[MISSING CONTENT]}

Description for FLOAT templates *LEGEND|MEDIACONTENT{[MISSING CONTENT]}
Description for GRAPHICS templates MEDIACONTENT{[MISSING CONTEMNT]}

Description for LIVE templates ASLUG

Description for LOWERTHIRDS ASLUG

Description for PACKAGE templates MEDIACONTENT{[MISSING CONTEMNT]}

Description for TELEFHONEINTERVIEW templat TEMPLATEVARIANT|MEDIACONTENT{[MISSING CONTENT]}

Description for WALL templates ~SLUG

Description for VOICEOVER templates MEDIACONTENT{[MISSING CONTENT]}

Hide big tocltips in assets window

Enable send item to preview when clicked

Description for ____ templates: Entering a legend syntax description in this field defines the format
displayed for assets in the Assets Tab, in the same way as with the Media search column. The syntax for
defining the legend is shown in the Asset Legend Syntax section below.

Valid parameters are listed in the Assets Properties list further down. The legends used in Asset window are
customizable for all Viz Mosart template types shown in the table above.

Legends for other template types are shown using the corresponding slug.

Hide big tooltips in assets window: Normally when you hover over an item in the Asset window, a big
tooltip appears with the full details of the item. If this is not wanted, the tooltip can be disabled by checking
this box.

Enable send item to preview when clicked: If selected, clicking on a primary item in the Asset window
immediately sends it to preview (it is inserted as the next item in the story currently on-air).

Note: If an item was unintentionally sent to preview in this way, this can be undone by pressing Skip
Next (default F9)

Asset Legend Syntax

Legends for template types in the Asset window are defined as a set of properties divided by the pipe (|) character
where each property has the following syntax:

[separator] [[Title]]Property[{DefaultValue} ,where:

[separator]: Optional separator to separate the property from its predecessor. Using a carat (7) as the first
character ensures that the first property this the following property. Otherwise, all legends start with the
slug.

[[Title]]: Optional title. Needs to be defined inside [] brackets.

Property: Named property, see table below.

[{ DefaultValue}]: Optional default value. Needs to be defined inside {} brackets.
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Note: In the syntax above [] is also used to denote optional content

Examples:

1. MEDIACONTENT{[MISSING CONTENT]}|, [Duration=]DURATION

Displays Slug + Clip/Graphics description + clip duration. Description shows “/MISSING CONTENT]" if the
template lacks content. Typically if no content is added in the NRCS.

2. ATEMPLATEVARIANT| MEDIACONTENT{[MISSING CONTENT] }
Displays Template name + Clip/Graphics description (and so starts with Template name).

Assets Properties
Various template properties are available for use in asset legends:

« CLIPDESCRIPTION: Normally clip slug (slug).

« CLIPHIRESPATH: Clip reference. Normally clip slug (clip_hirespath).

« CLIPREFID: Clip reference id. Normally clip server identity number (metadata_lookuppath).

« CONTINUECOUNT: Continue count for fullscreen graphics (continuecount).

« DESCRIPTION: Item's description (clip_hirespath).

+ DURATION: Clip duration in mm:ss.

+ GRAPHICSDESCRIPTION: Graphics description. Normally name of full-screen graphics
(graphics_description).

« GRAPHICSID: Graphics id. Normally graphics id used by graphics system (graphics_id).

+ ITEMIN: In-time in hh:mm:ss for secondary objects (like accessories and CGs).

» LEGEND: Equals SLUG if present. Otherwise set to DESCRIPTION.

+ MEDIACONTENT: Equals CLIPDESCRIPTION for clips and GRAPHICSDESCRIPTION for fullscreen graphics.

+ SLUG: Textual description of the element. Normally as entered in NCS (slug).

« TEMPLATEVARIANT: Template variant name (templatetype).

« TRANSITION: Transition given as [CUT|MIX|EFFECT](duration|effectno) (transitions(rate)).

Default Value

The slug is implicitly used as the first value. This is the same as entering ASLUG as the description (if the carat (*)

is not present as the first character then the slug is used as the first value).
To use other properties as the first value, the description should start with the carat (*) character.

Preview/Program Windows

Program

* Program

Show onair overlay graphics

Program video source url /Resources/Videohtm|?index=1

CAMERA,PACKAGE VOICECVER LIVE, FULLSCREENGRAPHICS,CVE JINGLE TELEPH

Hide video preview types in program N
NMEINTERVIEW AN IRDIY RREAV FINENOWARI

Clip visual countdown -1
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« Show onair overlay graphics: When selected, overlay graphics are displayed in the Program window when
they go on air.

« Program video source url: Specifies which source to use for the Program video feed. Can be an HTML page
or NDI source URL. Keep empty if not to be used.

+ Hide video preview types in program: List of template types that should not display the preview video.
Only applicable when producing with NDI video streams. Default: All available types.

+ Clip visual countdown: If this has a value above 0, the countdown of PACKAGE and VOICEOVER change
color to alert the user if the countdown reaches this value.
See also: Timing Information and Countdown of Video Wall Elements.

End Phrase Bar

Also called out words, these configurations enable the user to define which Viz Mosart types should have Last Words
functionality.

When selected, the last words in the NRCS script (or the last words defined through a command in the script,
depending on NRCS and Viz Mosart type) are displayed in a black box in the Ul Program Window.

v End phrase bar

Show end phrase on VOICEOVER templates
Show end phrase on FULLSCREEN GRAPHICS

Show end phrase on LIVE templates

Show end phrase on FLOAT templates

I

Show end phrase on CAMERA templates

4]

Show end phrase on TELEPHONE templates

|

Show out word on DVE templates

<]

Show out word on PACKAGE templates

« Show end phrase on VOICEOVER templates: When selected, the last words in the script of VOICEOVER
templates are displayed in a black box in the Ul Program window.

+ Show end phrase on FULLSCREEN GRAPHICS: When selected, the last words in the script of full-screen
graphics templates are displayed in a black box in the Ul Program window.

« Show end phrase on LIVE templates: When selected, the last words in the script of LIVE templates are
displayed in a black box in the Ul Program window.

« Show end phrase on FLOAT templates: When selected, the last words in the script of FLOATtemplates are
displayed in a black box in the Ul Program window.
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« Show end phrase on CAMERA templates: When selected, the last words in the script of CAMERA templates
are displayed in a black box in the Ul Program window.

+ Show end phrase on TELEPHONE templates: When selected, the last words in the script of TELEPHONE
templates are displayed in a black box in the Ul Program window.

+ Show out word on DVE templates: When selected, the last words in the script of DVE templates are
displayed in a black box in the Ul Program window.

+ Show out word on PACKAGE templates: When selected, the last words in the script of PACKAGE templates
are displayed in a black box in the Ul Program window.

Transition Control

Allows the user to hide some of the transition controls located between the Program and Preview windows. Can be
used to save some space in the Ul.

* Transition control

Hide effect transition controls

Hide video/audio transition controls

« Hide effect transition controls: Hides the transition controls.
» Hide video/audio transition controls: Hides the video/audio transition controls.

Preview

¥ Preview
Always hide mark in/out control
Show next item update
Always hide alternative source option

Preview video source url fResources/Video. htm|?index=0

CAMERA, PACKAGE VOICEOVER LIVE FULLSCREENGRAPHICS, DVE JINGLE TELEPH

Hide video preview types in preview
AREINTERVIEWW AN IRDIY RREAY |INEROWARI

+ Always hide mark in/out control: Hides the mark in/mark out selector that is displayed when a clip is in
preview. (If unchecked, these selectors will be shown when a clip is in preview, otherwise not.)

+ Show next item update: When selected, a warning is displayed in the Preview window if the story in
preview is updated from the NRCS.

Port B Updated 00:32

+ Always hide alternative source option: Hides the drop-down menu at the top of template previews in
Preview (and Program).
Selecting this option only displays the source.
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This menu is only visible with a DVE template that contains newsroom tags for keyers or similar.
Unselected, this option offers for example, changing the content of the boxes of a 2-Box.

+ Preview video source url: Specifies which source to use for the Preview video feed. Can be an HTML page or
NDI source URL. Keep unselected if not to be used.

« Hide video preview types in preview: List of template types that should not display the Preview
video. Only applicable when producing with NDI video streams. Default: All available types.
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Keyboard

* User interface
General
Browse mode
Storyline
Search pool
Assets
Preview/Program window

Keyboard

Fill manual lowerthirds only

Import keyboard shortcuts on startup

Save keyboard changes on exit
Set last selected keyboard layout as default
Show keyboard layout name
Use extended keyboard keys

Use public buttons

* Template Router

* Sourceview

« Fillmanual lowerthirds only: When selected, only NRCS-bound lower thirds fill keyboard shortcuts with
manual lower third. When unchecked, all lower thirds fill any keyboard lower third.
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« Import keyboard shortcuts on startup: When selected, the Ul attempts import of keyboard settings from

the server every time the Ul restarts.
+ To export a keyboard settings file to the server, select LAYOUT - EXPORT in the keyboard shortcuts
window.

« Save keyboard changes on exit: When selected, all changes to the keyboard layout (for example,
unassigned keys) are saved on exit.

« Set last selected keyboard layout as default: When selected, the last used keyboard layout opens the next
time the Ul is started.

+ Show keyboard layout name: When selected, the currently selected keyboard layout name is displayed in
the menu bar at the top of the Keyboard shortcuts window of the UL.

+ Use extended keyboard keys: When selected, some special keys like Enter/Return are treated differently.
The extended variant is shown with an asterisk (*) in the keyboard editor.

«+ Use public buttons: When selected, manually updated shortcut buttons are shared between all Uls
connected to the same server. A shared button is indicated by a small symbol

3
]

in the top right-hand corner of the button (see Button Details in the section Keyboard Shortcuts).

Template Router
Note: Template Router is the new name for the Wall Manager.

* Template Router

Use compact Template Router view

Template Router button size {1-3)

+ Hide action buttons: When unchecked, the three action buttons Sel, Prg, Prw are shown in the upper right
corner of the Sourceview. These can be used to send the clicked items to Preview or Program or to enable
select.

When checked, only Select mode will be used and the buttons are hidden.

+ SourceView background url: http: based background for sourceview. Can be used to provide live video

using the http protocol.

Sourceview
* Sourceview

Hide action buttons

SourceView background url
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+ Hide action buttons: When unchecked, the three action buttons Sel, Prg, Prw are shown in the upper right
corner of the Sourceview. These can be used to send the clicked items to preview or program or to enable
select. If checked, only Select mode will be used and the buttons are hidden.

+ SourceView background url: http: based background for sourceview. Can be used to provide live video
using the http protocol.

HTML Windows

* HTML windows

Remove | Add

Window name:| Morning Show [HREY hitps://mosart-main:55143/showmaker/rundowns/3i

This section enables you to configure any number of webpages to be used as controls/monitor in the main window,

=

12313

00:05

PR SCREENERARIS OO0

u '
LT Lo Tae T |- RN

or as a Floating window:
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« Window name: Arbitrary name to identify the view.
« URL: Address to target view.
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3.11.3 Audio Countdown

() General settings

* Server
* User interface

* Audio countdown
Audio file directory c:/MosartAudio
Countdown FLOAT templates
Countdown BREAK templates
Countdown PACKAGE templates
Countdown story duration
Count down to autostart rundown
Countdown LIVE story duration
Countdown to next BREAK template
Countdown VOICE OVER templates
Offset countdown to next break
Enable audio countdown

* Miscellaneous

Audio file directory
Tells Mosart where to find the audio countdown files. They must be in PCM WAV format, and follow this naming standard described in the manual.

« Audio file directory: Tells Viz Mosart where to find the audio countdown files. Files must be in PCM WAV
format (16 bit, 48 kHz).
File naming must adhere to a strict standard. As examples:
« 60_sec.wav
« 30_sec.wav
o 10_sec.wav
e 5432 l.wav

These are only examples. The Viz Mosart GUI countdown feature accepts and plays any file of the above
format.

For example, a file named 30_sec can be played when 30 seconds remain of a given event. Similarly, a file
named 5_4_3_2_l.wav will play at the 5 second mark. The voice on the wav could either count "5,4,3,2,1" or

justannounce "5", or what ever you require.

Note: For setting-up your Timing Display, see the section Timing Display.

« Countdown to next BREAK template, file naming follows the standard of:
« 180_sec_Next_Break
o 120_sec_Next_Break
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« 60_sec_Next_Break
« 30_sec_Next_Break
+ 10_sec_Next_Break
« 5 4 3 2 1 Next_Break
Countdown story duration, file naming follows the standard of:
» 180_sec_End_Of_All_Stories
« 120_sec_End_Of_All_Stories
« 60_sec_End_Of_All_Stories
« 30_sec_End_Of_All_Stories
« 10_sec_End_Of_All_Stories
« 5 4 3 2 1 End_Of_All_Stories
Countdown LIVE story duration, file naming follows the standard of:
« 180_sec_End_Of_Live_Story
« 120_sec_End_Of_Live_Story
60_sec_End_Of_Live_Story
« 30_sec_End_Of_Live_Story
« 10_sec_End_Of_Live_Story
« 5.4 3.2 1 End_Of_Live_Story

Countdown FLOAT templates: Toggles an audio countdown file to be played from the Viz Mosart GUI PC
when 3 minutes, 2 minutes, 1 minute, 30, 10 and 5 seconds remain until an adlibpix\float element with
server\video content.

Countdown BREAK templates: Toggles an audio countdown file to be played from the Viz Mosart GUI PC
when 3 minutes, 2 minutes, 1 minute, 30, 10 and 5 seconds remain until a designated Break line.
Countdown PACKAGE templates: Toggles an audio countdown file to be played from the Viz Mosart GUI PC
when 3 minute, 2 minutes, 1 minute, 30, 10 and 5 seconds remain of the Package template.

Countdown story duration: Toggles an audio countdown file to be played from the Viz Mosart GUI PC when
3 minute, 2 minutes, 1 minute, 30, 10 and 5 seconds remain until the next story.

Count down to autostart rundown: Toggles an audio countdown file to be played from the Viz Mosart GUI
PC when 3 minute, 2 minutes, 1 minute, 30, 10 and 5 seconds remain until the rundown will autostart.
Countdown LIVE story duration: Toggles an audio countdown file to be played from the Viz Mosart GUI PC
when 1 minute, 30, 10 and 5 seconds remain until the editorial duration end of a live story.

Countdown to next BREAK template: Toggles an audio countdown file to be played from the Viz

Mosart GUI PC when 3, 2 and 1 minute, as well as 30, 10 and 5 seconds remain until the next break.
Countdown VOICE OVER templates: Toggles an audio countdown file to be played from the Viz Mosart GUI
PC when 1 minute, 30, 10 and 5 seconds remain of voiceover templates.

Offset countdown to next break: Defines an offset in seconds for the countdown to next Break feature.
Enable audio countdown: Plays audio when counting down.
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3.11.4 Miscellaneous

r Audio countdown

* Miscellaneous

Enable auto start

Vizrt Preview Server

Enable auto start: When this setting is selected, loaded rundowns with planned start will auto start. It can also be
manually set in the GUI. It will also work during Break templates.

Vizrt Preview Server: The address of the Vizrt-supplied server. See section AV Automation Devices Graphics in
the Viz Mosart Administration Guide.
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3.12 Arrange Rundowns

In the Arrange rundowns panel, you can select which rundowns will be shown in the Viz Mosart timeline and which
rundowns to put on air.

1. From the menu bar, navigate to Tools > Arrange rundowns. You can also find this window through
Rundowns > Arrange.
() Arrange rundowns

Mosart active rundowns NCS available rundowns

Group Name Duration  Start RTA Group Name Duration  Start
Default SRDemo - Audio 00:00:00 12:00 AM 4= Default SRDEMO 00:00:00 12:00 AM

Default SRDemo - Graphics 00:00:00 12:00 AM

From here, you can create or modify a rundown list which contains multiple rundowns.
Changes can be made before going on air or while on air.
2. The left pane lists the Mosart Active Rundowns, while the right pane lists the Available Rundowns.
- Drag items between the lists, or select an item and use the Add/Remove buttons.
- Clear empties the Active Rundowns list.
- Reorder items in the Active Rundowns list using the Move up or Move down buttons.
3. Click Confirm.
The items in the Mosart Active Rundowns list are loaded and visible in the Rundown window in the defined
order.
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3.13 Managing Your Workspace

By accessing the View > Manage Workspaces menu, the Manage workspaces window opens where the layout of an
instance of the Viz Mosart GUI can be customized.

| View | Studio setups() Gr_ O X
Save as new workspace
Save workspace

Workspaces

| Manage workspaces h |

Keyboard shortcuts

Browse mode

Floating windows

3.13.1 Customizingthe Layout

The Viz Mosart GUI is highly flexible and can be changed to suit the particular needs of the individual station/
channel/show/operator. To modify the visual appearance and layout of the GUI, the Workspace Manager can be
used.

A\ Note: To add or modify keyboard shortcuts, the Keyboard Shortcut Editor is used.

In the Workspace Manager, the various windows in the GUI can be removed or added by checking and unchecking
the eye icon next to the Control menu. The sections can also be adjusted using the buttons -, + and arrows as
shown in the timeline window in the image underneath. - and + changes the column span and row span, whereas
the arrows moves the highlighted section to the section the arrow points towards.

This might be useful for an instance of the GUI which is only used for monitoring purposes. Items like the keyboard
window and Assets/Search/Favorites Tabs can be removed to give more space to the rundown.
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¢ ) Manage workspaces —_Oox
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The elements can also be resized by dragging the grid borders. Any given layout can be saved as a workspace, and
can later be recalled through the View menu or through a designated shortcut command.

3.13.3 Export/Import

To conveniently copy a given layout across several GUI installations, the Export/Import selections in the
Workspaces menu can be used.
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3.14 Robotic Cameras

3.14.1 Working with Robotic Cameras

The Camera Robot Controller

The Viz Mosart Ul includes a selectable control panel that displays the status of allocated robotic cameras.
By pressing the button for a camera robot, you can change its operational mode.
CAMEROBOT CAMEROBOT CAMEROBOT

L 2 3

CAMEROBOT CAMEROBOT

4 5

To open the robotic camera control panel

« From the menu bar select View > Floating windows > Robotic cameras.

Operational Status
The state of the camera robot is indicated by the button color

GREEN: Camera robot is in operation and controllable from Viz Mosart.

ORANGE: Camera robot set in stand-by (disabled), and no longer controlled by Viz Mosart.

LIGHT GRAY: The camera robot has not been allocated to this Viz Mosart setup by the Mosart Media Router (MMR).
RED: Error communicating with the camera robot. The camera robot is inactive and not controllable from Viz
Mosart.

To change camera robot operation mode
You can change the operation mode for the camera robots by pressing the button for the camera robot.

+ Pressing a green button places the selected active camera robot into standby, the button color changes to
orange.

+ Pressing an orange button when the camera robot is connected, switches the selected camera robot from
standby to active, the button color changes to green. If the camera robot is not connected, the button color
changes to red.

« Pressing a red button switches the selected camera robot from inactive to standby, the button color changes
to orange.
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Initial Setup

If you have enabled robotic camera control from Mosart Media Router (MMR), the system administrator needs to
allocate each camera robot using a Virtual Studio Manager (VSM) panel interfacing with the MMR, as described in (1)

below.

If you don't use MMR for this, the allocated robotic cameras are configured in AV Automation Device Properties, as
described in (2) below.

Refer to

1. The Viz Mosart Media Router Guide.
2. TheViz Mosart Administration Guide, section AV Automation > AV Automation Device Properties >AV

Automation Devices > Camera Robotics.
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3.15 Quick Access Panel

Viz Mosart provides several ways of controlling a newscast show. Stories gathered from an NRCS system are
displayed as a rundown, as planned by the Director. But a Producer/Mosart operator can divert from this plan by
skipping stories or items in the rundown or bring in new elements. This is done with keyboard shortcuts or
browsing through the rundown. The Quick Access Panel (QAP) provides a compact view of the rundown content,
with button sizes optimized for touch screens.

( ) Quick Access Panel

Cam Vid All Adl

ooy S3oARY 4

DSK

OpusTe... OpusTe...

Duration; 00:06
[IManual stuff

DSK DSK DSK FULL...

OpusTe... OpusTe... OpusTe... clip

Add Note

Duration; 01:00 Duration; 00:18

[]TEST 2 - package []TEST 3 - graphics

The Quick Access Panel

+ Makes it easier for a Producer making a dynamic rundown. It can also be a convenient way for Co-producers
or Co-pilots to add more content to a rundown, while the Producer runs the show.

+ Shows all the executable control elements of the entire rundown, as buttons grouped by their originating
stories.

« Includes modifiable Story Filters, in the example above Cam, Vid and All.
The Producer or Co-pilot can filter to find specific elements, for example only cameras, which they can then
modify in a running rundown.

The Quick Access panel can be displayed and operated separately from a second Viz Mosart client or as an

standalone panel on the primary Viz Mosart client. The button size can be changed to suit typical screen sizes
setups.

This section contains the following topics:
» Changing the Appearance of the QAP
+ Modifying the QAP Display
« Story Iltem

« Story Control
+ Primary Elements
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« Secondary Elements

« Story Status

« Story Timing Information

o Quick Access Panel Context Menu
« Command Modes

« Sel - Select Mode

« Pvw - Preview Mode

+ Pgm - Program Mode

« Vpl-View Preload Mode
« Story Filters

« Filter Bar Context Menu

« Example Filters
« Pool Favorites

« Working with Pool Favorites

3.15.1 Changingthe Appearance of the QAP

Modifying the QAP Display

To View the QAP Standalone

To keep all details on the buttons visible, you can have the QAP in its own window.

1. Startanew Viz Mosart client
. Create a new workspace

2
3. Float the QAP with View > Floating windows > Quick Access Panel
4

. Select View > Save workspace
to save the new layout.

5. (Optional) Create shortcuts to switch between workspaces.

To Change the Size of QAP Buttons

Viz Mosart User Guide - 5.11

+ The size of the boxes can be modified individually in the right-click context menu of the top template group

button, under Box width.
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E ¥t Rename
Add

Remowve

Move left

Move right

Items:

Show Templatetypes

LIVE !

LIVE |
SHOI

Show items with status
Show items with templatestatus
Slug filter

Template vanant filter
Story:

Show operator items
Hide story headers
Show only ad-hib items

Box width * LI

Distinct

3.15.2 Story Item

Story Control

Duration: 00:05

Add Mote

The Quick Access Panel shows each story as a rectangular box. Within the story box, each element and sub-element
appear as a button. The story type is indicated in the story box header by color, corresponding to the type of story
element.
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The type of the story is determined by the elements it contains. Beneath the story box the user can add a
description by clicking Add Note.

« The story item is always displayed within a story.

« The background of the button indicates the template type.

» The heading indicates template variant.
« Awhite text and red background as the template variant text indicates an unavailable template.
+ The transparent text shows the slug.

You can take items (for example, lower third, accessories, sound elements) On Air by clicking the button.
The button gets a red border and appears in the Program window. Take it Off Air by clicking the button again.

A Note:

+ Clicking an item that already has gone Off Air, puts it back On Air again.
+ If the item has a fixed time, it goes Off Air autonomously.

Primary Elements
1 2 3 4

CAM: Camera

PACKAGE: Video

VO: Voice over

LIVE: Live element

GRAPHICS: Full screen graphic element
DVE: Butterfly/DVE

FLOAT

19, ]
[=) ]
~J

CAM 1

NooakwhE

Secondary Elements

Secondary elements are shown with a gray background.

1 2 3
AUTO... SCREE... | CATW...

Librar...

SCHOO... | BORIS2..
v +

1. LOWERTHIRD
2. SOUND

5.11
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3. ACCESSORY

Story Status

If a story is On Air, its frame becomes red with a white font.
The item that is On Air also gets a red frame. When the story or story item has been On Air, it gets a denser color.
002

Duration: 01:18 Planned; 01:18  Elapsed; 00:03

B SCHOOL-STUDIO (SCI

E SCREE...

CAMERA schools...
: +

+

Normal - 4 On Air - 4 Off Air

If a lower-third has continue points, a bubble appears on the right, indicating remaining continue points.

Story Timing Information

Timing information is shown on top of stories.
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Planned; 00:05 Elapsed; 07:04

I Tug goces cn vacation

DSK DSK
1/LINE... 1/LINE...
. ]

Add Mote

Duration: 0005

Add Mote

+ Duration (normal): How long the story is planned to last.

« Planned (on air): The same as duration.

« Elapsed: How long the story has been On Air.

+ Duration (off air): How long the story lasted.

+ Countdown (black box): Time until story is planned to go On Air.

Quick Access Panel Context Menu

Clicking in an item title bar displays a context menu:

Duration; 00:05 Duration; 00:05

Set as next story
Insert items

Insert all items

Count down o

« Set as next story: This story is set as next.

Copyright © 2025 Vizrt Page 242



Viz Mosart User Guide - 5.11

+ Insert items: Inserts all visible items (except floats) in the current order after the running item in the current
story. If the command mode is Air Mode, the first item is taken directly.

+ Insert allitems: Inserts all items (except floats) in the story after the running item in the current story. If the
command mode is Air Mode, the first item is taken directly.

« Count down to: Starts counting down to the first visible item in the story.

3.15.3 Command Modes

The result of pressing the Quick Access Panel buttons in the list varies depending on which Command Mode
button is active.

Vpl  Sel  Pvw Pgm

+ You select which command buttons are displayed by right-clicking any of the displayed buttons.

Show 'Set preview' option

Show 'Set program’ option

Sel - Select Mode
« The selected item becomes the focused item.

This item can then be sent to preview, program or wall by selecting within the dotted line on the relevant control.

Copyright © 2025 Vizrt Page 243



Viz Mosart User Guide - 5.11

Program

I 1/LINEA SINGOLA DI TESTO/TEST
I 1/LINEA SINGOLA DI TESTO/TEST2

HA K M

Pvw - Preview Mode

+ The selected item is added to Preview.

Pgm - Program Mode

+ The selected item goes directly On Air.
If the user holds while clicking any of the boxed buttons, the boxed item is sent-to-preview (as with the story

items in the rundown).

Vpl - View Preload Mode

« If selected item is a video clip or graphic, it is sent to the configured preload/preview server/engine.

A\ Note: This mode is hidden by default, activate it from the context menu by right clicking on any of the
buttons:

Show "View preload® option

+ Show 'Set preview' option

+ Show "Set program’ option
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3.15.4 Story Filters

An important part of the Quick Access Panel are the filters. By selecting various filters, you switch between different
views. For example, you may have one for Cameras, one for Videos, one for Live and DVEs.

Filter Bar Context Menu

Right-clicking in the filter bar opens a context menu, for filter operations.

Rename: Changes the name of the filter.

Add: Adds another filter.

Remove: Removes this filter.

Move Left: Changes the order of the filter left.

Move Right: Changes the order of the filter right.

Items (header): Applies filters below to the items within each story.

Show Templatetypes: Selects which kind of template types that are visible when this filter is applied

Show items with status: Selects which statuses the visible items can have: Valid, Invalid (missing content
etc), Aired (has been On Air), OnAir (currently On Air), Other.

Show items with templatestatus: Selects if items with Valid or Unavailable templates are allowed; or both.
Slug filter > Add: Adds a slug filter.

Slug filter > Delete: Removes a slug filter by selecting from a list.

Template variant filter > Add: Adds a template variant, within the selected template group.

Template variant filter > Delete: Deletes a template variant, within the selected template group.

Story (header): Applies the filters below to each story.

Story > Show story types: Selects which kind of story types that are visible when this filter is applied. Lists
all primary and secondary templates.

Story > Show story with status: Selects if items with the different statuses are visible when this filter is
applied: Valid, Aired (has been On Air), OnAir (currently On Air), Preview (story is next), Other.

Story > Add slug filter: Adds a filter of the story slug/title.

Story > Delete slug filter: Removes a filter of the story slug/title.

Show operator items: Displays elements added within the GUI when checked. If not, all elements added by
the GUI operator are not visible, only the NCS content is shown.

Hide story headers: When checked, only items in a list without story headers are shown, e.g. to save space.
Show only ad-lib items: Shows only items that do not have a planned in-time in the rundown show. Applies
to ad-lib pix templates and manual lower thirds.

Box width: (1x, 2x, 3x, 4x): Specify the size of the item boxes. 4x is largest box, useful for viewing full clip
names or long lower third slugs.
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Rename

Add

Remove

Move left

_A DI TESTOYTEST

Move right

ltems:

Show Templatetypes

Show items with status

Show items with templatestatus
Slug filter

Template vanant filter

operator items

+ Hide story headers

Show only ad-lib items

Box width

« Distinct

« Distinct: Removes any duplicate item templates from the list. This selection also automatically enables

Hide story headers.

To Add a New Filter

1. Inthe filter button row, alongside but not on the filters, right-click and select Add.

2. Enter a name for the filter.

The first three letters of this name will appear on the filter button. The name must be unique.

The Quick Access Tab in the Media Pool shows the same filtered elements, grouped by stories.

Example Filters

° For more operations, refer to the section Quick Access Panel.

Displaying Missing Clips and Graphics

You can filter to display the checkered clips or graphics in the rundown. This is useful during a show to quickly verify

if clips and graphics are available.
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It can also be very useful to add countdowns to these clips. The countdown displays how long until the clip has to
be ready.

Duration: 0O:16

+ Show template types > [PACKAGE | VO | GRAPHICS]
« Show items with status > [InValid]

The countdown shown in the upper right corner can be set by right clicking the title bar of a story and selecting

Count down to.
Duration; 00:05

Set as next story

Insert items

Insert all items

Count down to

Show Missing Templates: The filters can also be used to display missing templates. By applying the filter Show
items with template status > Unavailable, the producer (or anyone using a GUI) can quickly spot any elements
missing a proper template.

Show a Slug Filter: If the NCS Stories has a naming convention, it can be easy to create container stories. For
instance all highlights from a soccer match can be added to a specific story. Then by applying the slug filter
“SOCCER_HIGHLIGHTS*”, all of these clips become available to the producer very quickly without having to scroll
up and down the rundown. This approach also works very well with FLOATS (Adlibs) - clips.

Show Valid Floats: If the producer wants to have valid floats in the current On Air story readily available, this filter
can be used.

+ Show items with status > Valid

+ Show template types > FLOAT

« Show items with template status > Valid

« Show story with status > On-air Story Items.

3.15.5 Pool Favorites

The Favorites pool is by default hidden. Enable it by clicking on the bar on the right edge of the Quick Access Panel.
This expands the pool Favorites section.
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€ QuidcAccess Panel

Cam Vid All

m 00:05 DSK  1/LINEA SINGOLA DI TESTO/ELIOT RYAN

DSK DSK
1/LINEA SINGOLA DI TESTO/TEST 1/LINEA SINGOLA DI TESTO/TEST2
- my m DSk
1/LINEA SINGOLA DI TESTO/ELIOT RYAN
oK |

1/LINEA SINGOLA DI TESTO/ELIOT RYAN

Working with Pool Favorites

To Add an Item to the Favorites Pool

1. Mark Sel as command mode.
2. Select an item in the left section.
3. Click the +icon at the top of the Favorites pool panel.

To Remove a Favorite from the Pool

Remove selected favorte

1. Mark Sel as command mode.
2. Select anitemin the pool.
3. Click on the trash icon bar at the bottom of the favorites pool.

A\ Note: The items in the Media Pool are the same as in the Quick Access Panel pool.
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3.16 Template Router

The Viz Mosart Template Router provides a convenient method of controlling what appears on the studio wall or on
other AUX devices.

This is achieved by merging an Accessory template with the taken template, causing the signal to divert to, in this
example, a wall.

Template Router is optimized for a touch screen.
This section contains the following topics:

« Prerequisites

+ Creating a template router accessory in AV Automation
« Template Router User Interface

« Configuring the Appearance of Template Router

+ The Accessory Merge Shortcut

+ Creating a Template Router Shortcut

« Countdown of Template Router Elements

« Direct Take Route Shortcut

+ Salvo

« Video Clip Playout Use Cases

A\ Note: In earlier versions of Viz Mosart, the Template Router was referred to as Wall Manager.

3.16.1 Prerequisites

The procedure of preparing keyboard shortcut-driven template (re-)routing, assumes that the relevant Accessory
templates have already been created.

A\ Note: For guidelines on creating Accessory templates (in AV Automation), specifically when using the
Template Router, refer to the Viz Mosart Administrator Guide, section Show Design and Template Editor.

The wall accessory template is created as a normal template in AVAutomation.

You can create a new accessory template with a variant name of for example, wall2.
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3.16.2 Creating a template router accessory in AV Automation

When creating a wall item you have to create a new shortcut. But before you can do that you need to create a wall
accessory in Av Automation. The accessory will merge with the taken template causing the signal to go to the wall.
The accessory can contain settings for cross points, video server port, graphics engine and aux. (In the following
example the accessory is called ‘walll’).

Switcher cross point

Switcher XPoi

—Crosspoint 1
Mix Effect 1 Crosspoir

MET v Innne
EFIIE'I Crosspoir
MEZ I

ME3

M_RIP
M OTH Hold

hMiw Nalaar Iﬂ

To change switcher crosspoints enable «Switcher crosspoint» in the template editor. The Switcher XPoints will
appear. Here you can set the ME-step you want for the wall taken template.

A\ Note: When the template is set to the wall item it will use this ME step instead of the one specified in the
template.

The ME-step will show as a mix effect in the template editor xpoint tooltip.

Video server port

If a video clip is taken, use another video server. This can be changed in the accessory.
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CLIP HIRESF

Make sure the video clips are available through this port.

D

AUX

The AUX is controlled by the template but should be added to the accessory template. The setting will be replaced
by the wall-taken template.

Graphics

Graphics Device

ememnr_pr

To avoid conflict with other graphic elements you may want the wall to run on its own engine. This can be changed
in the accessory.

A wall-taken graphic element will then use this engine.

3.16.3 Template Router User Interface

The Template Router enables sending of content (clips or graphics) to specific destinations in the studio, typically
video monitors (walls).

Compact View

SERVER F
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Template Router can be viewed in either Compact or Salvo view. See Configuring the Appearance of Template
Router below.

Salvo View

TAKE SALVO

+ Inthe top area (red) the on-air wall templates are shown. In the bottom preview area (yellow) the selected
salvo is shown.

« The TAKE SALVO button takes the wall items in the preview area on air. It is also possible to take templates
directly on air without using the salvos.

« During a show you can change templates on preset video wall salvos by selecting a salvo and then
pressing Take Salvo.

3.16.4 Configuring the Appearance of Template Router

Compact View or Salvo View

The Template Router can be viewed in the GUI in either Compact view or Salvo view. In addition, you can choose a
button size that presents sufficient details within the Template Router panel.

To change the View setting

1. Goto Tools > General settings > User interface > Template Router.
2. Select the Use compact Template Router view option.

In Compact mode, the Template Router only shows the on air salvo section. This view works well when placed
above the Quick Access Panel and/or Media Pool, so you can drag elements from the Media Pool or select an item in
the Quick Access panel and tap a wall item to execute the template.
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To change button size

1. Goto Tools > General settings > User interface > Template Router.
2. Select the Template Router button size, select a value between 1 (smallest) and 3 (largest) button size.

3.16.5 The Accessory Merge Shortcut

An accessory merge (Wall button) item in Viz Mosart GUI is defined as a shortcut of type Template Router Button.
This item can be modified very quickly and taken on air using a Direct Take Route Shortcut or to a Salvo.

3.16.6 Creating a Template Router Shortcut

This example uses Template Router to divert taken content to a video wall. It assumes that one Accessory template
has been created for each wall you want to control.

To create a Template Router wall shortcut
You create a Template Router wall shortcut, using the Keyboard Shortcuts editor on the Viz Mosart menu bar.

1. Select Tools > Keyboard shortcuts editor.
2. Click Add new shortcut.
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Accessory merge ___Template Router Button

Add new shcur'ccutkL

3. Select Template Router Button > Accessory merge.
4, Select the accessory template for the wall you want to control.

Alt
Shift

ACC_FOR_AUDIO
ACC_FOR_GRAPHICS

ACC FOR_VIDEO |

Touchmode: @ Select HEUEN OnAir None

Preview Insert Allow drop LF2

5. Typein aname for the wall. It is recommended that you call the wall shortcut the same as the Accessory, but
this is not mandatory.
6. If you are using several wall elements you have to drag and drop them to the wall canvas in the Template
Router.
a. If notvisible, reveal the Template Router panel with View > Floating windows > Template Router.
b. Click the tools Cogwheel and select Edit mode.

Preview salvo
£
Edit mode

Accessory merge LED fader *

While in this mode it is possible to drag the wall items around and make it easier to recognize the
different elements during production.
c. When ready, click Edit mode again, to exit.
7. When you have added all the wall items you want to use, click Save and close the editor.
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3.16.7 Countdown of Template Router Elements

When a video clip is played on a wall using the methods described in Creating a Template Router Shortcut above,
the Template Router will display a countdown of the clip in the element in the on air canvas.
When the video clip is stopped, the countdown square is not shown.

For example, the image below shows a clip with a duration of 12 seconds, and 4 seconds remaining.

Duration; 00:12

The clip can be controlled by sending control commands from the GUI with some parameters. When the clip is taken
on a wall item, it will be cued and played. The countdown will start immediately. By using Video Port Control
Commands, the clip can be paused, stopped, re-cued and other additional operations.

The Video Wall countdown states are:

00:04 [k 00:09

==l OO

Playing

Cued

Paused

Playing but time remaining is low (the value is specified in Settings > User Interface - Preview/Program
Window > Clip visual countdown)

Playing and Looping

Cued and ready to begin looping

7. Paused while looping

Ll N S

oo

Post Roll Frames

The media administrator has Post roll frames, which will not be used when counting down. For example, if a post
roll of 75 frames is used, then there will still be 3 seconds left of the clip.
Set the Post roll frames to 0 if you want to see the actual countdown.
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4 Misc
EnableDynamicConfigur False
MNextidminittemtDelay  00:00-05
MextidminFingDelay  00:00:05
Post roll frames i

ShouldUpgrade False

Post roll frames
Walue in frames that will be subtracted from the actusl clip length

when sending clip info back to the Manus Administrator. Default: 75

3.16.8 Direct Take Route Shortcut

A direct take route shortcut allows you to quickly take a template directly to air, for example to a wall.

To create a Direct Take Route keyboard shortcut

1. Choose a selectable keyboard shortcut. (It will be highlighted in the keyboard buttons panel)

2. Select the element to take it on air
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Last Taken Salvo: n/a

Wall 1

'Il‘lr.ﬂ Il 3

[:II.FE-IE.DE HEEEEEEEEE NN

PACKAGE |

]
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P

A200

To Direct Take Route using Quick Access Panel Shortcut

1. Make sure the Quick Access Panel Command Mode is Sel - Select Mode.
2. Selecta Story Item

uration: 00:28
Duration: 00:28

3. Select the element to take on air

To Direct Take Route by dragging from Media Pool

Any item from the Media Pool can be dragged and dropped directly on a Template Router Accessory Merge shortcut
item. This also applies for video clips located with the Search Tab. These clips will then use the template as defined
in Tools > General settings > User interface > Search pool.

Template type when drop + CTRL VOCICEOVER

Template type when dropping FLOAT

Template type when drop + SHIFT PACKAGE
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3.16.9 Salvo

A salvo is a set of templates that will be sent to some elements. When taking a salvo all the items in the salvo will be
taken on air. The Template Router Ul encourages the use of salvos when working with wall elements.

To add a salvo

Mew Remove Rename

+ To add a new salvo click the New button, type in a name of the salvo and press OK.
+ You also have the option to Remove or Rename the selected/previewing salvo.

To Fill a Salvo

To fill a salvo with routed templates, you use a procedure similar to that for Direct Take Route Shortcut (above).
The only difference is that you click the items in the Preview canvas instead of the items in the On air canvas, as
follows:

To fill a salvo shortcut using a keyboard shortcut

1. Choose a selectable keyboard shortcut. (It will be highlighted in the keyboard buttons panel)
2. Select the element to fill in the preview canvas

Preview Salvo: Sportl

Wall 1

Wall 3

LVE 2BOX

Wall 2

%

To fill a wall shortcut using the Quick Access Panel

1. Make sure the Quick Access Panel controlis in Sel - Select Mode
2. Selecta Story Item
3. Select the element to be filled in the preview canvas
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To clear existing salvo items

« Toremove a item from the preview canvas you can select another item from the keyboard buttons or Quick
Access panel and click the item you wish to replace.

+ To clear aitem, open the context menu and select Clear.

Preview Salvo: Sportl

Preview Salvo: Sportl

To send items to a wall using Quick Access tab

Note: The QUICKEVENT control commands use WALL terms as the Template Router was previously named
Wall Manager. For backwards compatibility the command name has not been changed.

1. Select the item you want to send to wall using the QUICKEVENT commands.
2. The Quick Access Tab (QAT) can be used with the QUICKEVENT Control Command
TAKE_SELECTED_TO_WALL.

If you want to use the selected preview wall salvo then use the PREVIEW_SELECTED_TO_WALL control
command.

3. Click the keyboard button with the defined shortcut with the QUICKEVENT variant
TAKE_SELECTED_TO_WALL and the name of the accessory used by the wall item as the parameter.
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Senver [ =

PEG DELAY CUT

QUICKEVENT ¥

Assets Search W #‘ m

Cam | Vid All Low

You can also drag and drop items from the Media Pool to any wall.

Sourceview

To send items to Template Router using Sourceview

1. Select the source you want by clicking on the Sourceview source.

CAMERA + 1 CAMERA + 2

Copyright © 2025 Vizrt Page 260



Viz Mosart User Guide - 5.11

A\ Note: Only sources with template source types Camera, Graphic and Live can be used with Template
Router. Other source types are not supported.

2. Select the element to fill in the item.

0

CAMERA + 1 CAMERA + 2

3.16.10 Video Clip Playout Use Cases

Independent Video Port Control

« To play cover pictures from independent video ports, so that the director can choose to air these clips across
live events, studio discussions or as-live clips, use the Template Router, as well as Quick Access Panel.
« Itisimportant that a separate port if used for this. This can be set up in the accessory template.

CLIP HIRESF

Combining Quick Access Panel and Template Router for Video Clip Playout

In combination, these elements become a “clip router” - enabling the operator to select any clip from the Quick
Access panel and send it to cue and play in the port of their choice.
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If available, the Quick Access panel and Template Router can be set up on a touch screen - making it even more
user friendly.

With this configured it is now possible to manually assign clips to play in these four ports simultaneously - outside
the timeline of Viz Mosart. As long as the selected mode in Quick Access panel is Sel - Select Mode. These routings
are entirely independent of the A/B roll. Ensuring that the primary clips will not be interrupted by the playout of
cover pictures.

In the example below, the LVO clip “A30” has been sent to play in Server Port C.

SERVER E

Cam Vid All Cov Sel Prw Prg

See Also

« Sourceview with Template Router.
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3.17 Recording

3.17.1 RecordingaViz Mosart Feed

Viz Mosart can be configured to record the feed to PGM. This is a 'dirty feed' that includes all onscreen graphics etc.

Note: Viz Mosart also offers recording with versatile retake features. See the topic Story Recorder for
details about creating a single clip for transmission, composed of multiple rundown-driven stories.

Creating a Recording

The Recording panel is used to prepare a new recording.

() [Omneon] - Recording

STPSTP:RECT1  Click to create a new recording

To create a recording

1. Goto Main menu > Tools > Record.
The name of the current salvo appears in the dialog menu bar (in the example above, Omneon).

2. Press Add (+).
Aunique filename is automatically created, comprising a combination of clip name, gallery, template set and
a timestamp. For details, please search section Video Server and MAM Connection Strings, in the Viz Mosart
Administrator Guide for property ClipNamePattern.

Note: The Recording window is only available if AV Automation has been configured to allow recording.
See the procedure To Add Recording Ports in section AV Automation Devices Video Servers (Working with
Mosart Port Configuration) in the Viz Mosart Administrator Guide.
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3.18 Sourceview

3.18.1 Introduction

Sourceview presents a customizable view of sources, laid out on a configurable canvas.

+ Supports live streams using NDI sources within the same subnet.

+ You can set an HTML page or a NDI stream with a live video feed from a multiviewer as background of the
entire Sourceview and create transparent source boxes on the top layer.

+ Sourceview can be used to select sources and assign them to either Program or Preview Window or to
Template Router destinations.

+ Sourceview harmonizes with the Template Router, which can be configured for specific templates requiring
asource input.

3.18.2 Working with Sourceview

To open Sourceview

» Open Sourceview as a floating window by selecting View > Floating windows > Sourceview.

Note: You can also specify Sourceview as part of a saved Workspace.
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"u"iew | Studio setups{Funcspec) Graphics profiles{) Standby Tools
Save as new workspace

Save workspace

Workspaces

(5
Manage workspaces 5T,

00:00
Keyboard shortcuts [

EBrowse mode
= 24.n0 (ELIT

| Floating windows > Function buttons

Story script

00:00 L IEUNED.L Preview program

Tug Team nis
Timeline
00:20:34

Media pool
Tug goes on

wobotic cameras
00:00:00 Cuuick Access Panel
Funny story Video wall manager
00:00:00 Preview window
STOP Playlist Panel

00:02:03

story 2 Retake timeline

00:00:00 fetake list

To add a new source

1. Open Sourceview
2. Click the gearicon to start editing

=

.

. Editing is not available while the timeline is running.

Click here to toggle editing and start adding sources.

3. Click the +icon.
4. Select a source type from the drop-down menu.
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Neone &+ BGO-TBO (VLC)+

B Program
] Preview
[ ]

[ Graphic
[ Live
[ Stream

5. (Optional) If Camera, Graphic or Live is selected, you are prompted for a variant.
Select the template variant that shall be used on the destination where this template is assigned when

selected.
O 7 ./ ®Wmcmen ¢ : BGO-TBO (VIC}: D
CAMERA + 1
CAMERA + 10
CAMERA + 111
CAMERA + 116
CAMERA + 2
CAMERA + 20
CAMERA + 21
CAMERA + 4
CAMERA + 5
CAMERA + 7
CAMERA + AuxTest
CAMERA + DTSCENE
CAMERA + GraphicProfile
CAMERA + LIVE
CAMERA + StudicSetup

6. (Optional) If Stream is selected, you can select a xpoint (crosspoint).
This xpoint is used if used to assign a source in the Template Router.
B STREAM1 ¥ f 4 +  BGO-TBO (VLC) #

CAMERA + 1

NDI Stream

+ Any available NDI streams are selectable the drop-down. A Sourceview item has the same workflow without
an NDI stream.
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BGO-TBO (VLC)s <&

BGO-TEBO (Test Pattern)

BGLO-TEBOZ (Test Pattern)

« When selected the NDI stream is shown inside the Sourceview source box.
: @ W ./ ™Comen : CAMERA+2 : BGO-TBOZ (TestPattern)s <

BGO-TBO (Test Pattern)
BGC-TBO (VLC)

CAMERA + 2

« If Program or Preview is selected, clicking Apply to Program will assign the NDI stream to the program

window.
The same applies to Preview. The program and preview source should be a NDI stream of the program and

preview mixer output.

A\ Note: Itis also possible to use a static html page to show the output. This is configured under General
settings.
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B Preview *+ BGO-TBO?Z (Test Pattern) +

CAMERA + 2 STREAM1

+ Click the Eye icon to end editing and save the new source.

Reload Sources

If there are any problems with any of the sources it is possible to reload all sources by selecting the top menu
option Tools> Sourceview > Refresh.

ups(Funcspec)  Graphics profiles)  Standby | Taols

SHOW.TORBJORN.DW
00:00 00:00

e ' 00:00:00 00:00 U
i e s

@ ewtaic
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Resizing and Moving

« Toresize the Sourceview item, ensure the Resize icon

'

is enabled and drag the edges of the Sourceview item to the desired size.
+ To moveit, click and drag it to the desired position.
If the resize icon is disabled the items are selectable, but they cannot be moved or change size.

Assigning a Source to Program or Preview

« While not in Edit mode, click a source in the Sourceview to select it.
Aselected source has a solid color as title background instead of the otherwise white background. Program

and Preview have a dotted line to indicate that the selected source can be assigned.

00:20:22 Intro  13:05 ﬁf_| 00:05 :
] oo TTTTTTTTTT TTTTTTTTT T

:
o
e . I Py . ueszs
:

sssss

EBQJHVONY

| D | NDI

CAMERA + 1 CAMERA + 2

J] 1/LINEA SINGOLA DI TESTOTEST

« Click either Preview or Program to put the template of the selected source in Preview or directly On Air.
Below illustrates the template is taken to Preview.
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10:08:43

24:00 )
002022 intro 0953 . 00:05 |

|
Preview

FULLIETZES
al25 00:20:22 00:00  24:00 . CAMERA +1
m DI TESTO/TEST
: 09:47:18 [(o=rl LIVIFULL
Tug Team rises
) 00:20:34 31 UL
00:20:22 Tug Team rises 00:49
10:08:11 0022 |

Erra—

10:0 o000 B
NYKFIDJEBQJHVONY SoP

O+ I ¢ BGO-TBO (Test Pattern) ¢+ | &

CAMERA + 1

For assigning a source to a wall, see Template Router.
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3.19 MSE Playlist Panel

« Media Sequencer (MSE), is a Vizrt graphics server.

« The MSE Playlist panel offers active (touch or click-sensitive) thumbnails of graphics held on an MSE.

« Each thumbnail behaves as a toggle switch, by clicking the thumbnail you set items from an MSE playlist on
and off air to a Viz Engine.

» The panelis designed for touch but also works with mouse.

« All available playlists can be browsed.

Playlists

AR

breaking news week
banner temperature

« Opening the MSE Playlist Panel

« Managing Playlist Graphics

+ Selecting an MSE Profile

« Warning Messages

« Connection to MSE

« Current Rundown Graphics Source

A\ Note: To see thumbnails in the MSE Playlist, Viz Mosart must first be configured to find the MSE. The
Connection to MSE section below also covers the basics of this topic.
See also the Viz Mosart Administrator Guide, section Manus Administrator Configuration > Configuring the
MSE Playlist Panel for more details.

3.19.1 Working with the MSE Playlist Panel

Opening the MSE Playlist Panel

The MSE Playlist Panel can be viewed as a floating window or as a docked window.
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+ Select View > Floating windows > Playlist Panel.

Managing Playlist Graphics

« To browse Playlist graphics
+ Totake a graphic to air
» To delete a graphic

To browse Playlist graphics
Available graphics are organized in Playlist folders.

« Click the folder's icon to open it.

Afolder can contain additional folders, as well as playlist elements which can be played out.

mosart New playlist playlist panel New playlist
fullscreens 10:13 AM [ppa] test 15:23 [rbr]

+ Use the scrollbar and arrows to navigate all folders.

+ The squares in the lower right indicate position in the list of assets.

«+ Use Hide folders to make more room for items.

Use the Left or Right arrows or page number for playlists with a lot of content.

Playlists

"H‘L |

breaking news week
banner temperature

To take a graphic to air

« Select required playlist (touch or mouse).
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Playlists

AW

breaking news week
banner temperature

Ared filler indicates the item has been taken to air.

A\ Thesame red indication is used when another system takes the graphic out.

To delete a graphic
Graphics can not be deleted from Playlist panel directly.

« If the graphicsis deleted from rundown in the NRCS, it is automatically deleted from the Viz Mosart
rundown, Overlay Graphics list, MSE and Playlist panel.

Selecting an MSE Profile
The MOSART profile is used by default. You can switch to other graphics profiles.

To select an MSE profile

1. Click the MSE Status icon on the Taskbar to open the Select profile menu.
2. Select an alternative graphics profile by clicking a named row.
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Select profile:

bgo-viztriol
Rudi
Torbi

MOSART

Cancel

breaking news
banner

Backup iNews 10.211.114.37 Mse: bgo-tugpilot (MOSART)

3.19.2 Advanced Topics

Warning Messages

Warnings are displayed when things don't go as expected. For example, when a profile does not exist.
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See Selecting an MSE Profile or contact your support organization for assistance.

Connection to MSE

If when browsing the Playlist panel, you get the warning MSE Playlist Host is not configured, you can add the host
address of the Media Sequencer directly.

To configure connection to the Media Sequencer

1. Enter either computer name or IP.
2. Click Connect

() VizPlaylistPanel

A\ Mse Playlist Panel Host is not configured.

e ]

Contact your system administrator for further assistance.

Current Rundown Graphics Source

« The graphics in the current rundown loaded from NRCS are available in the Playlist panel folder with same
naming as configured in
Overlay Graphics > Properties > Controller Properties> >Playlist.

For example, if the naming configured in Overlay Graphics is as Mosart_Overlays
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= Playlist
MOS playlist Mosart_Cwverlays
Use concept override

then the graphics in rundown are found in the Playlist panel at the folder Mosart_Overlays:

= b b

Playlists rundown static

Mosart
Overlays
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3.20 Story Recorder Panel

The Story Recorder panel displays all controls and management features for recording and retaking a show.

: Timeline broadcasted for consolidation.
;

9 AM news show --
ruyser  00:05:53:23 /-00:23:11

-1

ltem name Story name Duration

I v Tourist Road Norway 0017 XLMSpd 13G :21: 00:00:09:21

Iv CAMERA 1 ANMOD MARLEN :22: 00:00:04:14

Iv VizrtTest1
v 0S1

v VizrtTest2
== RETAKEN ()

v VizrtTest3

RETAKEN @

~7 ~ TAMERA U2

XTOPSPD 13 G

X LM ASSANGE 17 E

X TOP BUKELE 13 G

X TOP LIVER 13 G

ANMOD EMO MAD...

ANMOD EMO MAD...

17:24:09

00:00:05:03

00:00:07:12

00:00:08:05

00:00:10:17

00:00:11:09

00:00:19:13

I v CAMERA U1

v 0S1 X GEMMA 13 G 17:24:29 00:00:09:03
RETAKEN (»)

-I Il CAMERA 2 Paused X GEMMA 13 G 17:25:52 00:00:11:23

0s1

XGEMMA 13 G

Det Description

ail

1 Name of the final clip show and the associated EDL files: By default, this is the rundown
name or provided from NRCS. The user can edit as required.

2 Recording Time/ Show Countdown
Recording Time: When timeline is running, this is continuously growing, equal to the sum
of the already recorded sections plus the duration of the current recording. When
timeline is paused, this is static, equal to the sum of the recordings prior to the selected
retake point.
Show Countdown: Displays the difference between the planned duration as defined in
NRCS and the Recording Time.

3 Story name: This name is fetched from the NRCS slug.
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Description

Start time: Timestamp when the item was taken to PGM (wall-time) HH:MM:SS .
Notification: Operational information and warning/errors.

Broadcast: Send the stitched show to one or several pre-configured destinations for
transcoding (consolidation).

Broadcast count: Number of successful broadcasts.

511

Duration: Story item onair time in HH:MM:SS:FF (frame count only shown after the item is

paused/ recorded).

Separator: Indicates a retake.

Selected row: The row with focus is colored gray-on-black.

Pre-roll duration: Number of seconds count in, after a pause is restarted.

Retake point selector: Arbitrary retake point. This button is displayed when the row is
selected and when clicked, it changes the retake point.

Pause indicator: Displays which story item is currently paused

Blue border: Retake point indicator. The item that will be taken after pause has a blue
border.

Cut review player: Play button is displayed when a snippet clip around the cut point
becomes available for review.

Retake marker: Indicates where an item has been retaken.
Item name: The item name, that corresponds to a Viz Mosart template and variant
Record | Pause: Story recorder record and pause button and status indicator.

Switch: Story recorder activation switch.

For further details, see Story Recorder Mode.
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4 Templates

Behind each operation displayed on the timeline in the Rundown window, is a Viz Mosart template.

AViz Mosart template is the key element of controlling external devices and events handled by Viz Mosart. A
template can send simultaneous control commands to multiple studio devices.

Typically, the actions defined on a template are either:

+ Automatic
Either invoked from another template or at a given time as part of the rundown
+ Preconfigured
Configured in the newsroom control system (NRCS or NCS) as part of a rundown, and then manually
executed by the Viz Mosart operator
« Manual
The operator initiates the template-driven operation, usually from a keyboard shortcut or touch panel.

Some template features are introduced below:

« Template Sets
+ Working with Templates
« Template Terms and Definitions

4.1 Template Sets

Templates are organized in template sets. Typically, there will be a template set for each show/program. As Viz
Mosart runs, one template set will be current, meaning templates that will be executed during the show are drawn
from this set.

An alternative set can be selected as the new current set, see Current template set below.

4.1.1 Standalone

Traditionally, Viz Mosart template sets are treated individually, with no connection to each other.

For example, a template set is created for each show or program. This is usually combined with automatically
selecting the template set through the associated NRCS rundown. In addition, startup commands for preparing the
studio (lights, sound etc.) for running the show are included in the template set.

When creating a template set for a new program, it is based upon a copy of an existing template set, with small
adjustments according to the functionality needed by the program.

When this new template set is created (by copying an existing set), a copy of all templates is made, and no
references are made between the original and copied templates. Each template set is classified as ‘standalone’.

Disadvantages with this approach:

« Many duplicates are created. Normally only a few of the templates in the set need to be adjusted for meeting
the needs of a new program.

+ With an ever-growing bank of templates being created for each new show, the amount of stored templates
in Viz Mosart can exceed system norms. This results in long response times when saving templates and
increases the memory footprint of both the Mosart Server and Viz Mosart client workstations.
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« Maintenance of templates becomes cumbersome and error prone. When a change is made in a template
that is common for all template sets, the same change has to be applied individually to every template set.
This is a time consuming task across numerous template sets.

4.1.2 Hierarchical

An alternative approach to standalone is hierarchical template sets. This method also enables a new template set to
be created, based on the logic of an existing template set. However, to begin with, no templates are copied from the
existing template set.

Only when a change is made to an existing template, or when a new template created, is a template created and
stored in the new template set.

The hierarchical approach can be adopted with all existing (standalone) template sets, to optimize machine
capacity and introduce a more efficient workflow.

Referring to the background discussion in Working with Template Sets above, when you copy a template set, it is
more efficient to use a hierarchical approach. These operations are usually performed by a system administrator, as
outlined in Creating Hierarchic Template Sets below.

4.1.3 Direct Take

In addition to standard show-related template sets, there is a special template set called Directtakes.

Unlike standard templates, templates in this set are not intended to be executed as part of the rundown.
Instead, they are usually manually executed during a running show immediately in an ad-hoc fashion.

Often a unique numeric value is assigned to each direct take. The operator enters executes the direct take template
by entering its number on a numeric keypad.

4.2 Working with Templates

You create and edit individual templates and template sets (standalone and hierarchic) in the AV
Automation application, Template Editor.

4.2.1 Creating a Hierarchic Template Set
« Templates are created and customized during the 'show design' phase of a Viz Mosart system setup.

This is a specialist operation, described in section AV Automation > Template Editor of the Viz Mosart
Administrator Guide (can be browsed from Viz Mosart Ul menu bar Help > Viz Mosart Administrator Guide).

4.2.2 Templatesinthe AV Automation Application

To create and modify show templates

« With a combination of mouse-over and contextual menus, an administrator can create and modify the
templates that comprise a Viz Mosart-driven show.
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This is a specialist operation, described in section AV Automation > Template Editor of the Viz Mosart
Administrator Guide (can be browsed from Viz Mosart Ul menu bar Help > Viz Mosart Administrator Guide).

To browse your show templates

» From the AV Automation console program (running on the Viz Mosart server), navigate to Main menu >
Devices > Template editor.
Templates displayed in Template Editor provide detailed information about their origin, purpose and
control settings.

% Template Editor | DEMO: CAMERA + 1 — O >
File = Template = Template 5et - DB ~
DEMOD
Take
CAMERA +1
MK
0
Xpoint | cMEmMnr_pr

description | DEMO | DB|

4.3 Template Terms and Definitions

Some common terminology used in template design and execution:

» Base template set: The start point for a show design.
For example, if a template set TS2 is based upon template set TS1 then TS1 is defined as the base template
set of TS2. Programmatically, this relation can be written in short notation as 7S2 > TS1
« Current template set: The active template set in Viz Mosart. Changing the current template set is normally
done from either:
« TheViz Mosart client, from the Studio setups menu.
« The NRCS (for example, ENPS or iNEWS) using the Viz Mosart control command [STUDIO SETUP]
+ TheViz Mosart server application Av Automation, from the the Studio setups menu.
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Directtakes: A special template set, where templates in this set are intended to be manually executed in an
ad-hoc fashion.

Empty template: An undefined, non-operative template. An empty template does nothing when executed.
Note that empty templates are not displayed in the Viz Mosart client.

Gallery: Corresponds to a Viz Mosart installation. Typically a gallery has a dedicated Viz Mosart server, with
configured utilities and a Viz Mosart client.

Inherited template set: A template set based on another template set.

For example, if TS2>TS1 then TS2 is classified as an inherited template set.

Missing template: A template that does not exist in the current template set. The operator is alerted to a
missing template in the Viz Mosart client, where it is displayed with red text.

Shared template set: The template set shared among all Viz Mosart installations that are connected to the
same Viz Mosart template database.

Show design: The background task of creating a set of templates, in a logical and programmatically valid
order, for controlling a scheduled, rundown-driven, studio transmission.

Stand alone template set: A template set not based on any other template set. All template sets in a current
installation of Viz Mosart are classified as standalone. Programmatically, this relation can be written in short
notation as 7S1>()

Template description: The template properties common for all Viz Mosart installations in a shared template
set. This description uniquely identifies and describes the template.

Template implementation: Contains the behavior or device control aspects of the template. The template
implementation is related to the Viz Mosart installation. For a shared template set, each Viz Mosart
installation will implement the template set differently, according to local studio setup.

Template set: Viz Mosart templates are always contained in a template set. There may exist

multiple versions of the same template but in different template sets. A template is uniquely defined by

its type and variant name within its corresponding template set.

Template type: Template type or category. Viz Mosart has a predefined set of template types. Each are
displayed with a distinct visual appearance in Viz Mosart.

Examples of template types are CAMERA, PACKAGE, VOICEOVER, LIVE, GRAPHIC and DVE.

Template variant: Unique identifier of a template for given template type within a template set.

For example, cameral and camera2 are two variants of a camera template.
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5 Audio Panel

The Audio Panel is a standalone utility that visualizes an audio remote panel, which can be:

+ Behringer BCF2000
« JL Cooper MXL
+ Skaarhoj Raw Panel

The Audio Panel is connected to the Viz Mosart Server, replicating faders, on air faders and faders in Preview.

« Setting-up the Audio Panel
« Server Settings
+ Panel Settings
» Userinterface
+ Fader Configuration
+ Fader Edit Menu
+ Selecting a Source
« Assign Function Keys
« Update After Viz Mosart Server Switching

As a software solution, the Audio Panel controls data transmission between the physical hardware panel and the AV
Automation component on the Viz Mosart server.

The Audio Panel user interface is designed as an aid for configuration, testing and emergency control; it should not
be considered a replacement for a physical audio mixer control panelin normal operation.
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Copyright © 2025 Vizrt Page 283



Viz Mosart User Guide - 5.11

5.1 Setting-up the Audio Panel

There are some once-only setup steps to get the Audio Panel working.

1. Install the Audio Panel software from the Viz Mosart installer directory, named something like
VizMosartAudioPanel-5.8.2.32414.ms1 .

2. Start the Audio Panel from the Windows start menu.
(Located in the Viz Mosart folder C:\Program Files (x86)\Mosart Medialab\Mosart Audio

Panel\AudioPanel.exe).

3. From the Audio Panel's menu bar, select Tools > Settings > General Settings > Server.
Here are the Viz Mosart Ul's connection settings that you will also use for the Audio Panel.
This is where you configure the Audio Panel to find the server for Viz Mosart.

4. Use the same settings as the Viz Mosart Ul.

(Must be the same as for a GUI connected to that server).

+ The Audio Panel requires Manus Administrator and AV Automation to run, as well as a green connection to
that Viz Mosart server in the bottom left corner.

«+ Aconfiguration file is created on startup of Audio Panel if it does not already exist. This file is located in C:
\ProgramData\Mosart Medialab\ConfigurationFiles\ or C:\channeltemplates).

Below are a selection of options to help you set up an audio fader panel.

General settings

Connection name: Start from backup

Main Main BGO-MAIN
Backup Backup BGO-BACKUP

¥ Panel

Remove

PanelName JL Cooper MXL
Panel Type RS422

Panel Port COM10

Panel Index 1
Set Labels

v User interface
* General
Midi Bank Commands 112113114115

Show Banks
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Note: The configuration file is located in C:\ProgramData\Mosart Medialab\ConfigurationFiles\ or C:
\channeltemplates\.
This configuration file is created on startup of Audio Panel, if it does not already exist.

5.1.1 Server Settings

Item Description

Connectio This is the name used by the Audio Panel GUI.

n name
Main This can either be

- server name or

- IP address + port number.
Backup Same as Main, used for the backup server.

5.1.2 Panel Settings

Item Description

PanelNam A self-chosen name for the Audio Panel.

e
Panel The type of connection used for the Audio Panel (for example, MIDI, RS422, RS232,
Type SKAARHOJ RAW PANEL).

Panel Port The specific port used in the above connection (for example, COM3).
In case of a network connected Skaarhoj Raw Panel, this will be 2 fields, Hostname
and Port.

@ Tip: For set-up instructions, see Skaarhoj Raw Panel.

Panel You can utilize several panels, so each shall have a unique number.
Index

Set Labels Check if you wish to send label information back to the panel (only for panels with
LCD label buttons).

5.1.3 Userinterface

Use these settings to Bank faders on the JLCooper Panel.
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General settings

* Server

* Panel

* lser interface
* General

Midi Bank Commands 12113, 114,115

Show Banks

General

« Midi Bank Commands: Specifies MIDI controls on the JL Cooper Panel. Default values correspond
to F1,F2, F3 and F4 keys.
« Show Banks: If enabled, the banks associated with each fader will be shown on the top of the faders in
Audio Panel GUI.
The bank for each fader can be changed by right clicking on the fader label and selecting the bank from the
displayed pop-up list.

& Viz Mosart - Audio Panel  Tools  Show

Bank 1 I Rank 1
Fg#’ Bank 1 k‘

Bank 2

Bank 3

Bank 4

+ In the Show menu there are options to show MIDI commands and to highlight in orange the selected bank
on the faders.

5.2 Fader Configuration

+ Configure fader operation properties by right-clicking on any fader, and selecting Edit.
(the box with the numbers indicating the level of the fader).
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17

| Edit [ 2 MIDI Learn

MIDI Clear

30 e
-50 FaderMode * > PREVIEW

-70
--;E -90 FaderType - PROGRAM

PFL Move » ./ GENERIC

STAMDEY STANDEY

5.2.1 Fader Edit Menu

Menu Description

Item
MIDI Assigns any physical fader on the Audio Remote panel to the selected fader in the
Learn Audio Panel.
After selecting this function, move the fader on the physical audio remote panel so
Audio Panel learns and memorizes this function.
MIDI Deletes the assigned physical fader from the Audio Panel.
Clear
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Menu Description
Item

FaderM  Selects whether the logical fader should work in Preview, Program or as a Generic
ode fader which is constantly in use.
Program: Retrieves the active faders from the template currently in Program. The
virtual fader becomes visible and can be adjusted when taken On Air.
Preview: Retrieves the active faders from the template in Preview. It permits you to
change the levels while it is in preview, i.e. before it is taken On Air.
Generic: Simple remote operation of a physical fader on an audio mixer. Constantly
connected from the same source. Locks the fader to the same source (for example,
Mic 4) always remains static in the Audio Panel and does not change based on current
story in Viz Mosart.
See Also Selecting a Source.

FaderTy Select a text that you wish to display as label information in the panel.
pe Only for panels with LCD label buttons.

Move Moves the selected fader UP or Down in the Audio Panel

5.2.2 Selecting a Source

If you are using the GENERIC fader mode, a source from the source list can be selected by right-clicking in the area
where labels are listed. Check the default number of faders. Input selection can be configured by right-clicking

the fader header and selecting fader names.

You can select a fader label by right-clicking on the label (the black area just below the fader header) and selecting
the appropriate function in coordination with your audio mixer.

Note: Selecting ANY could remove the label. If no label is present, then an ANY function is the selected
label.
To change the label again, right-click in the required fader, Edit > FaderType then select a new label.
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5.2.3 Assign Function Keys

PFL
STANDEY

MIDI Learn
MIDI Clear

Function [ PFL

Rename MUTE
STAMDEY
MAMUAL

ON OFF AUDIC GPI [ |

ON

+ Any function buttons below the GUI faders can be assigned to any of the function keys on a physical audio
panel.
The function of the button is set under the Function menu.

+ The name can be changed using Rename.

Menu Description

Item
MIDI Assigns any physical button on the audio remote panel to the selected button in the
Learn Viz Mosart Audio Panel.
After selecting this function, click the button on the physical mixer so Audio Panel
learns and memorizes this function.
MIDI Deletes the assigned physical button from the Audio Panel.
Clear
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Menu Description
Item

Function Select a function for the button. Will be triggered on the fader in AV Automation.
PFL: Activates the pfl mode on the fader.
MUTE: Activates the mute mode on the fader.
STANDBY: Activates the standby mode on the fader.
MANUAL: Activates the manual mode on the fader.

AUDIO GPI functionality is only available for Studer 3000 and Lawo RMNOPL
drivers

AUDIO GPI - ON OFF: Toggles the Audio GPI for a specific GPl number on the mixer.
AUDIO GPI - ON: Turns the Audio GPI for a specific GPI number ON.
AUDIO GPI - OFF: Turns the Audio GPI for a specific GPl number OFF.

Rename Renames the button label

5.2.4 Update After Viz Mosart Server Switching

The server that the Audio Panel GUI is connected to follows the Viz Mosart GUI. Switching between a main and
backup server in the Viz Mosart GUI accordingly configures the selected server for the Audio Panel GUI.
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5.3 Skaarhoj Raw Panel

This guide enables you to use a Skaarhoj Raw Panel device with Mosart Audio Panel.

Mosart only supports Skaarhoj panels which use Raw Panel Protocol V2

+ Setup and Configuration
« Binding to Function Keys

5.3.1 Working with the Skaarhoj Raw Panel

Setup and Configuration

To configure a Skaarhoj Raw Panel

1. Make sure your Skaarhoj device is connected to the same network as your Viz Mosart server.
2. Make sure that both applications Mosart Manus Administrator and Mosart AV Automation are running.
3. Start the Mosart Audio Panel from the Windows start menu.

(Located in the Viz Mosart folder C:\Program Files (x86)\Mosart Medialab\Mosart Audio

Panel\AudioPanel.exe).

Note: If the Audio Panel is not present as a menu option, first install it by running the file named
something like VizMosartAudioPlayer-5.9.0.36081.msi, located in your Viz Mosart installation folder.

4. In Mosart Audio Panel, navigate to Tools > Settings > General Settings.
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* Viz Mosart - Audio Panel Tools

General Settings | Settings >

Reconnect Panels

viiC1 MIC2 MIC3

Mic Server External

PFL PFL
STANDBY STANDBY STANDBY

MUTE MUTE MUTE MUT

5. Inthe General Settings view, select Panel and click Add.
General se
Remove
* User interface
6. Fillin
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Remove

RENENERE PanelName

Panel Type SKAARHOJ RAW PANEL
Panel Port

Panel Index
Set Labels

* User interface

MIDI

SKAARHO) RAW PAMNEL

a. PanelName: An arbitrary name for your panel.

b. Panel Type: Select SKAARHOJ RAW PANEL.

c. Panel Port: Enter Hostname and Port into the respective fields.

If no other device is connected to it, this information is displayed on one of the displays on the
Skaarhoj Raw Panel device:

PanelName PanelMame
Panel Type SKAARHOJ RAW PANEL

Panel Port 10.211.114.23 9923
Panel Index 1
Set Labels

d. SetLabels: Select the Set Labels check-box if you want fader levels displayed on the Panel.
7. Exit Settings.
If the connection was successful, the Skaarhoj Raw Panel device stops displaying anything on its screens.
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8. To bind a fader on the device to a fader in Mosart Audio Panel, select a fader in Mosart Audio Panel and
Right-click > Edit > Midi Learn.

& Viz Mosart - Audio Panel

Server

MIDI Learn
MIDI

Faderiode

FaderType

r"."l ove

PFL PFL
STANDBY STANDBY

MUTE MUTE

The Fader should be blinking with a large letter “M”.
9. Move the fader on the Skaarhoj device that you want to bind with the fader on the Mosart Audio Panel.
The faders should now be connected.

Binding to Function Keys
To bind a button on the Skaarhoj Device to a Mosart Audio Player function button

+ Follow the exact same steps as with the Fader, go Right Click > Edit > Midi Learn, then click the button you
want to bind.
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6 Playing Audio

You may use an audio player to play out audio files. The audio player to use is selected in AV Automation, Device
Properties, Audio tab, Sound Player sub-tab. An audio player ('"Mosart Audio Player') is included in Viz Mosart.
Several third-party players are also supported. The rest of this chapter describes the usage of Mosart Audio Player.

« Initial Configuration
« Supported Formats
+ Audio Player Ul

« Audio Player Settings

6.1 Working with the Audio Player

6.1.1 Initial Configuration

This is performed by a system administrator and is described in the Viz Mosart Administrator Guide, section AV
Automation Device Properties.

Note: The Audio Player replaces the discontinued Soundfile Player.

6.1.2 Supported Formats

mp3, wav, wma, aac, m4a, mp4, aiff, avi.

6.1.3 Audio Player Ul
1. Open the Audio Player by clicking its desktop icon

=0

If there is no icon, you can start the program from
C:\Program Files (x86)\Mosart Medialab\Mosart Audio Player\Mosart Audio Player.exe
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() Viz Mosart Audio Player  Settings

io Di  CLydvignetter\Nyhetskanale = T
Audio Directory: C:\Lydwvignetter\Nyhetskanalen AVAutomation stopped pinging

1: Qutput 1 Stopped (Primary Sound Driver)
2: Output 2 Stopped (Line Out (4- Scarlett 214 USB))
3: Qutput 3 Stopped (Speakers (Realtek High Definthion Audio))

AVAutomation 10.211.114.132

2. If you need to make any changes, for example show a Testing panel for previewing your audio files
from the menu bar select Settings as described below.

6.1.4 Audio Player Settings

These are advanced settings that for most users, need not be changed.
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*% Settings

m Testing panel

If a new file is set to play on an output already playing:
- Stop the file playing, and play new file
lgnore new file

Play new file on next available output

Outputs
MName Device
Output 1 ———————  5peakers (Realtek(R) Audio)

Output 2 =~ ————————— DELL U2715H (HD Audio Driver for Display Audic

MNew

Outputs
List of all available outputs, and which physical devices it maps to. Click on the

OUPUTS 10 €O

Testing panel

+ Select this option to display a player at the foot of the Audio Player panel.
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=% Settings

Outputs

MName

Mew

File already playing
s aption ct
ady d

utomation pinged the
Audio Dir

1:Output 1 Stopped (Speakers (Realtek(R) Audio))
2:Output 2 Stopped (DELL U2715H (HD Audio Driver for Display Audio))

Alarr

AVAutomation 172.31.2.67

+ To select the directory containing your audio files that you wish to test, click Change Directory.
+ Click the double-arrow to list and select a file for playing.

AlarmO7

AVAutomation Alarm08
Alarm09
Alarm10

chimes
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Behavior when file is already playing

If a new file is set to play on an output already playing:

0 Stop the file playing, and play new file

lgnore new file

Play new file on next available output

+ In this panel, you can determine what action the Audio Player will take when a new file is played and a file is
already playing.

Outputs

The Name column shows all outputs. The Device column shows all available playback devices on the computer.
The line between them shows which playback device the output uses to play the audio file.

To select audio device for an output

1. Click an Output. (In this case, Output 1 has been clicked.)
The panel below displays a drop-down menu of available devices.

Outputs

MName Dewvice

Output 1 Speakers (Realtek(R) Audio)
Output £ DELL U2715H (HD Audio Driver for Display Audic

Mew

Qutput 1 —_— DELL U2715H (HD Audio Drweh['ﬂr Display Audi
Speakers (Realtek(R) Audio)
DELL U2715H (HD Audio Driver for Display Audio)

Output Editor

Click on an output to configure them, or click New to add a new output.

2. Choose from the displayed devices to associate one of your computer's playback devices with the selected
output.
3. (Other operations) Here you can also
a. Rename
Overwrite the content of a name under Outputs (for example Output 1 above) by first clicking on it,
typing a new name, then clicking Save.
b. Delete
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c. Create a New
output.

Help

When working with settings, a tooltip box at the bottom of the panel displays additional information about the
current operation.

» Mouse-over a setting to see the tooltip.

Outputs

MName

DELL U2715H (HD Audio Driver for Display Audic

New
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7 Timing Display
The Timing Display provides timing information for the studio control room and studio floor. The timing display is

synchronized with the current rundown in Viz Mosart and can be configured to display details only relevant to the
user.

Note: From Viz Mosart 5.0.3, a convenient web-based Timing Display is offered as an optional web
application. For details, see the Mosart Web Applications Guide.

You can run as many customized Timing Display applications as required. For example, the Timing Display can be
running on the studio floor and be connected to the in house intercom system to provide an audible count to the

presenter’s earpiece. An additional Timing Display can be running in the control room with a monitor speaker for
counting down packages, so the producer is updated on the current production.

.‘1.5:16:33 Studiao [ 00:27:3
00:00:00 WEDsSTUDIO D TESTMORAG 0O0:31:

+03:36

HEAD-INTRO

+00:10

CAMERA PRES

HEAD-HEAD 150T ~ EXAMS/SOT/HL/LDN/1831/4/3

berniharr Smremr

7.1 Customizing the Timing Display
The Timing Display can be modified to suit your specific studio requirements and workflows.

« Grid lines

« Selecting Timing Display panels

+ Audio Countdown

+ Explanation of the Selectable Timers

7.1.1 Gridlines

Enabling grid lines, makes it easier to add/remove Timing Display panels.
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+ ToEnable grid lines
Right-click anywhere in the window and select Show Gridlines And Panel Names.

Time To Next Break

ControlRoomXXX G 2:-4a47-01

Rundown Name Planned Duration To Next Break

Rundown Over/Under

[ _J
—
L _J
Current Story Name

7.1.2 Selecting Timing Display panels
Each panel is selectable from a dropdown list.

+ Right-click > Show
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Current item Countdown

1424 AM

Current story count Down

. Current story count Down - Background
k Time

2:00:00 AM

r rund r/under Rundown Over/Under

Current Story Name
Current story planned Duration
Current item Time
Current story Time
Current video server Channel
Current graphics Channel
Next Break time
Next item Duration
Nexi n Slug
Next Story Name
Time To Current Rundown Out.
prreiie Befyftaaned Duration v S ridlines And Panel Names

Next video server Channel

'
s
v
'
v
'
s
v
[
v
v
s
v
[

orders lundown elapsed Time
Rundown Name
Rundown Over/Under
Over/Under - Background
Right Ty QOut Over/Under
Column Span +
Column Span - Time to next break
Row Span + Time to rundown out
Row Span - Duration to next Break

Hide Label Duration to current rundown out

= E ! Server Descriptio
me To Current Rundown Out. Sy srver Descrption

7.1.3 Audio Countdown

The Timing Display also has a customizable audio countdown utility.

« Can be connected to an in house intercom system or a direct monitor speaker in the control room or studio
floor.

« Can be enabled to count on certain events.

« Viz Mosart provides an English voice set for use with the Timing Display.
You may decide to localize the voice set by recording your own.
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7.1.4 Explanation of the Selectable Timers

Element Description

Current

+ Current item Countdown

« Current item Countdown: Countdown to the end of current on-air template.

« Currentitem Slug: Name of the current item, as media content name or
Mosart template name (if media content name is unavailable).

+ Current Rundown out: TBC

« Current Story count Down: Countdown to the end of the current story, as
defined by planned story duration given in the NRCS.

+ Current Story count Down - Background: Background color for the "Current
Story count Down" timer.
When the countdown reaches 00:00 it changes to red color (indicating a story
going over time). To be used in the same position/frame as the "Current Story
count Down". The Background has to be added first, and then the actual Story
countdown.

+ Current Story Name: Name of the story currently on-air.

« Current story planned Duration: The editorial story time entered in the NRCS.

« Cunrent story count

+ Current Story Nami

Also shown in the rundown as a small tick: .

« Current item Time: How long the current item has been on-air.

+ Current Story Time: How long the current story has been on air.

« Current video server Channel: When a clip is on-air, this is the name of the
video server port in use, as given in the Alias field in Video server port
configuration in AV Automation (or Name if Alias is empty).

+ Current graphics Channel: When a full screen graphic is on-air, this is the
Engine number used, from the list of Engines enabled in 'Graphics
configuration' in AV Automation.
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Element Description

+ Next Break Time: Clock time for the next Break story in the on-air rundown, as
defined in the NRCS (as "back-time", "hard hit time" or equivalent for the Break

Next item Slug sto ry) .

Rt + Next item Duration: The duration of the next item to go on-air, currently cued
lext video server Channel

Next graphics Channel in previeW.

+ Next item Slug: Same as "Current item Slug", but for the item in preview.

+ Next Story Name: Name of the next story to go on-air.

« Next video server Channel: If the next template includes a clip, this will
indicate on what video server channel it is cued. Channel details are provided
in the Alias field in 'Video server port configuration' in AV Automation (or from
Name if Alias is empty).

° Tip: Refer to the Viz Mosart Administrator Guide, section AV
Automation > AV Automation Device Properties > Video Servers
for further details.

« Next graphics Channel: If the next template includes a full screen graphic, this
will show what Engine number the graphic is cued on, from the list of Engines
enabled in 'Graphics configuration' in AV Automation.

Rundown + Rundown elapsed Time: How long the show has been running, counting up
since the first Take Next after loading/re-loading the rundown.

+ Rundown Name: For a MOS-based NRCS, the rundown name comes from the
NRCS. For iNews the name comes from the Name column in the Edit rundowns
editor in the Viz Mosart GUI.

« Rundown Over/Under: How much the current rundown is either over or under
time to match the clock time given in the NRCS for the next Break in the
rundown.

Remaining content time is calculated from the sum of all planned story
durations as given in the NRCS (see Current story planned Duration above),
for all stories before the next scheduled Break story.

"Under time" is indicated as a negative time (for example, -01:23).

"Over time" is indicated with a plus (for example, +01:23).

+ Rundown Over/Under - Background: Background color for the "Rundown
Over/Under" timer. When the rundown is under on time, the background will
be grey, while it will be red when the rundown is over on time.

To be used in the same position/frame as the "Rundown Over/Under". The
Background has to be added first, and then the actual "Rundown Over/Under"
timer.

+ Rundown Out Over/Under: TBC
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Element Description

Story Recorder « Story Recorder - Preroll countdown: Time (in seconds) after a paused show
will begin recording again.
s + Story Recorder - Recording Time: Total duration of recorded show, so far.
Grows from the first taken item, and does not include any initial Break items.
+ Story Recorder countdown: Remaining time of show, based on planned show
duration provided from the NRCS.

Other « Time of Day: Current time of day, coming from the active Mosart server's local

P time.

+ Time to next break

et ot + Time to next break: Count down to next break calculated from current Time of
¥ Durstn o et Bresk Day and defined Time of Day for next break, as provided by the NRCS (this last

e can also be a calculation of in-time plus show duration).
The story defined as Break story must hold a Mosart Break template for this

time to be correct.

+ Time to rundown out: TBC

- Duration to next Break: Countdown to next break, as accumulated time of all
planned story durations between current position and the story defined as
Next Break.

+ Duration to current rundown out: Countdown to the last break of current
active rundown, as accumulated time of all planned story durations, between
the current position and the story defined as last break.

+ Server Description: The server description setting in Manus Admin settings for
the current, active Mosart server.
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