Viz Engine Administrator Guide

Version 4.2 | Published December 04, 2020 ©

Digital Voodoo DeepBlue LT

Digital Voodoo DeepBlue LT was used for standard definition Viz Trio No Video systems, typically on HP xw4200, xw4300 or xw4400 workstations.

IMPORTANT! Support for the DeepBlue LT card ended with Viz Engine 3.5. For supported versions, see the most recent BlueFish444 cards.

Caution: Only BlueFish444 v3.1 is guaranteed to support an adequate ringbuffer- ize. Any other driver reduces or completely disables ringbuffer support.

Configuration History

Viz Artist/Engine Version

Driver

3.6.3

Bluefish444 v5.10.2.18

3.6.1

Bluefish444 v5.10.2.4

3.5.1

Bluefish444 v5.10.1.11

3.5

Bluefish444 v5.9.0.78

3.2.7

Bluefish444 v5.9.0.25

3.2.2

Bluefish444 v5.7.6

3.1.0-3525

BlueFish444 v3.1

Note: Viz Engine 3.2.7 and 3.3.0 require the Bluefish444 v5.9.0.25 driver for all Digital Voodoo / Bluefish cards.

See Also